Microsoft.NET Framework 4.7.1 語言套件的 Windows (離線安裝程式)

適用於: Microsoft .NET Framework 4.7.1

本文說明的 Microsoft.NET Framework 4.7.1 語言套件。您必須擁有.NET Framework 4.7.1 安裝在電腦上,才能安裝語言套件的英文版。您可以下載並安裝.NET Framework 4.7.1,從下列連結:

有關 4.7.1 的.NET Framework 語言套件


4.7.1 的.NET Framework 語言套件包含已轉換的錯誤訊息和其他 UI 文字英文以外的語言。如果您沒有安裝語言套件,此文字是以英文顯示。您可以在不同語言的每一部電腦上安裝多個語言套件。

下載資訊


下列檔案是可以從 「 Microsoft 下載中心 」 下載:Download 立即下載 4.7.1 的.NET Framework 語言套件 (離線安裝程式) 套件。如需有關如何下載 Microsoft 支援檔案,請參閱如何取得 Microsoft 線上服務的支援檔案。Microsoft 會掃描這個檔案有無病毒。Microsoft 會使用張貼檔案當日可使用的最新病毒偵測軟體。檔案會儲存在加強安全性的伺服器,以避免受到任何未經授權的更改。

其他相關資訊


如需有關 Microsoft.NET Framework 4.7.1,的.NET Framework 4.7.1 已知問題,請參閱。這個版本的.NET Framework 語言套件安裝.NET Framework 3.5 SP1 語言套件與較早版本的並排顯示。不過,會執行就地更新4、 4.5、 4.5.1、 4.5.2、 4.6、 4.6.1、 4.6.2 和 4.7 的 Microsoft.NET Framework語言套件.

此更新的命令列參數

此更新所支援之各種命令列選項的詳細資訊,請參閱開發人員.NET Framework 部署指南 》的 < 命令列選項=""> 一節。

重新啟動需求

您可能要安裝此更新之後,重新啟動電腦。我們建議您結束所有正在使用.NET Framework,才能安裝此更新的應用程式。

適用於

4.7.1 的.NET Framework 語言套件 (離線安裝程式) 支援下列作業系統:

  • (X 86 和 x64) 的 Windows 7 Service Pack 1 (SP1)
  • Windows 8.1 (x86 和 x64)
  • Windows 10 週年紀念日更新 (x86 和 x64)
  • Windows 10 創作者更新 (x86 和 x64)
  • Windows Server 2008 R2 Service Pack 1 (x64)
  • Windows Server 2012 (x64)
  • Windows Server 2012 R2 (x64)
  • Windows Server 2016 (x64)

適用於


Microsoft .NET Framework 4.7.1