PRJ: 如何從檢視中列印特定的任務

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:141654
結論
在 Microsoft Project 中,當您列印檢視,例如甘特圖中,很可能列印只選取的群組的工作及/或特定的時幅。
其他相關資訊

選取 [特定的工作

如果沒有所要工作的一般屬性,您可以套用篩選至檢視,以排除不符合的篩選條件的工作。在任務檢視中,例如日期範圍] 篩選器會顯示兩個指定日期 ; 之間存在的工作任務範圍] 篩選器顯示兩個指定的 ID 數值間的工作的區塊。

如果要列印的工作有沒有共通準則,很可能所要的工作 「 標記 」 設定值在每個任務的特別標示] 欄位為 [是]。篩選器然後可以用來建構,篩選只具有 [是] 的任務在其標記的欄位。

附註: 「 旗標 」 欄位可以用在相同的方式,為 「 已標示] 欄位中。

將 「 已標示] 欄位新增到資料表中 Microsoft 專案 2010年:

1.按一下您想要插入的欄 (例如,[工期] 欄) 右邊的欄。

2.在 [格式] 索引標籤上按一下 [插入欄]。

3.在 [欄位名稱] 清單中,按一下 [已標示]。按一下 [確定]。

將 「 已標示] 欄位新增到您在 Microsoft Project 2007 和較早版本中的資料表:
  1. 按一下您想要的 theinserted 資料行 (例如,[工期] 欄) 右邊的欄。
  2. 在 [插入] 功能表上按一下 [插入欄]。
  3. 在 [欄位名稱] 清單中,按一下 [已標示]。按一下 [確定]。
若要在 Microsoft 專案 2010年建立 [特別標示的任務] 篩選器:

1.在 [檢視] 索引標籤上按一下 [篩選] 下拉式清單中,,然後按一下 [其他篩選器。

2.在 [其他篩選器] 對話方塊中,按一下 [新增]。

3.在 [名稱] 欄位中,鍵入「 特別標示的任務 」作為新的篩選器的名稱。選取 [顯示在 [功能表] 選項。

4.在欄位名稱] 欄中,輸入「 標記 」

5.在 [準則] 欄中,輸入「 等於 」

6.在 [值] 欄中,輸入[是]

7.按一下 [儲存]。


若要在 Microsoft Project 2007 和較早版本中建立 [特別標示的任務] 篩選器:

  1. 在 Microsoft Project 98through 中的 [專案] 功能表上 2007年 (或在 Microsoft Project 版本 4.0 和 4.1 [工具] 功能表),請按一下篩選的然後按一下 [其他篩選器。
  2. 在 [其他篩選器] 對話方塊中,按一下 [新增]。
  3. 在 [名稱] 欄位中,輸入 「 特別 」 為您新的篩選器的名稱。選取 [顯示在 [功能表] 選項。
  4. 在 [欄位名稱] 欄中,輸入「 標記 」.
  5. 在 [準則] 欄中,輸入「 等於 」.
  6. 在 [值] 欄中,輸入[是].
  7. 按一下 [確定]。
您現在可以按一下 [套用至執行篩選條件。

若要列印特定的時幅

有許多時候,篩選是只以取得所要的輸出的第一個步驟。Microsoft Project 可進一步定義列印成品的 daterange 的彈性。若要在 Microsoft 專案 2010年中使用日期範圍函數,請依照下列步驟執行:

1.在 [檔案] 索引標籤上按一下 [列印]。

2.在 [設定] 區段中,指定您要輸出的日期範圍中輸入開始和完成日期日期和欄位。

附註:Microsoft Project 使用專案的開始日期以及專案完成日期作為預設的日期範圍,即使您已有篩選工作,除非日期以手動方式指定如步驟 2 所示。

若要使用中 Microsoft Project 2007 和較早版本的日期範圍函式,請依照下列步驟執行:

  1. 按一下 [檔案] 功能表的 [列印]。

    在工具列上的 [列印] 按鈕從不同的列印 commandis。[列印] 命令必須以定義的日期範圍的 beused。
  2. 在 [時幅選項指定 youroutput 的日期範圍,輸入開始及完成日期中的日期以及日期 Tofields。

    附註:Microsoft Project 使用專案的開始日期和 projectfinish 日期做為預設的日期範圍,即使您已有篩選 unlessthe 日期以手動方式指定如步驟 2 所示的工作。

在其他檢視表上的附註

行事曆] 檢視

在套用篩選條件之後, 可能必須使用在 [格式] 功能表上的 [立即進行配置] 指令,最大化可見的工作數目。您可能會受限於在可見的工作數目為日期方塊的大小在行事曆中。

PERT 圖

不可能可以篩選 [PERT 圖] 檢視中,也不會列印特定的時幅。PERT 圖永遠會顯示在專案中的所有存在的工作。

資源圖表

再套用資源篩選器,就必須指定如何篩選的資源在圖形中會出現。

  1. 在 Microsoft 專案 2010年 (或在 Microsoft Project 2007 和較早版本中的 [格式] 功能表) 中 [格式] 索引標籤中,按一下 [長條圖樣式]。
  2. 在已篩選的資源,在左邊,選取 [stylefor 過度分派和/或配置的資源。
  3. 如果您喜歡,thegraph 相對於已篩選的資源可以顯示個別資源或不顯示可以選取 [對話方塊] 方塊右邊的 forResources。

工作表檢視 ([任務工作表中的 [資源工作表)

因為這些檢視不會有一個時幅,只有由適當的型別篩選器的篩選它們。

資源使用狀況

不同之處在於您必須建立這個檢視,而任務篩選器 [資源] 篩選器,這些命令類似於 [甘特圖] 檢視。
参考
如需其他資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
44582 PRJ: 如何建立互動式篩選器
prj2000

警告:本文為自動翻譯

內容

文章識別碼:141654 - 最後檢閱時間:05/23/2015 19:26:00 - 修訂: 5.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtzh
意見反應