如何移除不想要的格線從 Excel 物件

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:152299
本文已封存。本文係以「現狀」提供且不會再更新。
結論
當您嵌入,或 Microsoft Excel] 物件連結到其他 Office 程式建立的文件時您可能會注意到從 Microsoft Excel 格線會顯示在目的文件。
其他相關資訊
若要將格線使用下列步驟。

Microsoft Office 版本 4.2 和更新版本的 Office 對於 Microsoft Windows 和 Microsoft Office 版本 4.2 和 Macintosh 的 4.2.1

  1. 連按兩下 Microsoft Excel 物件,以啟動 Microsoft Excel 中的就地編輯。
  2. 按一下 [工具] 功能表 選項
  3. 按一下 [檢視] 索引標籤。

    如果您看不到 [檢視] 索引標籤,檢查 蘋果 功能表 (Macintosh)] 或 [說明] 功能表 (Windows) 確認 Microsoft Excel 為作用中。如果使用中 Microsoft Excel,您應該看到關於 Microsoft Excel 為 Apple] 功能表上的第一個項目] 或 [說明] 功能表中的最後一個項目。
  4. 在 [視窗選項] 區段清除 [格線] 核取方塊。
  5. 藉由 Microsoft Excel 物件的界限之外按一下回到目的文件。
如果想顯示格線,重複上述步驟 (將放在核取記號) 選取除了步驟 4 中的 [格線] 核取方塊。

對於 Microsoft Office 98 Macintosh 版

  1. 連按兩下 Excel 物件。
  2. 在 [工具] 功能表上按一下 [喜好設定]。
  3. 在 [檢視] 索引標籤上按一下以清除 [格線] 核取方塊,然後再按一下 [確定]
  4. 按一下 [檔案] 功能表以關閉 [Microsoft Excel 物件的 結束

對於 Microsoft Office 2001 Mac 和 Macintosh 版本的 Microsoft Office 2004

  1. 連按兩下 Excel 物件。
  2. 按一下 [Excel] 功能表 喜好設定
  3. Windows 選項,按一下以清除 格線] 核取方塊,然後再按 [確定]
  4. 按一下 [檔案] 功能表以關閉 [Microsoft Excel 物件的 結束
4.00 5.00 6.00 97 8.00 消除 Excel powerpt ppt ppt95 ppt97 excel5 excel7 儲存格框線 2001年 2003年 20014 mac 方格

警告:本文為自動翻譯

內容

文章識別碼:152299 - 最後檢閱時間:12/04/2015 14:53:35 - 修訂: 3.1

Microsoft Office 98 for Macintosh, Microsoft Office 4.2 for Macintosh, Microsoft Office 4.21 for Macintosh, Microsoft Office 2004 for Mac Standard Edition, Microsoft Office 2001 for Macintosh, Microsoft Office 2003, All Editions, Microsoft Office XP, Microsoft Office 2000 Standard Edition, Microsoft Office 97 Standard Edition, Microsoft Office 95 Standard Edition, Microsoft Office 4.2 Standard Edition, Microsoft Office 4.3 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbinterop KB152299 KbMtzh
意見反應