WD97: 開啟 Word 文件中文字編輯器顯示刪除的文字

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

190733
本文已封存。本文係以「現狀」提供且不會再更新。
徵狀
如果您在文字編輯器 (如 Windows [記事本] 中開啟 Windows 的 Word 文件,檔案可能包含之前已刪除的文字。
發生的原因
這項行為是經過設計的 Microsoft Word 中選取 [允許快速儲存] 選項儲存文件時。Word 會記錄到文件變更,並將它們附加至檔案結尾。這表示您的文件仍然包含已刪除的文字即使它不會出現在螢幕上。移除刪除文字從文件只有當您執行完整儲存。(來顯示 [允許快速儲存] 選項,按一下 [工具] 功能表上的 [選項並按一下 [儲存] 索引標籤)。
其他可行方案
如果您不希望文件包含已刪除的文字,請使用下列的方法之一。

方法 1: 停用允許快速儲存

若要防止文件包含已刪除的文字該人可能包含文字編輯器停用 [允許快速儲存] 選項,並執行完整的檢視儲存。要這麼做,請您執行下列步驟:

  1. 在 [工具] 功能表上按一下 [選項],然後按一下 [儲存] 索引標籤]。
  2. 按一下以清除 [允許快速儲存] 核取方塊。
  3. 儲存文件。
當您執行這項操作時 Word 將所有變更都合併到您的文件,並移除已刪除的文字。

方法 2: 複製並貼到新的文件

這個方法可讓您繼續使用 「 快速儲存 」 功能。請使用這個方法請依照下列步驟執行:

  1. 當完成後最終的所有修訂選取整份文件,然後在 [編輯] 功能表上按一下 [複製]。
  2. 開始新的文件,再按 [複製到新文件的原始文件的 [編輯] 功能表上的 [貼上]。
新的文件將會是免費的前一個編輯變更 (已刪除的文字)。
其他相關資訊
Word 一律會執行完整儲存 [允許快速儲存] 選項關閉時。在另外甚至用 [允許快速儲存的選項,開啟,Word 定期執行完整儲存文件。

[允許快速儲存] 選項在 Word 中工作時提供更大的作業速度。它需要更少的時間附加 (快速儲存) 比要將它們合併文件 (完整儲存) 中的變更。
fastsave 安全機密

警告:本文已自動翻譯

內容

文章識別碼:190733 - 最後檢閱時間:10/09/2013 20:04:58 - 修訂: 1.2

  • Microsoft Word 97 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB190733 KbMtzh
意見反應