您目前已離線,請等候您的網際網路重新連線

語言格式無法使用或不會套用至文件在 Word 中的所有部份的 Mac

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

193595
徵狀
當您變更本文的文件的語言格式,在 [工具] 功能表上的按一下 [編輯] 功能表上的 [全選] 時,這項變更就不會套用,到標頭、 頁尾、 到文字方塊、 到註腳,或章節附註。
發生的原因
頁首、 頁尾、 文字方塊及註腳或章節附註,並不會選取 [編輯] 功能表上的 [全選] 指令。因此,如果您變更語言格式中主要部分的文件,這些文件的其他部分都不會受到影響。
其他可行方案
若要解決這個問題,先確定已安裝您想要國際校訂工具檔案。在 Mac 在 Macintosh 的 Microsoft Word 2001 和 Microsoft Word 98 Macintosh 版本的 Microsoft Word X 的 Mac 的 Microsoft Word 2004 中校訂工具會安裝在下列位置:
/ Microsoft Office <version>/共用應用程式/校訂工具 /
如果您想要的語言校對工具不會安裝在這個位置,您必須安裝它們。

預設情況下,所有校訂工具已安裝在 Word 2004 Mac.但是,在 Mac 在 Macintosh 的 Word 2001 和 Word 98 Macintosh 版本的 Word X 中,您必須執行 [Value 套件安裝程式] 從光碟片安裝校訂工具。

若要確保 [語言] 設定套用到所有的文字,無論其位置整個文件使用下列方法之一。

方法 1: 將語言格式新增至您的文件中的樣式

  1. 按一下 [格式] 功能表 樣式
  2. 在 [樣式] 對話方塊按一下其中一個您在文件中使用的樣式,然後按一下 [修改]。
  3. 按一下以選取 [新增範本] 核取方塊,如果您想要永久重新定義在範本中的樣式。
  4. 按一下 [格式] 按鈕,然後按一下 [語言]。
  5. 選取您想要的語言。
  6. 按一下 [確定] 兩次,然後再按一下 [關閉]。
  7. 對文件中每個樣式重複步驟 1-6。

方法 2: 選取 [文字及手動套用語言格式

  1. 選取文字。
  2. 在 [工具] 功能表上按一下 [語言],然後按一下 [設定語言]。
  3. 選取您想要的語言,然後按一下 [確定]
其他相關資訊
表單欄位插入文件時表單欄位的語言格式設定為不擬校對。因此,您必須以手動方式設定表單欄位的語言格式。

取得更多資訊有關語言格式請參閱下列文件 「 Microsoft 知識庫 」 中:
141306如何啟用 Windows 中的多語言支援
79482如果選取兩種語言,已選取 」 沒有校訂"
89646已略過用不擬校對格式化的文字,
外部索引的鍵盤配置

警告:本文已自動翻譯

內容

文章識別碼:193595 - 最後檢閱時間:01/23/2007 18:11:58 - 修訂: 2.3

  • Microsoft Word 98 for Macintosh
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 2004 for Mac
  • kbmt kbprb KB193595 KbMtzh
意見反應