您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

不支援在 Windows 的單一執行個體上執行多種版本的 Internet Explorer

結論

在 Windows 的單一執行個體上執行多種版本的 Windows Internet Explorer 或部分的 Windows Internet Explorer 是未授權且不受支援的解決方案。Microsoft 強烈建議您不要使用託管式或內部部署式的解決方案或服務,將可執行的 Internet Explorer 元件或部分可執行的元件重新封裝成個別安裝程式。為了在 Windows 的單一執行個體上執行多種版本的 Internet Explorer,而嘗試使用上述套件重新封裝 Windows,會導致 Microsoft 客戶支援服務無法支援設定。

為了在單一作業系統執行個體上執行多種重新封裝的 Windows Internet Explorer 版本,本聲明加入了嘗試整合模擬「應用程式」層級的解決方案。

其他相關資訊
Microsoft 支援透過虛擬方式,在個別安裝的作業系統上啟用多種 Windows Internet Explorer 版本的解決方案。這表示每個作業系統只能支援一個 Windows Internet Explorer 執行個體。

Microsoft 提供最佳作法、指導和工具,協助其客戶從 Windows Internet Explorer 6 移轉至 Windows Internet Explorer 8。若要進一步瞭解,請造訪下列 Microsoft 網站:

虛擬化 Internet Explorer 的解決方案 (英文)

從 Internet Explorer 6 移轉至 Internet Explorer 8 (Virtual Round Table) (英文)

移轉至 Internet Explorer 8 時處理應用程式相容性

移轉至 Internet Explorer 8 時處理應用程式相容性 (適用於開發人員) (英文)

注意 :本文屬於「快速發佈」文章,係由 Microsoft 技術支援或組織內部直接建立。 本文所包含的資訊是為了回應新問題而依現況提供。 因此為了迅速對外發佈,文章內容可能含有印刷錯誤,而且可能會在不另行通知的情況下進行修改。 如需其他考量事項,請參閱使用規定
內容

文章識別碼:2020599 - 最後檢閱時間:04/14/2011 18:38:00 - 修訂: 3.0

  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
  • KB2020599
意見反應
//c.microsoft.com/ms.js'><\/script>");