您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

安裝錯誤的 Office for Mac 2011: 「 本軟體需要 Mac OS X 版本 10.5.x"

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:2405735
徵狀
當您嘗試安裝 Microsoft Office for Mac 2011年時,您會收到下列錯誤訊息:

軟體需求
本軟體需要 Mac OS X 版本 10.5。x 或更新版本。






發生的原因
如果您沒有安裝最新的 MAC OS 更新,就可能發生這種行為。

Office for Mac 2011 requiresMac OS X 10.5 豹式,或較新的版本,Intel 處理器。
解決方案
若要解決這個問題,請依照下列步驟執行:

步驟 1: 請結束所有程式,然後關閉所有視窗

在您開始安裝的 Office for Mac 2011 之前,您必須結束所有應用程式。若要結束 anapplication,請選取 theapplicationon (上方)] 工具列,然後選取 [結束。如果您不可以結束,anapplication 或不知道如何做,請按住的命令和選項的機碼,並再按您鍵盤上的 esc 鍵。選取 [強制結束應用程式] 視窗中,theapplicationin 然後選取 [強制結束。按一下 [結束 theapplication [強制結束

附註您不可以結束尋找工具。

當您完成時,請按一下左上角的 [紅色] 按鈕。

步驟 2: 請確認電腦符合最低系統需求

來決定是否您的電腦符合最低系統需求的 Office for Mac 2011 請依照下列步驟執行:
  1. 蘋果 ] 功能表中,選取關於此 Mac

  2. 「 關於此 Mac] 視窗會顯示版本及處理器類型。如果處理器不是 Intel 處理器,請參閱下列 「 Microsoft 知識庫 」 文件,如需有關 Office for Mac 2011 處理器需求:
    2405857 安裝 Office for Mac 2011 錯誤 「 本軟體需要以 Intel 為基礎的 Macintosh 電腦 」

貴配備 Intel 處理器,前往 「 步驟 3 」。

步驟 3: 安裝最新的蘋果更新

  1. 按一下 [Apple] 功能表,然後選取 [軟體更新。軟體更新] 視窗會開啟,並檢查有可用的更新。


  2. 如果有可用的軟體更新,請按一下 [繼續]。


  3. 按一下 [同意]。將會開始下載。


  4. 當提示您重新啟動時時,請按一下 [重新啟動 ] 按鈕。重新啟動您的電腦,然後再試著 installOffice 2011。

如需有關如何取得蘋果更新的詳細資訊,請造訪下列 Apple 網站:


其他相關資訊
如需有關 Office for Mac 2011 系統需求,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
2581812 Microsoft Office for Mac 2011年系統需求

如需有關更新的詳細資訊,請造訪下列 Apple 網站:


警告:本文為自動翻譯

內容

文章識別碼:2405735 - 最後檢閱時間:06/21/2014 14:32:00 - 修訂: 5.0

  • dftsdahomeportal kbmt KB2405735 KbMtzh
意見反應
//c.microsoft.com/ms.js'><\/script>");