您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

Internet Explorer 9 功能表以英文顯示或顯示「錯誤碼 0x800f0902」

徵狀
安裝 Windows Internet Explorer 9 (IE9) 或 Internet Explorer 10 時,您可能會遇到下列其中一個徵狀:

徵狀 1:

安裝可能會失敗並出現下列的錯誤碼:
錯誤碼:0x800f0902
徵狀 2:

安裝已順利完成,但雖然您安裝的 Internet Explorer 語言並非英文,Internet Explorer 功能表卻以英文顯示。

發生的原因
使用 Windows Update 同時安裝 Windows 7 Service Pack 1 (SP1) 和 Internet Explorer 時,就可能會發生此問題。Microsoft 正在調查這個問題。如果要解決這個問題,請依照本文<解決方案>一節中所列的步驟執行。

解決方案
如果要解決這個問題,請使用以下方法 1 或方法 2 所列的步驟,安裝正確的 Internet Explorer 9 語言套件。如果要判斷您擁有的 Internet Explorer 版本,請開啟 Internet Explorer,選取 [說明] 功能表,並選擇 [關於 Internet Explorer]

方法 1:使用 Windows Update 安裝正確的 Internet Explorer 語言套件

如果要使用 Windows Update 安裝正確的 Internet Explorer 9 語言套件,請依照下列步驟執行:
  1. 儲存所有工作、關閉所有程式,然後將您的電腦重新開機。
  2. 按一下 [開始] 開始按鈕,按一下 [所有程式],然後按一下 [Windows Update]
  3. 在 [功能窗格] 中,按一下 [檢查更新]
  4. 從重要更新清單中選取 [Internet Explorer 9][Internet Explorer 10]。如果該項目未列出,請繼續執行下一個步驟。
  5. 根據您擁有的 Internet Explorer 版本,從選用更新清單中選取 [Internet Explorer 9 Language Pack Update][Internet Explorer 10 Language Pack Update]
  6. 按一下 [安裝更新]
  7. 啟動 Internet Explorer 以確認問題已解決。

方法 2:從「Microsoft 下載中心」安裝正確的 Internet Explorer 9 語言套件



步驟 1:按一下以下與您的作業系統和 Internet Explorer 版本相關的連結。

Windows 7 和 Windows Server 2008 R2 的 Internet Explorer 9
Windows 7 和 Windows Server 2008 R2 的 Internet Explorer 10

Windows Vista 和 Windows Server 2008 的 Internet Explorer 9步驟 2:如果您正在執行 32 位元版本的 Windows,請下載並安裝 *x86*.msu。
如果您正在執行 64 位元版本的 Windows,請下載並安裝 *x64*.msu。
注意:如果要判斷您執行的是 32 位元或 64 位元版本的 Windows,請按一下下方連結:
我的電腦執行的是 32 位元還是 64 位元版本的 Windows?

其他相關資訊
如需有關 Internet Explorer 的詳細資訊或下載 Internet Explorer,請造訪下列 Microsoft 網站:
Internet Explorer 9 10 Install Language IE9 MUI
內容

文章識別碼:2510204 - 最後檢閱時間:05/29/2014 11:55:00 - 修訂: 7.0

  • Windows Internet Explorer 9
  • Windows Internet Explorer 10
  • kbsurveynew kbprb kbexpertisebeginner KB2510204
意見反應
//c.microsoft.com/ms.js'><\/script>");