您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

升級 Outlook Hotmail Connector 時發生錯誤。

徵狀
您會收到提示您升級 Microsoft Outlook Hotmail Connector 的訊息。按一下安裝升級之後,您看到這個錯誤訊息:

目前無法使用這項服務。請稍後再試。如果要繼續透過 Microsoft Outlook 存取電子郵件,您必須先升級為 Outlook Connector 的最新版本。

發生的原因
解決方案
如果要解決此問題,請依照下列步驟執行:
  1. 關閉 Outlook。
  2. 按一下 [開始]
  3. 如果是 Windows 7 或 Windows Vista,請依序按一下 [所有程式][附屬應用程式],然後按一下 [執行]。如果是 Windows XP,請按一下 [執行]
  4. [開啟] 方塊中輸入 appwiz.cpl,然後按一下 [確定]
  5. 選取 [Microsoft Outlook Hotmail Connector],然後按一下 [解除安裝]
  6. 下載並安裝適用於您 Outlook 版本的 Outlook Hotmail Connector:
  7. 下載並安裝 Outlook Hotmail Connector 之後,請返回 [控制台] 中的 [程式和功能] (Windows 7 或 Windows Vista) 或者 [新增或移除程式] (Windows XP)。找出 Microsoft Outlook Hotmail Connector 並檢查版本號碼。版本號碼應該是位於版本欄位下方的 14.0.5139.5001。
您現在可以使用 Outlook Hotmail Connector 同步化您的 Hotmail 信箱了。
其他相關資訊
內容

文章識別碼:2551560 - 最後檢閱時間:01/16/2012 10:39:00 - 修訂: 2.0

  • Microsoft Office Outlook Connector
  • KB2551560
意見反應
e="text/javascript" src="https://c.microsoft.com/ms.js">