從 Lotus Notes 遷移至 Exchange Server 在專用的 Office 365 後的遺失信箱內容

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:2591684
徵狀
使用者會發現到 Microsoft Office 365 專用的 IBM Lotus Notes 從移轉之後,某些電子郵件、 連絡人、 行事曆項目、 工作或資料夾有遺失。


發生的原因
這個問題有幾個可能的原因。

原因 1

使用者沒有完全複寫 contentsof 信箱他或她開始移轉之前。或者,預設的遷移設定未包含遺失的資料。

原因 2

Lotus Notes 使用使用者的電子郵件訊息、 行事曆邀請和工作項目使用標準格式化的位址。期間從 Lotus Notes 遷移至 Exchange 過程中,這些位址是從標準的格式轉換成使用者的簡易郵件傳送通訊協定 (SMTP) 位址。

例如,"JoeUser/IT/Contoso 」 會轉譯為"joe.user@contoso.com"。這個翻譯過程會依賴位址轉譯表內,此資料表可能已損毀,或項目可能會遺失。這可以防止已遷移的物件被轉譯。

原因 3

根據設計,在某些情況下,遷移,請從 [來源環境傳輸資料的一部份。可能有日期或大小的限制。例如,行事曆邀請從中是只有上個月都會移轉,或只 500 百萬位元組 (MB) 的總內容會移轉。

原因 4

遺失的資料可能不被儲存或轉移到 IBM Lotus Domino 伺服器移轉之前。
解決方案
要解決這個問題,請找出遺失的資料,根據下表。此表格說明之前移轉、 移轉的方式,及適當的動作,如果資料已遺失,在移轉之後,才會儲存資料的位置。

注意由於內容轉換兩個系統之間的差異,將不會移轉某些項目。如果使用者遺失少於五個的連絡人項目、 行事曆項目或其他項目,這些應該要重新建立使用者。特別是個人通訊群組清單 (PDLs) 會移轉 「 最佳努力' 為基礎。有時候,必須移除 PDLs,以導致其他的容錯移轉。
項目類型在 Lotus Notes 中的存放裝置的相關資訊如果項目沒有移轉之後要採取的動作
連絡人Lotus Notes 個人連絡人會儲存在使用者的個人名稱及通訊錄檔案。這個檔案通常稱為"Names.nsf"。這個檔案存到磁碟,Lotus Notes 使用者。因此,檔案不是用於移轉工具。

使用者必須使用 Lotus Notes 信箱,讓連絡人移轉工具移轉為連絡人輸入的日期之前同步連絡人。若要執行這項操作,請依照下列步驟執行:
  1. 開啟的 Lotus Notes 信箱。
  2. 按一下 [功能表列中的 [動作]。
  3. 按一下 [同步處理電子郵件通訊錄]。這可能需要一段時間。
  4. 同步處理完成時,請您確認成功的同步處理的信箱中開啟連絡人檢視。
若要開啟連絡人檢視,請依照下列步驟執行:
  1. 開啟的 Lotus Notes 信箱。
  2. 按下按住 Ctrl + Shift、 功能表列中,按一下 [檢視並按一下 [到]
  3. 選取連絡人],然後按一下[確定]。如此會開啟的檢視,您現在可以在其中看到您的連絡人。
  1. 開啟 [Domino 伺服器上的使用者的 Lotus Notes 信箱]。
  2. 按下並按住 Crtl + shift 鍵,按一下 [功能表列上的 [檢視,然後按一下移至
  3. 捲動到 [連絡人],然後按一下[確定]
  4. 請確認在此檢視中顯示遺失的連絡人。
  5. 如果連絡人存在,請開啟 [文件] 內容,並尋找建立日期。
    • 如果建立日期比排定的遷移日期更新時,這表示使用者在移轉發生後,會上載連絡人。因此,它是要解決這個問題的使用者的責任。
    • 如果建立日期早於排程的遷移日期之前,提升為由 Microsoft Online Services 支援 線上送出 或是 電話 針對調查。
  6. 如果連絡人不存在於 [連絡人] 檢視中,這表示使用者沒有同步其移轉之前的連絡人。因此,它是要解決這個問題的使用者的責任。
日誌Lotus Notes 日誌項目會儲存在使用者的個人日誌檔案。這個檔案通常稱為"Journal.nsf"。這個檔案儲存在 Notes 用戶端的本機。因此,這個檔案不是用於移轉工具。
  1. 使用者應該收到來自其 IT 部門/遷移專案小組的電子郵件訊息。此電子郵件訊息包含 Lotus Notes 按鈕,會將使用者的 [日誌] 項目複製到其 Lotus Notes 信箱。
  2. 指示使用者按一下按鈕以將其 [日誌] 項目複製到其 Lotus Notes 信箱。
  1. 開啟 [Domino 伺服器上的使用者的 Lotus Notes 信箱]。
  2. 按下及按住 Crtl + shift 鍵,選取 [檢視],請在 [功能表列上,然後按一下移至功能表中的。
  3. 捲動到 [日誌],然後按一下[確定]
  4. 確認在此檢視中缺少的日誌項目。
  5. 如果日誌項目存在,請開啟文件] 內容,並尋找建立日期。
    • 如果建立日期比排定的遷移日期更新時,這表示使用者在移轉發生後,會上載連絡人。因此,它是要解決這個問題的使用者的責任。
    • 如果建立日期早於排程的遷移日期之前,提升為由 Microsoft Online Services 支援 線上送出 或是 電話 針對調查。
  6. 如果 [日誌] 中不存在的日誌項目,這表示使用者沒有同步他們的日誌項目,其移轉之前。因此,它是要解決這個問題的使用者的責任。
遺漏資料夾的電子郵件訊息或行事曆儲存在 Domino 伺服器的內容將被移轉。儲存在個人的保存檔的內容將不會移轉。在某些情況下,從來源環境中遷移將只轉移資料的一部分,並因特定原因,可能會 prearranged 這個傳輸限制。可能有日期或大小的限制。例如,只從上個月的行事曆邀請是要移轉的方法,或只有 500 MB 的總內容遷移。

  1. 開啟 [Domino 伺服器上的使用者的 Lotus Notes 信箱]。
  2. 請確認遺失的資料夾或項目存在於伺服器上的信箱中,而且這類項目不是在個人的保存。
下列的 Lotus Notes 項目並沒有在 Outlook 中,輸入對等物件,而且不會移轉這些:
  • 任何電子郵件訊息包含預存的表單,例如電子郵件電子郵件從應用程式
  • 電話或"當您外出離開時 「 電子郵件通知
  • 關於例如會議 acceptances 或拒絕的電子郵件訊息很棒,和電子郵件訊息很遜


如果沒有任何已知的限制,且遺失資料清楚地加以識別,請連絡 Microsoft 支援服務,根據您的組織支援合約的條款。您應該提供關於缺少資料的詳細的資訊。這包含,但不是限於、 螢幕擷取畫面、 主旨、 收件者,和其日期和時間的資料遺失。

附註移轉伺服器是通常會設定為保留 onlyabout 的複本的遷移日期之後的兩個星期中。這表示信箱資料不 remigrated 超過這段時間。


其他相關資訊
本文將所述之產品製造協力廠商均與 Microsoft 無關。Microsoft 不對這些產品之其他相關效能或可靠性作出任何擔保或默示。

警告:本文為自動翻譯

內容

文章識別碼:2591684 - 最後檢閱時間:09/08/2015 21:18:00 - 修訂: 9.0

  • vkbportal226 kbmt KB2591684 KbMtzh
意見反應