網際網路總管 5.01 SP1 中修正 OLEXP: 電子郵件安全性弱點

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:267884
本文已封存。本文係以「現狀」提供且不會再更新。
Microsoft Outlook Express] 和 [Microsoft Outlook 電子郵件用戶端之間的差異有關按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項]:
257824OL2000: Outlook] 和 [Outlook Express 之間的差異
徵狀
Microsoft 已發現會影響 Microsoft Outlook 的弱點,並發行的 Microsoft 網際網路總管 5.01 Service Pack 1 (SP1) 之前安裝的 Microsoft Outlook Express 版本。這項弱點可讓使用者在電腦上執行惡意程式碼,透過電子郵件標頭的緩衝區溢位。緩衝區溢位可以導致 Outlook] 或 [Outlook Express] 停止回應,或啟用您的電腦上執行任意程式碼。這個程式碼可以採取任何電腦的授權的使用者可能會想的動作。

關於這個問題的額外資訊是可從下列 Microsoft 網站: 您可以找到有關這項弱點的常見問題下列 Microsoft 網站:
發生的原因
Outlook 和 Outlook Express,所使用的一個元件包含未檢查的緩衝區,某些電子郵件通訊協定來從郵件伺服器下載郵件時,會解譯電子郵件標頭欄位的模組中,就會發生這個問題。
解決方案
如果要解決這個問題,使用下列方法之一:

當您嘗試安裝安全性更新時,出現錯誤訊息

當您按一下 [產品更新] 在 Microsoft Windows Update 網站上,或當您嘗試從 Microsoft 下載中心 Web 站台安裝此更新時,可能會收到下列訊息時,可能不會顯示這個更新:
此更新程式不需要安裝在這個系統上。
更新都可以僅供網際網路總管 5.01。Microsoft Internet Explorer 版本 4.0,4.01,4.01 Service Pack 1 及 5,也是受到此問題的影響,但是當在 Internet Explorer 的一個版本早於網際網路總管 5.01 上執行更新,您收到訊息,在這一節中記下。除非您執行網際網路總管 5.01,這個更新沒有列為在 Microsoft Windows Update 網站上的重大更新。

Microsoft 建議您升級到網際網路總管 5.01,然後再安裝此更新。

如需有關如何判斷您所使用的 Internet Explorer 的版本資訊,請參閱 「 Microsoft 知識庫 」 中下列文:
164539如何判斷所安裝的 Internet Explorer 的版本

電子郵件用戶端無法運作

如果您的電子郵件用戶端仍然無法解決這項弱點的結果,請連絡電子郵件伺服器的系統管理員並要求刪除電子郵件訊息。雖然您可以重新啟動 Outlook Express,如果有問題的電子郵件仍在伺服器上,下次您從伺服器擷取電子郵件會造成您的電子郵件用戶端無法運作。

注意: 的弱點並不會造成任何傷害到電子郵件伺服器因為它是一個電子郵件用戶端問題。
狀況說明
這個問題已經在網際網路總管 5.01 SP1 中獲得修正。
其他相關資訊
取得更多資訊有關網際網路總管 5.01 SP1 按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中 「 文件]:
261268網際網路總管 5.01 Service Pack 1 的描述
如其他有關 Internet Explorer Microsoft Windows 2000 和 Microsoft Windows XP 上,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項:
257249在 Windows 2000 和 Windows XP 上的 Internet Explorer 的僅供下載的安裝程式

警告:本文為自動翻譯

內容

文章識別碼:267884 - 最後檢閱時間:02/24/2014 00:40:09 - 修訂: 5.3

Microsoft Outlook Express 5.01 Service Pack 2, Microsoft Outlook Express 5.0, Microsoft Outlook Express 4.01 Service Pack 1, Microsoft Outlook Express 4.01 Service Pack 2, Microsoft Outlook Express 4.0, Microsoft Outlook Express 5.01 Service Pack 2, Microsoft Outlook Express 5.0, Microsoft Outlook Express 5.01 Service Pack 1, Microsoft Outlook Express 5.0, Microsoft Outlook Express 4.01 Service Pack 1, Microsoft Outlook Express 4.01 Service Pack 2, Microsoft Outlook Express 5.01, Microsoft Outlook Express 5.0, Microsoft Outlook Express 4.01 Service Pack 1, Microsoft Outlook Express 4.01 Service Pack 2, Microsoft Outlook Express 4.0, Microsoft Outlook Express 5.01 Service Pack 2, Microsoft Outlook 98 Standard Edition, Microsoft Outlook 2000

  • kbnosurvey kbarchive kbmt kbfix kbprb KB267884 KbMtzh
意見反應