Windows Server 2012 和 Windows Server 2012 R2 的 SharePoint 2010 支援

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:2724471
結論
發行之前的 Microsoft SharePoint 伺服器 2010年,Service Pack 2 (SP2),Microsoft 不支援 SharePoint 伺服器 2010年在 Windows Server 2012 或 Windows Server 2012 R2 的環境中。

不過,現在已釋放加裝 SP2 的 SharePoint 伺服器 2010年,而且在 Windows Server 2012 和 Windows Server 2012 R2 支援此組態。
其他相關資訊
當您嘗試執行的 Windows Server 2012 或 Windows Server 2012 R2 的電腦上安裝 SharePoint 伺服器 2010年 SP2 之前的版本時,您可能會遇到下列一或多個下列的問題。

問題 1

SharePoint 伺服器 2010年安裝程序會失敗。

問題 2

SharePoint 伺服器 2010年必要條件安裝程式 (PrerequisiteInstaller.exe) 失敗,並且您收到下列錯誤訊息:
這個程式有相容性問題



附註:當您按一下 [執行程式而不會得到說明安裝 SharePoint 伺服器 2010年時,您可能會收到類似下列的錯誤訊息:
|確認是否可以安裝 SharePoint |
SharePoint 伺服器 2010年不能安裝於 Windows Server 2012。
完成 SharePointCanInstall: 錯誤
-----------------------------------------------------

問題 3

當您嘗試啟動 SharePoint 2010 管理介面時,您會收到下列錯誤訊息:
無法存取本機伺服器陣列。未註冊的 FeatureDependencyId 指令程式。
此外,當您嘗試執行 SharePoint 伺服器 2010年的 Windows PowerShell cmdlet,您會收到下列錯誤訊息:
Microsoft SharePoint 並不支援的 Microsoft.Net 執行階段版本 4.0.xxxxx.xxxxx。


Windows Server 2012 ;Windows Server 2012 R2 ;SharePoint 2010 ;不支援;Microsoft

警告:本文為自動翻譯

內容

文章識別碼:2724471 - 最後檢閱時間:11/21/2013 22:04:00 - 修訂: 7.0

Microsoft SharePoint Server 2010, Windows Server 2012 Standard, Windows Server 2012 Datacenter, Windows Server 2012 Essentials, Windows Server 2012 Foundation, Microsoft Hyper-V Server 2012, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Preview, Windows Server 2012 R2 Standard

  • kbsurveynew kbinfo kbexpertiseinter kbmt KB2724471 KbMtzh
意見反應