嘗試在 Mac 版 Outlook 中開啟共用的 [行事曆] 資料夾時,沒有許可權錯誤
原始 KB 編號: 2743752
徵狀
當您嘗試在 Mac 版 Outlook 2016 或 Mac 版 Outlook 2011 中開啟共用的 Calendar 資料夾時,即使您已獲授與資料夾的許可權,仍會收到下列錯誤訊息:
Outlook 無法開啟該資料夾。 您沒有權限可開啟這個資料夾。 請連絡 <行事歷擁有者的名稱> 以取得許可權。
原因
發生此問題的原因是您想要存取的資料夾擁有者會與您共用subcalendar資料夾,但不會共用其預設 (主要) Calendar 資料夾。
解決方案
要解決此問題,行事曆擁有者必須與您共用主要和次要行事曆資料夾。
其他相關資訊
使用行事曆的 REST 通訊協定的 Microsoft 365 帳戶不會發生此問題。
此問題是由 Exchange 內部部署帳戶所使用的 EWS 通訊協定限制所造成。 使用 REST 的 Microsoft 365 帳戶不再受到此問題的影響。
在 Mac 版 Outlook 中,您至少必須擁有檢閱者許可權,才能存取其他用戶的預設 [行事曆] 資料夾,以便您也可以存取任何 subcalendar 資料夾。
例如,您具有下列共用行事曆資料夾的許可權:
- 行事曆
- 第二個行事曆
在此範例中,第二個行事曆是 Calendar 的子資料夾。 如下所示。
若要能夠開啟其他使用者的 [第二個行事曆] 資料夾,您必須至少擁有其預設 [行事曆] 資料夾的 [檢閱者] 許可權。
參考資料
如需 REST for Mac 版 Outlook 的詳細資訊,請參閱 Mac 版 Outlook 使用 REST 改善行事曆共用效能。
如需如何在 Mac 版 Outlook 中共用資料夾的詳細資訊,請參閱在 Exchange 帳戶中共用資料夾。
意見反應
https://aka.ms/ContentUserFeedback。
即將登場:在 2024 年,我們將逐步淘汰 GitHub 問題作為內容的意見反應機制,並將它取代為新的意見反應系統。 如需詳細資訊,請參閱:提交並檢視相關的意見反應