您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

當您安裝 SQL Server 2012年的累積更新套件之後,請建立 web 應用程式的情況下,您在使用 MDS 修正: 「 用戶端版本是與資料庫版本不相容 」 錯誤

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:2774432
徵狀
假設您對於 Microsoft SQL Server 2012年安裝累積更新套件。當您開啟的 Microsoft SQL Server 主機資料服務 (MDS) web 應用程式的主頁面時,您可能會收到下列錯誤訊息:

用戶端版本與不相容,資料庫版本。請詢問您的系統管理員,才能升級用戶端元件、 資料庫元件,或兩者。如需詳細資訊的伺服器上執行主版資料服務組態管理員]。

附註當您使用 MDS 組態管理員來檢查 MDS 的版本資訊時,版本 MDS 不同於 SQL Server 的版本。
解決方案

SQL Server 2012年的服務套件資訊

若要解決這個問題,請取得最新的 service pack,如 Microsoft SQL Server 2012年。如需詳細資訊,按一下下面的文件編號,檢視 Microsoft 知識庫中的文件:
2755533 如何取得最新的 service pack 的 SQL Server 2012
狀況說明
Microsoft 已經確認這是 「 適用於 」 一節中所列的 Microsoft 產品中的問題。

警告:本文為自動翻譯

內容

文章識別碼:2774432 - 最後檢閱時間:11/10/2012 03:02:00 - 修訂: 1.0

  • Microsoft SQL Server 2012 Service Pack 1
  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbmt KB2774432 KbMtzh
意見反應