FIX: 使用 VSS 5.0 所建立的 OLE 自動化無法運作 VSS 6.0 電腦

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

279228
本文已封存。本文係以「現狀」提供且不會再更新。
徵狀
如果有的電腦上再執行 Visual SourceSafe (VSS) OLE 自動化程式碼已安裝 VSS 5.0 的電腦上建立,且為 VSS 6.0 安裝,程式碼無法運作。
狀況說明
Microsoft 已確認這是在本文開頭所列之 Microsoft 產品中的有錯誤。這個 Bug 已經在最新的 Service Pack,Visual Studio 6.0 中獲得修正。

取得更多資訊有關 Visual Studio Service Pack 按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中 「 文件]:
194022資訊: Visual Studio 6.0 服務封裝什麼、 何處,為何

194295HOWTO: 告訴 Visual Studio Service Pack 已安裝
如果要下載最新的 Visual Studio Service Pack,請造訪下列 Microsoft 網站:
其他相關資訊

重製行為的步驟

  1. 建立 Microsoft Visual C++ OLE 自動化程式,如位於下列 Microsoft 網站上在一個:
  2. 編譯此程式版本 5.0 的 SourceSafe (ssapi.dll) 安裝的電腦上。
  3. 執行已安裝 VSS 6.0 的另一台電腦上可執行檔。

警告:本文已自動翻譯

內容

文章識別碼:279228 - 最後檢閱時間:10/21/2013 03:41:40 - 修訂: 1.2

  • Microsoft Visual SourceSafe 6.0 Standard Edition
  • kbnosurvey kbarchive kbmt kbautomation kbbug kbfix kbssafe600fix kbvs600sp5fix KB279228 KbMtzh
意見反應