您目前已離線,請等候您的網際網路重新連線

只能在全新的系統上安裝 Microsoft SQL Server 2014 CTP1

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:2858352
結論
Microsoft SQL Server 2014 CTP1 是一個預先發行的軟體,並且應該只能在全新的系統上安裝。SQL Server 2014 CTP1 不支援並排顯示安裝在與 Microsoft SQL Server 2012年或 Microsoft SQL Server 2012年用戶端程式庫。若要管理 SQL Server 2014 CTP1,請使用只有 Microsoft SQL Server Management Studio 是 SQL Server 2014 CTP1 的一部分。
其他相關資訊
分析藍本不支援的 SQL Server 2014 CTP1 並排顯示上安裝相同的系統與安裝 SQL Server 2012年用戶端程式庫的產品。這是因為版本不相容的依存性用戶端程式庫。

下列應用程式安裝時,SQL Server 2014年安裝都會加以封鎖:
  • Microsoft Visual Studio 2013年預覽
  • Microsoft Visual Studio 2012
  • Microsoft SQL Server 資料工具 (SSDT)

安裝 SQL Server 2012年用戶端程式庫的其他產品如下所示:
  • Microsoft 資料層應用程式架構 (DACFx)
  • 個別安裝 SQL Server 功能套件的用戶端程式庫

當 Visual Studio 和 SSDT 目標獨立的 SQL Server 2014 CTP1 時,這些應用程式無法運作正常,並不支援這些案例。SQL Server 2012年用戶端程式庫所依賴的工具不正確地假設完全相容版本的 SQL Server 2012年已經安裝在目的電腦上。不完全相容的版本時,基本上無法預測的經驗,而且工具無法正常運作,這些用戶端程式庫假設探索不相容的變更時。

只有在使用 SQL Server Management Studio 會包含在 SQL Server 2014 CTP1 的 SQL Server 2014 CTP1 為目標的活動。

警告:本文為自動翻譯

內容

文章識別碼:2858352 - 最後檢閱時間:06/26/2013 16:21:00 - 修訂: 1.0

Visual Studio 2013 Preview, Visual Studio Express 2013 Preview for Desktop, Visual Studio Express 2013 Preview for Web, Visual Studio Express 2013 Preview for Windows, Visual Studio Premium 2013 Preview, Visual Studio Professional 2013 Preview, Visual Studio Test Professional 2013 Preview, Visual Studio Ultimate 2013 Preview

  • kbexpertiseinter kbprb kbsurveynew kbmt KB2858352 KbMtzh
意見反應