您目前已離線,請等候您的網際網路重新連線

如何在 Outlook 中使用 vCalendar

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:287625
這份文件的 Microsoft Outlook 2000 版本,請參閱 197025.
這份文件的 Microsoft Outlook 98 版本,請參閱 179431.
結論
Microsoft Outlook 支援 vCalendar,功能強大的方法來電子個人資料交換 (PDI)。每次在商務或個人內容中的個人通訊,就會發生時,pdi 就。這些交換常包含資訊,例如名片、 電話號碼、 地址、 日期和時間的約會,和像是的 exchange。「 VCard 」 和 「 vCalendar 功能幫助時,pdi 就以電子方式。
其他相關資訊
vCalendar 檔案用來交換資訊的約會,並與其他人,卻不在您的工作群組或組織的排程。您也可以使用它們來安排約會與使用排程與您不相容的軟體。

如何建立 vCalendar 檔案

若要建立 vCalendar 檔案,請依照下列步驟執行。

在 Microsoft Office Outlook 2007年和較早的版本

  1. 在 [行事曆] 資料夾中,按一下以選取您想要 vCalendar 檔案約會 forwhich。
  2. 在 [檔案] 功能表上按一下 [另新檔]。
  3. 在 [存檔類型] 方塊中,按一下以選取vCalendar 格式 (*.vcs)
  4. 儲存於] 方塊中,按一下您要將 vCalendar 檔案,儲存的資料夾,然後按一下 [儲存]。

在 Microsoft Outlook 2013 和 Microsoft Outlook 2010

  1. 在 [行事曆] 資料夾中,按一下以選取您想要 vCalendar 檔案約會 forwhich。
  2. 按一下 [檔案] 索引標籤中的,在 Backstage 上,按一下 [另存新檔
  3. 在 [存檔類型] 清單中,按一下 [ vCalendar 格式 (*.vcs)
  4. 儲存於] 清單中,按一下您要將 vCalendar 檔案,儲存的資料夾,然後按一下 [儲存]。

如何散佈 vCalendar 檔案

您可以散佈 vCard 檔案以類似其他電腦的檔案。若要以電子郵件附件傳送,請依照下列步驟執行。

在 Outlook 2007 和較早的版本

  1. 開啟新的電子郵件訊息,然後再將其設定為 therecipient。
  2. 按一下 [插入] 功能表的 [檔案]。
  3. 按一下以選取 vCalendar (.vcs) 檔案,然後按一下[確定]

在 Outlook 2013 和 Outlook 2010

  1. 開啟新的電子郵件訊息,然後再將其設定為 therecipient。
  2. 按一下 [插入] 索引標籤的 [附加檔案]。
  3. 按一下以選取 [vCalendar (.vcs) 檔案,然後按一下 [插入

自動處理程序的 vCalendar 檔案的方式

有了 Outlook,您可以自動轉換到 Outlook 約會項目從外部來源收到的 vCalendar 檔案。如果 vCalendar 檔案到達時以電子郵件附件,您可以按兩下vCalendar中,然後按一下 [儲存後關閉]將約會新增到預設的 [行事曆] 資料夾。

如果您收到 vCalendar 檔案的表單中時,可能是在磁碟上,可以匯入預設行事曆] 資料夾使用 Outlook 匯入及匯出精靈。若要執行這項操作:

在 Outlook 2007 和較早的版本

  1. 在 [檔案] 功能表上按一下 [匯入及匯出]。
  2. 按一下以選取匯入 iCalendar 或 vCalendarfile (*.vcs),然後按一下 [下一步]
  3. 按一下以選取 vCalendar 檔案,然後按一下 [開啟

在 Outlook 2010

  1. 檔案 索引標籤上,按一下 [開啟],然後按一下 [匯入
  2. 按一下以選取 [匯入的 iCalendar (.ics) 或 vCalendar 檔案 (.vcs),,然後按一下 [下一步]
  3. 按一下以選取 vCalendar 檔案,,然後按一下[確定]

在 Outlook 2013

  1. 檔案 索引標籤上,按一下 [開啟 & 匯出,,然後按一下 [匯入/匯出
  2. 按一下以選取 [匯入的 iCalendar (.ics) 或 vCalendar 檔案 (.vcs),,然後按一下 [下一步]
  3. 按一下以選取 vCalendar 檔案,,然後按一下[確定]

如何以手動方式處理 vCalendar 檔案為文字檔

VCalendar 記錄只是一個文字檔案。如果您並沒有處理程序 vCalendar 記錄的自動化的設備,您可以使用文字編輯器中開啟它們,並使用資訊。VCalendar 檔案的內容會因檔案建立者所插入的資訊,但典型的檔案從 Outlook 約會建立看起來像下列範例在文字編輯器中:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR				
附註: DTSTART 和 DTEND 項目所組成的日期和時間格式,YYYYMMDDThhmmssZ,其中 YYYY = 年份,MM = 月份,DD = 月份的天,T = 開始時間字元,hh = 小時,mm = 分鐘,ss = 秒,Z = 結尾字元。這個字串表示的時間為格林威治標準時間 (GMT),在 24 小時制,因此必須調整成您的時區。

例如,如果您是在中部時區,您的時間會是 GMT 背後的 6 個小時。因此,您可以減去衍生約會的正確時間範圍的開始和結束時間從 6 小時。在前一個約會範例中,開始時間會是 210000 060000 或最好不要小於 150000 24 小時制時鐘。如果您轉換時間 A.M 或下午,開始時間是最好不要小於 150000 120000 」 或 「 下午 3:00

重要事項: 如需有關 Microsoft 公用通訊協定所提供的支援的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
2269506 公用通訊協定的開發人員支援限制
OfficeKBHowTo ol2003 ol2002 ol2007

警告:本文為自動翻譯

內容

文章識別碼:287625 - 最後檢閱時間:11/16/2013 13:36:00 - 修訂: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

  • kbcalendar kbhowto kbmt KB287625 KbMtzh
意見反應
//c.microsoft.com/ms.js">