Outlook 無法連線到 Exchange 線上,或使用者無法在 Office 365 中建立新的 Outlook 設定檔

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問題
在 [Office 365 auser 會遇到下列問題之一:
  • Outlook 無法連線到線上 Exchange 中。
  • 使用者無法建立新的 Outlook 設定檔。
原因
區域網路設定問題可能防止存取線上 Exchange 伺服器,如下列案例所示。
狀況1
使用者位於受限制的網路環境中,封鎖連接埠 443。若要啟用下列的功能,必須開啟連接埠 443:
  • Exchange 自動探索服務: 這項服務設定 Outlook 設定檔。
  • 全螢幕輸入功能的 outlook: 這項功能可讓 Outlook 與 Exchange 線上通訊。
狀況2
網路 proxy 設定會將用戶端重新導向到一個特定的 Office 365 IP 位址範圍或 URL。
方案
狀況1
若要解決這個問題,請在網路環境中,透過該使用者存取 Outlook 和 Exchange 線上開啟連接埠 443。

限制的網路存取權,可能會影響所有 Office 365 連線能力。如需有關 Office 365 中所使用的連接埠的詳細資訊,請前往下列 Microsoft TechNet 網站:如需有關的位址範圍和連接埠,在 [Exchange 使用 [線上],移至下列 Microsoft 網站:
狀況2
本機網域名稱系統 (DNS) 解析程式,並在使用者的 Isp 和企業網路的相關的防火牆應用程式應該永遠不會剪除 DNS 的結果清單。相反地,它們應該提供所有結果給用戶端若要啟用應用程式重試次數。此外,本機網域名稱系統 」 (LDNS) 解決器和 proxy 伺服器不應該使用任何種類的永續性或慣用單一的 IP 位址的 IP 親和性行為。這種行為我會影響效能,方法禁止用戶端重試作業。

若要達到最高的可用性,Office 365 會用於 DNS 查詢的 IP 位址的陣列。多個結果會提供用戶端應用程式嘗試一下,都可以透過對等功能的幾個端點。
更多的資訊
Thisarticle 只被要防止 Outlook 連線到 Exchange 線上的地址的區域網路設定問題。如需協助一般與 Exchange 線上的 Outlook 連線性,請前往下列 Microsoft 網站:仍然需要幫忙嗎?移至 Office 365 網路社群 網站。

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文章識別碼:2879429 - 最後檢閱時間:03/07/2016 10:31:00 - 修訂: 3.0

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