您目前已離線,請等候您的網際網路重新連線

如何使用 Outlook 中的 vCard 功能

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

如需本文的 Microsoft Outlook 2000 版本,請參閱 197026.
如需本文的 Microsoft Outlook 98 版本,請參閱 179430.
結論
Microsoft Outlook 支援 vCard 和 vCalendar 功能。這些是電子式個人資料交換 (PDI) 的強大新方法。

每次人員在業務或個人內容中進行通訊時,PDI 就會發生。這些交換常包含資訊的互換,例如名片、電話號碼、地址、約會的日期和時間等。vCard 和 vCalendar 功能可協助 PDI 以電子方式進行。

本文討論如何在 Outlook 中實作 vCard 功能。如需 vCalendar 功能的詳細資訊,請參閱<參考>一節。

本文討論下列主題:
  • 如何建立 vCard
  • 如何散布 vCard
  • 如何自動處理 vCard
  • 如何在次要連絡人資料夾中儲存 vCard
  • 如何在 vCard 中包含自動簽名
  • 如何將 vCard 當做文字檔案以手動方式處理
其他相關資訊
vCard 當做電子名片。是交換個人資訊的方便方式,例如名稱、地址、電話號碼和電子郵件位址。

如何建立 vCard

請使用下列步驟來建立 vCard:
  1. 在 [連絡人] 資料夾中,按一下以選取您要為其提供 vCard 的連絡人。
  2. [檔案] 功能表上,按一下 [另存新檔]
  3. [存檔類型] 方塊中,按一下以選取 [VCARD 檔案 (*.vcf)]
  4. [儲存於] 方塊中,選取要儲存 vCard 檔案的資料夾,然後按一下 [儲存]
這會以與連絡人相同的名稱建立 vCard 檔案。

如何散布 vCard

散布 vCard 檔案的方式與散布任何其他的電腦檔案相同。如果要執行這項操作:
  1. 開啟新訊息,並將其設定為傳送給收件者。
  2. [插入] 功能表上,按一下 [檔案]
  3. 按一下以選取 vCard (.vcf) 檔案,然後按一下 [確定]
注意:如果想要在 vCard 中包含「記事」,則必須插入 .vcf 檔案。如果 .vcf 是附加到您的簽名,則 [記事] 欄位 (及其他欄位) 會先從 vCard 移除。

如何自動處理 vCard

藉由 Outlook,您可以將從外部來源所接收的 vCard 自動轉換為「Outlook 連絡人」記錄。如果 vCard 是以電子郵件附件的形式傳到,則可以按兩下 vCard 附件,然後再按一下 [儲存並關閉],將它新增至預設的 [連絡人] 資料夾。或者,您也可以將 vCard 拖曳到 [連絡人] 資料夾,藉此而建立連絡人。

注意:如果 vCard 圖示顯示為一般的 Windows 圖示,則在您按兩下該圖示時,vCard 不會開啟,或者您可能會收到 [開啟檔案] 提示,因為 vCard 檔案程式並未與 .vcf 檔案類型相關聯。

如果是以磁片上的檔案形式收到 vCard,則可以使用 Outlook「匯入及匯出精靈」將它匯入預設的 [連絡人] 資料夾。如果要執行這項操作,請依照下列步驟執行:
  1. [檔案] 功能表上,按一下 [匯入及匯出]
  2. 按一下以選取 [匯入 VCARD 檔案 (.vcf)] 核取方塊,然後再按 [下一步]
  3. 按一下以選取 vCard 檔案,再按一下 [開啟]
vCard 資料會用來在預設的 [連絡人] 資料夾中建立「連絡人」記錄。

如何在次要連絡人資料夾中儲存 vCard

若您匯入 vCard 檔案,或者在開啟 vCard 檔案之後加以儲存,則該檔案會直接放入預設郵件儲存區中的預設 [連絡人] 資料夾。

若要將 vCard 儲存在預設以外的 [連絡人] 資料夾中,可以將 vCard 檔案拖曳到次要資料夾,或者先將其匯入至預設的 [連絡人] 資料夾,然後再將其複製到次要資料夾。

如何使用自動簽章包含 vCard

如果要執行這項操作,請依照下列步驟執行:
  1. [檔案] 功能表上,按一下 [選項]
  2. [郵件] 區段中,按一下 [簽章]
  3. 按一下 [新增] 來新增簽名。
  4. 輸入簽名的名稱,然後按一下 [下一步]
  5. 在文字視窗中輸入所要的簽名資訊。
  6. 在 Microsoft Office Outlook 2003 和較早的 Outlook 版本中,按一下 [連絡人的新 vCard]

    在 Microsoft Office Outlook 2007 和 Microsoft Office Outlook 2010 中按一下 [名片],選取要新增的連絡人,然後再按 [確定] 三次。
  7. [顯示名稱] 方塊中,選取連絡人或其他的通訊錄。
  8. 按一下以選取要為其建立 vCard 的項目,然後按一下 [確定][完成],然後再按 [確定] 完成簽名項目。
注意 如果 vCard 包含 [記事]UserDefined 欄位或 Outlook 特定的欄位,則這些欄位會從簽名所含的 vCard 中去除。簽名挑選器只會特別包含連絡人中對 vCard 定義而言必要的欄位。

如何將 vCard 當做文字檔案以手動方式處理

vCard 記錄僅是文字檔案。如果沒有可用來處理 vCard 記錄的自動化設備,則可以用文字編輯器開啟 vCard,然後使用其資訊。vCard 的內容會依檔案建立者所插入的資訊而定。不過,從「連絡人」記錄建立的一般檔案在文字編輯器中開啟時會類似於下列檔案:
BEGIN:VCARDVERSION:2.1N:Doe;John;;;FN:John DoeORG:Doe Company, The;TITLE:PresidentNOTE;ENCODING=QUOTED-PRINTABLE:以下是與此檔案相關聯的記事contact=0D=0ATEL;WORK;VOICE:(987) 123-4567TEL;HOME;VOICE:(987) 765-4321TEL;CELL;VOICE:(987) 135-8642TEL;WORK;FAX:(987) 246-1357ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of AmericaLABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX751234 =0D=0AUnited States of AmericaURL:URL:<WWLINK TYPE="GENERIC"VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>EMAIL;PREF;INTERNET:jdoe@nowhere.comREV:19980114T170559ZEND:VCARD				
注意 將 .vcf 檔案儲存到硬碟時,不會保留套用至 [記事] 欄位項目的文字格式。檔案格式僅會以 ASCII 文字保留。
参考
如需有關 vCalendar 功能的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
179431OL98:如何在 Outlook 98 中使用 vCalendar (機器翻譯)
OfficeKBHowTo
注意 :本文屬於「快速發佈」文章,係由 Microsoft 技術支援或組織內部直接建立。 本文所包含的資訊是為了回應新問題而依現況提供。 因此為了迅速對外發佈,文章內容可能含有印刷錯誤,而且可能會在不另行通知的情況下進行修改。 如需其他考量事項,請參閱使用規定
內容

文章識別碼:290840 - 最後檢閱時間:12/06/2013 13:59:00 - 修訂: 2.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmigrate KB290840
意見反應