如何管理在 Outlook 中的兩部不同電腦的.pst 檔案

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:291627
這份文件的 Microsoft Outlook 2000 (CW) 版本,請參閱 238777.
這份文件的 Microsoft Outlook 98 (CW) 版本,請參閱 179735.
結論
您不能自動同步處理之間在 Microsoft Outlook 中的兩部不同電腦的個人資料夾 (.pst) 檔案。本文將告訴您如何解決這個具有這項功能。
其他相關資訊
下列工作替是可用來同步處理兩部不同電腦的.pst 檔:
  • 使用離線資料夾 (.ost) 檔案。

  • 複製.pst 檔案。

  • 複製只行事曆、 連絡人及 Taskfolders。

如何使用離線資料夾檔案

如果您正在使用 Microsoft Exchange Server 做您的電子郵件服務,若要同步處理兩部電腦之間的資料,最好是使用.ost 檔案。這可讓伺服器和每個使用的是伺服器的電腦上儲存的資料之間的自動同步處理。

如需有關如何使用.ost 檔的詳細資訊,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
286038 OL2002: 何謂離線資料夾以及您如何使用它們?

如何複製個人資料夾檔案

您可以使用.pst 檔,並將它從一台電腦複製到另一個。這項技術有一個問題就是.pst 檔可以變得非常大,可能會太大,無法複製到磁碟。在此情況下,您可以使用 Microsoft Windows 備份或其他有能力在多個磁碟寫入檔案的備份公用程式。

注意: 當您使用 [公事包] 公用程式中所包含的同步處理兩部電腦 Microsoft Windows 95 時,.pst 檔案是少於 1.44 mb 的大小。隨附在 Microsoft Windows 98 「 公事包 」 公用程式並沒有此大小限制。

142574 如何安裝及使用 [公事包]
130076 [公事包] 不能包含超過 1.44 m b

如何只複製行事曆,連絡人和工作] 資料夾

大型的.pst 檔案通常是儲存在收件匣、 刪除項目和其他電子郵件資料夾的訊息的結果。您可以共用您行事曆、 連絡人及工作的資料夾,而不共用所有的電子郵件資料夾使用下列程序:
  1. 建立第二個.pst 檔案。
  2. 將您的行事曆、 連絡人和工作項目複製到 newfolders。
  3. 移除原始 [行事曆、 連絡人及工作] 資料夾中的內容。
附註: 必須在想要共用.pst 資訊的兩台電腦上執行這些步驟。此外,確定已加入 [設為第二部電腦的共用的資料夾。

如何建立第二個的 PST 檔

  1. 在 [檔案] 功能表上按一下 [新增]。
  2. 按一下 [ Outlook 資料檔案]。
  3. 視您的 yoursituation,請使用下列方法之一:
    • Outlook 2002:如果列出一個以上的選項,請按一下 [個人資料夾檔案 (.pst) ,然後按一下[確定]
    • Outlook 2007:如果另一台電腦使用 Microsoft Office Outlook 2003年或 Outlook 2007,按一下 [ Office Outlook 個人資料夾檔案 (pst)],然後按一下[確定]。如果另一台電腦使用 Outlook 2002 或較早版本的 Outlook,按一下 [ Outlook 97-2002 的個人資料夾檔案 (.pst)],然後按一下[確定]
  4. 例如,提供一個描述性的檔案名稱,Shared.pst建立或開啟 Outlook 資料檔] 方塊中,然後按一下 [開啟
  5. 例如,鍵入.pst 檔,顯示名稱共用的資料夾然後按一下[確定]

如何將您的行事曆、 連絡人和工作項目複製到新的資料夾

  1. 您原始行事曆] 資料夾中,按一下滑鼠右鍵,然後按一下 [複製行事曆

    附註在 Outlook 2007 中,按一下 [若要查看這些資料夾的 [] 功能表中的 [資料夾清單]。
  2. 在 [複製資料夾] 對話方塊中,按一下 [共用資料夾],然後按一下[確定]
  3. 為您的連絡人和 Tasksfolders,重複執行步驟 2 和步驟 3。
您現在會有新的.pst 檔案中的行事曆]、 [連絡人] 和 [工作資料夾。

重要事項: 請確認這些新的資料夾包含您繼續之前的原始資料夾中的所有項目。

如何移除原始 [行事曆、 連絡人及工作資料夾的內容

  1. 按一下您原始的 [行事曆] 資料夾。
  2. 在 [檢視] 功能表上指向 [目前檢視],然後按一下 [目前約會
  3. 在 [編輯] 功能表上按一下 [全選選取的項目上按一下滑鼠右鍵,然後按一下 [刪除
  4. 重複這些步驟的 [連絡人] 和 [工作資料夾。
現在,您會有仍會傳送至原始的.pst 檔案設定新的.pst 檔案中的行事曆、 連絡人及工作時的訊息。這個新的共用的資料夾組 (Shared.pst) 應該夠小,無法複製到電腦的磁碟。

Microsoft Office Outlook 2010

如何在 Outlook 2010 中建立第二個的 PST 檔

  1. 按一下功能區上的 [新項目] 索引標籤。
  2. 按一下 [其他項目,,然後按一下 [ Outlook 資料檔案
  3. 建立或開啟 Outlook 資料檔] 方塊中,選取 [開啟 Outlook 資料檔 (*.pst)在 [存檔類型] 下。提供 Shared.pst 的描述性檔案名稱,然後按一下[確定]

如何將您的行事曆、 連絡人和工作項目複製到新的資料夾,在 Outlook 2010

  1. 在 Outlook 中,按一下原始 [行事曆] 資料夾。
  2. 按一下功能區] 上的資料夾,然後按一下 [功能區中的 [複製行事曆] 圖示。
  3. 在 [複製資料夾] 對話方塊中,按一下 [共用資料夾],然後按一下[確定]
  4. 重複步驟 2 和步驟 3 的連絡人] 和 [工作資料夾。您現在會有新的.pst 檔案中的行事曆]、 [連絡人] 和 [工作資料夾。

如何在 Outlook 2010 中移除原始 [行事曆、 連絡人及工作資料夾的內容

  1. 按一下您原始的 [行事曆] 資料夾。
  2. 按一下功能區] 上的檢視,然後按一下 [功能區上的變更檢視表
  3. 在使用中的圖示上按一下
  4. 選取所有項目,以滑鼠右鍵按一下選取的項目,然後按一下 [刪除
  5. 重複這些步驟的 [連絡人] 和 [工作資料夾。
OfficeKBHowTo OL2007

警告:本文為自動翻譯

內容

文章識別碼:291627 - 最後檢閱時間:11/16/2013 13:37:00 - 修訂: 1.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmt KB291627 KbMtzh
意見反應