使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

請考慮下列情況:

  • 您必須執行 Windows Server 2012 R2 或 Windows Server 2012 的網域控制站。

  • 您可以套用下列的 [使用者帳戶控制群組原則] 設定在伺服器上︰

    • 內建的 Administrator 帳戶的管理核准模式

  • 以 DSRepair 模式重新啟動網域控制站。

  • 您以本機系統管理員身分登入。


在這個案例中後驗證] 畫面上, 會出現黑色畫面。此時,您可以執行任何動作記錄除了關閉藉由按下 Ctrl + Alt + Delete。

原因

Winlogon 服務登入過程中,模擬分割使用者語彙基元,而且這個語彙基元也沒有足夠的權限,以系統管理員身分登入,就會發生這個問題。

解決方案

如果要解決這個問題,在 Windows 8.1 或 Windows Server 2012 R2,安裝更新 2955164。如需有關更新 2955164,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件︰

2955164 Windows RT 8.1、 Windows 8.1 和 Windows Server 2012 R2 更新彙總套件︰ 月 2014年
若要解決這個問題,在 Windows 8 或 Windows Server 2012,安裝本文所述的 hotfix。

Hotfix 資訊

使用 Microsoft 支援從支援的 hotfix。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

http://support.microsoft.com/contactus/?ws=support注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您必須有 Windows 8 或安裝的 Windows Server 2012。

重新啟動需求

您不必套用此 hotfix 之後,重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代任何先前發行的 hotfix。

檔案資訊

如需此更新程式所提供的檔案清單,下載這個更新 2937044 的檔案資訊

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考

深入了解 Microsoft 會使用來描述軟體更新術語

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×