您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

如何使用合併列印功能在 Word 中建立郵件標籤

如需本文的 Microsoft Word 2000 版本,請參閱 212034
如需本文的 Microsoft Word 97 版本,請參閱 195609
如需本文的 Microsoft Word 7.0 版本,請參閱 141992
結論
本文將告訴您如何使用合併列印功能,在 Microsoft Word 中建立標籤。合併列印的程序將涉及主文件與資料來源的合併。

主文件會包含每一個標籤上都一樣的文字和其他項目。資料來源則會包含每一個標籤上需要變更的資訊,例如每一位收件者的姓名和地址。

您插入主文件中的合併欄位,將告訴 Word 在何處列印資料來源的資訊。執行合併列印時,Word 會使用資料來源中的資訊,來取代主文件中的合併欄位。資料來源的每一列 (或記錄) 都會產生個別的標籤。

下列程序將示範如何執行合併列印來建立標籤。

步驟 1:建立主文件

開始新文件來建立新標籤,或開啟您先前使用的現有文件來合併標籤。
  1. 在 Word 中開啟文件,然後啟動合併列印。如果要啟動合併列印,請根據您使用的 Word 版本執行下列步驟:
    • Microsoft Word 2002

      按一下 [工具] 功能表上的 [信件與郵件],然後按一下 [合併列印精靈]
    • Microsoft Office Word 2003

      按一下 [工具] 功能表上的 [信件與郵件],然後按一下 [合併列印]
    • Microsoft Office Word 2007

      按一下 [郵件] 索引標籤上的 [啟動合併列印],然後按一下 [逐步合併列印精靈]
  2. 按一下 [選取文件類型] 底下的 [標籤],然後按一下 [下一步: 開始文件]

    合併列印的步驟 2 隨即出現。
  3. 按一下 [選取開始文件] 底下的 [變更文件版面配置][從現有文件開始]

    透過 [變更文件版面配置] 選項,即可使用其中一個合併列印範本來設定標籤選項。按一下 [標籤選項][標籤選項] 對話方塊隨即出現。選取印表機的類型 (點陣式或雷射)、標籤產品的類型 (例如 Avery) 及產品編號。如果使用自訂標籤,請按一下 [詳細資料],然後鍵入標籤大小。按一下 [確定]

    透過 [從現有文件開始] 選項,即可開啟現有的合併列印文件,並使用它做為主文件。
  4. 按一下 [下一步: 選取收件者]

步驟 2:選取資料來源

資料來源所包含的資訊,可以讓每一個標籤呈現不同的資訊。您可以開啟在 Word 中建立的現有資料來源,或建立新的資料來源,並填入收件者資訊。

請注意 此外,您也可以使用在另一個程式中建立的資料來源,例如 Microsoft Excel 或 Microsoft Access,或者,您可以使用在 Microsoft Exchange Server 或 Microsoft Schedule+ 中建立的個人通訊錄,或使用 ASCII 文字檔案,或者是另一個分隔符號檔案。
  1. [合併列印] 工作窗格的 [選取收件者] 標題底下,選取適當的資料來源選項。

    選項包括:使用現有清單、從 Outlook 連絡人選取,或者鍵入新清單。
  2. 針對您要使用的資料來源類型選取適當的方法。
    方法 1:開啟現有資料來源

    如果要開啟現有資料來源,請依照下列步驟執行:
    1. 按一下 [合併列印] 工作窗格中的 [使用現有清單],然後按一下 [使用現有清單] 標題底下的 [瀏覽]

      [選取資料來源] 對話方塊隨即出現。
    2. [選取資料來源] 對話方塊的檔案清單中,選取您要使用的資料來源,然後按一下 [開啟]

      如果您要的資料來源不在檔案清單中,請按一下適當的磁碟機和資料夾,然後在 [檔案類型] 方塊中選取適當選項。

      Word 會顯示 [合併列印收件者] 對話方塊,讓您進一步編輯資料。完成編輯之後,按一下 [確定]

      信件隨即顯示。
    3. 按一下 [下一步: 寫信] 來設定主文件。
    4. 繼續進行本文後面的<步驟 3:編輯主文件>區段。
    方法 2:使用 Outlook 連絡人
    1. 按一下 [合併列印] 工作窗格中的 [從 Outlook 連絡人選取],然後按一下 [從 Outlook 連絡人資料夾選取] 標題底下的 [選擇連絡人資料夾]

      [選取連絡人資料夾清單] 對話方塊隨即出現,其中包含可用的連絡人資料夾。選取正確的資料夾,然後按一下 [確定]

      其中的姓名便會出現在 [合併列印收件者] 對話方塊中。按一下 [確定]
    2. 按一下 [下一步: 安排標籤]
    3. 繼續進行本文後面的<步驟 3:編輯主文件>區段。
    方法 3:建立新的資料來源
    1. 按一下 [下一步: 選取收件者],然後按一下 [選取收件者] 標題底下的 [鍵入新清單]
    2. 按一下 [建立] 以顯示 [新增通訊清單] 對話方塊。此對話方塊包含套印信件、郵件標籤和信封常用的欄位名稱清單。

      如果要在此對話方塊中自訂欄位,請按一下 [自訂]。您可以重新命名欄位及移除您不需要的欄位。如果要新增欄位名稱,請按一下 [新增],鍵入欄位名稱,然後按一下 [確定]。完成自訂時,請按一下 [確定]。鍵入資料之後,請按一下 [關閉],以關閉 [新增通訊清單] 對話方塊。

      [儲存通訊清單] 對話方塊隨即出現。
    3. 輸入檔案的名稱,然後按一下 [儲存]

      Word 會顯示 [合併列印收件者] 對話方塊,讓您進一步編輯資料。完成編輯之後,按一下 [確定]
    4. 在「合併列印精靈」中,按一下 [下一步: 安排標籤]
    5. 繼續進行本文後面的<步驟 3:編輯主文件>區段。

步驟 3:編輯主文件

  1. [合併列印] 工作窗格中,確認已顯示 [安排標籤] 步驟。您可以在此步驟中配置標籤
  2. Word 會顯示一些可讓您用來配置標籤的項目,例如 [地址區塊][問候行][電子郵資]。使用 [其他項目] 選項即可新增特定欄位。在標籤中按一下您要插入合併欄位的位置,表示 Word 將在此處列印資料來源的資訊。請在兩個合併欄位之間或在合併欄位之後,鍵入應有的空格或標點符號。
  3. 完成一個標籤的設定之後,按一下 [更新所有標籤] 即可複製所有標籤。
  4. 按一下 [下一步: 預覽標籤] 以預覽合併資料。

步驟 4:執行合併

  1. [合併列印] 工作窗格中,確認已顯示 [完成合併] 步驟。在此步驟中,您可以合併到印表機,或在螢幕上進行合併。

    如果要直接合併到印表機,請按一下 [列印][合併到印表機] 對話方塊隨即出現,讓您選取要合併的記錄。按一下 [確定][列印] 對話方塊隨即出現,讓您選取印表機並列印標籤。

    如果要在螢幕上進行合併,請按一下 [編輯個別標籤][合併到新文件] 對話方塊隨即出現,讓您選取要合併的記錄。按一下 [確定] 來合併標籤。您可以在列印標籤之前先檢視它們。
  2. 當合併的文件出現在螢幕上之後,您可以另存為個別文件,也可以按一下 [檔案] 功能表上的 [列印] 來列印合併的文件,或者,您可以兩者都做。
参考
如需有關合併列印的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
290408WD2002:合併列印的常見問題解答
如需有關如何建立新資料來源的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294688如何在 Word 中設計及設定合併列印通訊清單
如需有關合併列印的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明],在 [輔助中心] 窗格的 [搜尋] 方塊中鍵入 mail merge,然後按一下 [開始搜尋] 以檢視該主題。
OfficeKBHowTo mail merge labels data source tools create helper secondary howto lables inf mailmerge WD2003 WD2007
內容

文章識別碼:294684 - 最後檢閱時間:05/13/2010 21:31:44 - 修訂: 5.0

  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • kbhowtomaster kbmerge KB294684
意見反應
//c.microsoft.com/ms.js'><\/script>");