您不能使用 Windows PowerShell 模組 Skype 線上商務的在您安裝 Lync 伺服器 2013年或 Lync 伺服器 2013年管理員工具

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:2955287
徵狀
假設在電腦上的 [Skype 的安裝 Microsoft Windows PowerShell 模組,商務的線上 (原來為 Windows PowerShell 模組 Lync 線上) 並安裝 OCSCore.msi Lync 伺服器 2013年同一部電腦上。

此外,如果您執行新增 CsOnlineSession指令程式,您會收到訊息,指出新增 CsOnlineSession指令程式需要-TargetServer參數。在此情況下,您無法藉由使用 Windows PowerShell 管理線上商務的部署 Skype 和 Skype,商務使用者帳戶。
其他可行方案
若要解決這個問題,請從 「 下載中心 」 此 hotfix 之後更新 OCSCore.msi這裡.如果您使用較舊的 Windows PowerShell 進行線上 Lync,您也需要從 「 下載中心 」 將它升級到最新的版本 (版本 5.0.8892.0)這裡.

如何檢查 Windows PowerShell,電腦上安裝的 Lync 線上模組的版本
  1. 開啟 [控制台] 中的 [程式和功能]。
  2. 找出 Microsoft Lync 線上,Windows PowerShell 模組檢查版本 資料行。

    步驟 2 螢幕擷取畫面



其他相關資訊
當您安裝下列產品的其中一個時,可能安裝 OCSCore.msi。
  • Lync 伺服器 2013
  • Lync 伺服器 2013 系統管理工具
如需有關 Windows PowerShell 模組的更新程式的線上 Lync 的詳細資訊,請參閱 線上更新 Lync 的 Windows PowerShell 模組: 年 4 月,到 2014 年 .

警告:本文為自動翻譯

內容

文章識別碼:2955287 - 最後檢閱時間:07/24/2015 19:45:00 - 修訂: 3.0

Skype for Business Online

  • kbqfe kbsurveynew kbexpertiseinter kbmt KB2955287 KbMtzh
意見反應