如何貼上或插入其他 Office 程式中的 Visio 繪圖

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:296826

簡介

本文將告訴您可以從 Microsoft Visio 繪圖中複製物件並將其貼到其他程式使用的數種方法。

若要從 Visio 的物件複製到另一個程式中,請使用下列方法之一,視您的情況而定。

回到頁首

方法 1 ︰ 使用 [選取依據類型] 指令或選取特殊的命令

在 Microsoft Office Visio 2007 中, Microsoft Office Visio 2003 的電腦,以及 Microsoft Visio 2002 中,您可以使用[依類型選取] 指令。在 Microsoft Visio 2000 中,您可以使用選取特殊的命令。若要使用[依類型選取] 指令或選取特殊指令,請依照下列步驟執行 ︰
  1. 啟動 Visio,然後開啟您的繪圖。
  2. 在 [編輯] 功能表上 Visio 2007 中, Visio 2003,或在 Visio 2002 中,按一下[依類型選取]。或者,按一下 [選取特殊Visio 2000。

    在 Visio 2010 上 首頁 索引標籤,在 編輯 分組,請按一下 選取然後按一下 依類型選取.
  3. 在 [依類型選取] 對話方塊中,或在選取特殊 對話方塊方塊中,執行下列步驟之一 ︰
    • 按一下 [圖形類型]。然後,按一下以選取,或按一下以清除一或多個下列核取方塊 ︰
      • 圖形
      • 群組
      • 輔助線
      • OLE 物件
      • 中繼檔
      • 點陣圖
      此外,下列的圖形類型是 Visio 2003 中所提供的 ︰
      • 筆墨物件
    • [圖層,然後選取圖層] 或 [您想要的圖層旁的核取方塊。
  4. 按一下 [確定]
  5. 按一下 [編輯] 功能表上的 [複製]。

    在 Visio 2010 上 首頁 索引標籤,在 剪貼簿 分組,請按一下 複製.
  6. 切換至您要貼上的 Visio 物件的目的檔案。

    例如,如果您要貼上到 Microsoft Word 文件的 Visio 物件時,請啟動 Word 時,,,然後開啟 [您要將 Visio 物件貼上的文件。
  7. 按一下 [編輯] 功能表上的 [貼上選擇性貼上来插入 Visio 物件]。

    在 Visio 2010 上 首頁 索引標籤,在 剪貼簿 分組,請按一下 貼上 [選擇性貼上 若要插入的 Visio 物件]。
回到頁首

方法 2 ︰ 使用 [全選] 指令

若要使用 [全選] 指令,請依照下列步驟執行 ︰
  1. 啟動 Visio,然後開啟您的繪圖。
  2. 在 [編輯] 功能表上按一下 [全選]。

    在 Visio 2010 上首頁索引標籤,在編輯分組,請按一下選取然後按一下選取所有.
  3. 切換至您要貼上的 Visio 物件的目的檔案。

    例如,如果您要貼上到 Word 文件的 Visio 物件時,請啟動 Word 時,,,然後開啟 [您要將 Visio 物件貼上的文件。
  4. 按一下 [編輯] 功能表上的 [貼上選擇性貼上来插入 Visio 物件]。

    在 Visio 2010 上 首頁 索引標籤,在 剪貼簿 分組,請按一下 貼上 [選擇性貼上 若要插入的 Visio 物件]。
回到頁首

方法 3 ︰ 使用 [複製繪圖] 指令

若要使用 [複製繪圖] 指令,請依照下列步驟執行 ︰
  1. 啟動 Visio,然後開啟您的繪圖。
  2. 請確定已選取在 Visio 中的任何項目。
  3. 按一下 [編輯] 功能表上的 [複製繪圖]。

    在 Visio 2010 上 首頁 索引標籤,在 剪貼簿 分組,請按一下 複製.

    此指令會複製您正在檢視的繪圖頁面。
  4. 切換至您要貼上的 Visio 物件的目的檔案。
    例如,如果您要貼上到 Word 文件的 Visio 物件時,請啟動 Word 時,,,然後開啟 [您要將 Visio 物件貼上的文件。
  5. 按一下 [編輯] 功能表上的 [貼上選擇性貼上来插入 Visio 物件]。

    在 Visio 2010 上 首頁 索引標籤,在 剪貼簿 分組,請按一下 貼上 [選擇性貼上 若要插入的 Visio 物件]。
回到頁首

方法 4 ︰ 儲存的 Visio 繪圖以圖形的檔案

若要儲存的 Visio 繪圖以圖形的檔案,請依照下列步驟執行 ︰
  1. 啟動 Visio,然後開啟您的繪圖。
  2. 選取您想要複製的物件。

    附註 如果您想要複製整個繪圖頁,請確定沒有選取任何物件,在您的 Visio 繪圖。如果您在繪圖中選取的物件,您所選取的物件出現在產生的圖形檔案。
  3. 在 [檔案] 功能表上按一下 [另新檔]。
  4. 在 [存檔類型] 清單中,按一下您想要的選項,圖形檔案類型,然後按一下 [儲存

    下列圖形檔案類型都有之間 Visio 2007 中,Visio 2003,Visio 2002 與 Visio 2000。這些常見的圖形檔案類型會列在 [存檔類型] 方塊中 ︰
    • 增強型中繼檔 (*.emf)
    • 圖形交換格式 (位置)
    • JPEG 檔案交換格式 (*.jpg)
    • 可攜式網路圖形 (*.png)
    • 標記的影像檔案格式 (*.tif)
    • 壓縮的增強型中繼檔 (*.emz)
    • Windows 點陣圖 (*.bmp; *.dib)
    • Windows 中繼檔 (*.wmf)
    在 Visio 2010,Visio 2007 中,並除了一般的圖形檔案類型列出 Visio 2003 中,下列的圖形檔案類型 ︰
    • 可縮放向量圖形-壓縮 (*.svgz)
    • 可縮放向量圖形 (*.svg)
    在 Visio 2002 和 Visio 2000,除了一般的圖形檔案類型列出下列的圖形檔案類型 ︰
    • Macintosh PICT 格式 (*.pct)
    • Zsoft PC 小畫家點陣圖 (*.pcx)
    • Adobe Illustrator 檔案 (*.ai)
    • 電腦圖形中繼檔 (*.cgm)
    • 封裝的 PostScript 檔案 (*.eps)
    • PostScript 檔案 (*.ps)
    • IGES 繪圖檔案格式 (*.igs)
    附註 當您匯出圖形或繪圖藉由使用 [另新檔] 對話方塊,[輸出選項] 對話方塊可能會出現,因此您可以指定您要匯出檔案的設定。在 [輸出選項] 對話方塊中出現的選項需視您所使用的圖形檔案格式而定。
  5. 切換至您要貼上的 Visio 物件的目的檔案。

    例如,如果您要貼上到 Word 文件的 Visio 物件時,請啟動 Word 時,,,然後開啟 [您要將 Visio 物件貼上的文件。
  6. 在 [插入] 功能表上指向 [圖片] 中,,然後按一下 [從檔案

    在 Visio 2010 上 插入 索引標籤,在 圖例 分組,請按一下 圖片.
  7. 選取您儲存的 Visio 中,該圖形檔,然後按一下 [插入

    在 Visio 2010,按一下 開啟.

    附註 這個方法會保留的圖形、 文字和填滿格式。不過,不會保留圖層內容。例如,如果圖形位於隱藏的圖層上,該圖形不可見當您插入的圖形檔。
回到頁首

方法 5 ︰ 在 Visio 2000 中使用 [插入 Visio 繪圖物件] 按鈕

這個方法只適用於 Visio 2000。若要安裝並使用 [插入 Visio 繪圖物件] 按鈕,請依照下列步驟執行 ︰
  1. 若要安裝插入 Visio 繪圖按鈕,在 Word 中工具列上,Microsoft Excel 中,與 Microsoft PowerPoint 中,執行插入 Visio 按鈕程式。一般而言,此程式位於下列資料夾 ︰
    C:\Program 必要 Visio\System\Custom
  2. 若要使用的按鈕,請按一下 [插入 Visio 繪圖,,,然後按一下 [瀏覽範本在 [選擇繪圖類型] 對話方塊中。
  3. 在 [選擇繪圖範本] 對話方塊中,按一下 [在 [檔案類型] 下的 [繪圖 (*.vsd) ]。按一下您要匯入的繪圖,然後按一下 [開啟

    附註 如果鎖定圖層,或隱藏,您必須先取消隱藏並解除鎖定圖層,以包含您的繪圖中的所有元素。
回到頁首
参考
如需有關格式 在 Visio 2007 中 您可以匯出 Visio 圖形及繪圖,,請參閱 Visio 2007 說明中使用。若要這樣做,請按一下 [ Microsoft Office Visio 幫助說明] 功能表,[型別 匯出圖形 在 [搜尋] 方塊中,然後按下 ENTER 以檢視的主題。

如需有關您可以匯出 Visio 圖形及繪圖在 Visio 2003 中的使用的格式的詳細資訊,請參閱 Visio 2003 說明。若要這樣做,請按一下 [ Microsoft Office Visio 幫助說明] 功能表,[型別 匯出圖形 在 [搜尋] 方塊中,然後按下 ENTER 以檢視的主題。

如需有關您可以匯出 Visio 圖形及繪圖在 Visio 2002 中的使用的格式的詳細資訊,請參閱 Visio 2002 說明。若要這樣做,請按一下 [說明] 功能表,[型別上的 [ Microsoft Visio 說明匯出圖形 在 [詢問問題] 方塊中,或在 [解答精靈],然後按 ENTER 鍵,以檢視的主題。


回到頁首
VSO2007 ole

警告:本文為自動翻譯

內容

文章識別碼:296826 - 最後檢閱時間:05/21/2016 10:28:00 - 修訂: 5.0

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Visio Standard 2010

  • kbhowto kbmt KB296826 KbMtzh
意見反應