「 無法連線至端點的服務 」 的錯誤後您匯入作業管理員 Office 365 管理封包

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:3026285
徵狀
您匯入作業管理員 Office 365 管理封包之後,您會收到下列錯誤訊息:

無法連線至端點的服務
原因
如果管理伺服器無法存取 Office 365 API 端點時,可能會發生這個問題。例如,透過防火牆或網路上的其他安全性裝置,可能會封鎖流量。
解決方案
如果要解決這個問題,請確定不會禁止擁有管理伺服器與 Office 365 入口網站端點之間的連接的網路限制。大多數的連線會使用 TCP 443,否則它們先透過 TCP 80 連線,然後會被重新導向。

也請確定 Office 365 訂閱的帳戶的認證正確,您授與存取 Office 365 API 端點。您可以測試您的存取權 https://office365servicehealthcommunications.cloudapp.net/ 從管理伺服器。當您執行這項操作時,您可能會遇到 「 拒絕存取 」 錯誤,,但這表示有 Office 365 API 端點沒有限制。例如,您可能會收到類似下列的錯誤訊息:

403-禁止: 拒絕存取。您沒有檢視這個目錄或網頁使用您提供的認證權限
更多的資訊
之後您匯入作業管理員 Office 365 管理封包,可能會傳回下列的警示訊息的其中一個:
  • 授權失敗 (錯誤設定訂閱的認證)
  • (網路問題或無法使用 Office 365 API),無法連線至端點的服務
  • 帳戶沒有系統管理員權限 (指定定域機組的使用者帳戶沒有訂閱的全域管理員權限)
如需詳細資訊,請參閱下列的 TechNet 網站:

警告:本文為自動翻譯

內容

文章識別碼:3026285 - 最後檢閱時間:08/05/2015 07:29:00 - 修訂: 2.0

Microsoft System Center 2012 R2 Operations Manager, Microsoft System Center 2012 Operations Manager, Microsoft System Center 2012 Operations Manager Service Pack 1, Microsoft Azure Active Directory, Microsoft Office 365

  • kbexpertiseadvanced kbsurveynew kbtshoot o365a o365e o365m o365022013 kbmt KB3026285 KbMtzh
意見反應