您無法建立新的 Outlook 設定檔檢視空閒/忙碌資訊,或連線到共用的信箱或公用資料夾的 Office 365

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問題
當您使用 Microsoft Office 365 自動探索服務時,可能會遇到下列問題之一:
  • 您無法建立新的 Outlook 設定檔。
  • 當您建立新的 Outlook 設定檔時,會使用網際網路訊息存取通訊協定 (IMAP) 設定檔。
  • 您無法檢視空閒/忙碌資訊。
  • 您無法連線到共用的信箱或公用資料夾。
原因
自動探索程序所使用的 Outlook 會收到來自協力廠商的 web 伺服器未預期的結果執行根網域查閱時,就會發生這個問題。例如,Outlook 會收到類似 https://RootDomain> / AutoDiscover/AutoDiscover.xml。

一般而言,根網域查閱會在此情況下,失敗,而 Outlook 會執行自動探索查閱對 https://AutoDiscover。RootDomain> / AutoDiscover/AutoDiscover.xml。不過,因為 Outlook 從根網域查閱收到成功的自動探索回應時,Outlook 會嘗試驗證的已公告的通訊協定,例如 POP 和 IMAP,而且作業將會失敗。

如需有關自動探索服務的詳細資訊,請參閱自動探索服務的運作方式.
方案
請連絡您的 web 服務提供者或虛擬主機提供者的您網域的網站,並確定 web 伺服器不會回應自動探索要求。
因應措施
若要解決這個問題,如果 web 服務提供者或虛擬主機提供者無法解決,請採取下列動作之一:
  • (之前稱為 Outlook Web App [OWA]) 以存取郵件網路上的 UseOutlook。
  • 建立 Outlook 登錄機碼以排除 HTTPS 根網域。如需有關如何執行這項操作的詳細資訊,請參閱下列微軟知識庫文件:
    2212902 未預期的自動探索行為後才自動探索的機碼下的登錄設定
    重要排除 HTTPS 根網域的長期解決方案,這個問題,並不我們不建議使用。此因應措施是依現狀立即浮雕的問題。當 web 服務提供者或虛擬主機提供者可以解決問題,也就是 Outlook 的登錄機碼必須 移除。
更多的資訊

使用 Microsoft 遠端連線能力解析程式來找出原因

如果您碰到與此議題相關的徵狀,您可以執行 Microsoft 遠端連線分析器來檢查及找出原因。若要執行這項操作,請依照下列步驟執行:
  1. 連線到 Microsoft 遠端連線分析器,在 https://testconnectivity.microsoft.com.
  2. 按一下 [ Office 365 ] 索引標籤。
  3. Microsoft Office Outlook 連線測試,請按一下 [ Outlook 自動探索,,,然後按一下 [下一步]
  4. 在您的網域中指定擁有信箱功能的使用者帳戶的下列資訊。
    1. 輸入您要在其中遇到此問題的 SMTP 網域的電子郵件地址。

      附註電子郵件地址不需要是有效的電子郵件地址,因為不會進行驗證對 Office 365 伺服器。
    2. 輸入的使用者主要名稱 (UPN) 電子郵件地址與相關。

      附註是有效的電子郵件地址相關聯的因為不會進行驗證對 Office 365 伺服器不必 UPN。
    3. 輸入的帳戶的密碼,然後在 [確認密碼] 方塊中再次輸入密碼。

      附註 實際的密碼不必要的因為如果您遇到這個問題,就會發生對 Office 365 伺服器沒有驗證。只有 SMTP 網域名稱必須是有效。
    4. 選取 [略過信任 SSL 的 ] 核取方塊。
    5. 從 [我的 Exchange 網域,才能夠從遠端測試它的連線中選取我明白我必須使用工作帳戶的認證。我也認可我是負責管理與此帳戶的安全性] 核取方塊。
    6. 輸入您在頁面看到的驗證程式碼。請注意,程式碼並不會區分大小寫。
    7. 如果您正確輸入資料,您會收到下列訊息:
      您現在已被確認為這個瀏覽器工作階段 (最大值 30 分鐘) 的其餘部分。
    8. 在頁面的右下角,按一下 [執行測試]。
  5. 當自動探索測試通過,則會顯示"連線測試成功 」 的訊息。您可能會看到錯誤。不過,這是預期的行為,因為不是每個遠端連線分析器執行的測試將會成功。
  6. 在頁面的右上區域中,按一下 [全部展開要檢視完整的遠端連線能力分析測試結果。

檢查遠端連線能力分析測試結果

若要確認您碰到這個問題,請檢查測試結果。搜尋的文字,在測試結果的文字字串"IMAP"。一般而言,"IMAP"並不會顯示在 [測試結果中,除非自動探索要求由協力廠商的 web 伺服器回應。

在 [測試結果中搜尋"IMAP 」,請依照下列步驟執行:
  1. 將指標停留在遠端連線分析器測試的 [結果] 頁中,然後再按 Ctrl + F。
  2. 在 [尋找] 對話方塊中,輸入 IMAP.
  3. 如果<Type>IMAP</Type>在於測試結果,您已經確認除非您實際上都設有 IMAP 存取的信箱,您可能遇到這個問題。

    此外,遠端連線分析器測試的尾聲,您可能會看到 Apache、 UNIX 或 Linux 的參考。
第三方資訊免責聲明

本文將所述之產品製造協力廠商均與 Microsoft 無關。Microsoft 不對這些產品之其他相關效能或可靠性作出任何擔保或默示。


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文章識別碼:3049615 - 最後檢閱時間:10/01/2015 06:26:00 - 修訂: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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