您目前已離線,請等候您的網際網路重新連線

MS15-131:說明 Office for Mac 2011 的安全性更新:2015 年 12 月 10 日

結論
本安全性更新可解決 Microsoft Office 中的弱點,這些弱點可能會在使用者開啟蓄意製作的 Office 檔案時允許遠端執行程式碼。若要深入了解這些弱點,請參閱 Microsoft 資訊安全公告 MS15-131。此更新具有先決條件

如需完整的受影響 Microsoft Office 軟體版本清單,請參閱 KB3116111。除了本文提及的應用程式改良功能以外,Office for Mac 2011 現在已以訂閱供應項目的方式提供。如需有關如何訂閱的詳細資訊,請參閱常見問題集
改良與修正
此安全性更新可提供 Office for Mac 2011 的最新修正程式。這些修正程式包括:
  • 如果有一個與會者在某次會議進行時加入會議,但會議結束時並沒有儲存變更,則該與會者將不再是此系列會議的一員,因為無論在該次會議或系列會議中,未儲存的變更皆會遭到捨棄。
  • 在 OS X 10.10 和之後的版本中,用於以括號格式顯示負數的括號無法顯示,且該數字未如預期般格式化。此問題已解決,現在負數有個選項適用包含括號的負數值。
如何取得並安裝更新

方法 1:Microsoft AutoUpdate for Mac

此更新可從 Microsoft AutoUpdate 取得。AutoUpdate 會隨著 Office 一起提供,並自動讓 Microsoft 軟體保持在最新狀態。若要使用 AutoUpdate,請啟動 Microsoft Office 程式,然後在 [說明] 功能表上按一下 [檢查更新]

方法 2:Microsoft 下載中心

您可以透過 Microsoft 下載中心取得獨立更新套件。請依照下載頁面的安裝指示來安裝更新。

更新的檔案

如果需要這個更新所新增或變更檔案的完整清單,請按兩下更新安裝程式,然後按一下 [檔案] 功能表上的 [顯示檔案]

注意事項

  • Office for Mac 2011 14.5.9 更新也可從 Microsoft AutoUpdate for Mac 取得。AutoUpdate 是自動讓 Microsoft 軟體保持在最新狀態的程式。
  • 若要使用 AutoUpdate,請啟動 Office for Mac 程式,然後按一下 [說明] 功能表上的 [檢查更新]。如需詳細資訊,請參閱 Office for Mac 2011 的資源

其他相關資訊

先決條件

在您安裝 Office for Mac 2011 14.5.9 更新前,請先確定您的電腦上已安裝 Office for Mac 2011 14.1.0 或更新版本。另外,也請確定電腦執行的是 Mac OS X 10.5.8 或更新版的 Mac OS X 作業系統。

若要確認電腦是否符合這項先決條件,請按一下 [Apple] 功能表上的 [關於此 Mac]

如果要確認電腦是否已安裝 Office for Mac 2011 14.1.0,請依照下列步驟執行:

  1. [前往] 功能表上,按一下 [應用程式]
  2. 開啟 Microsoft Office 2011 資料夾,然後開啟任何 Office 應用程式 (例如,開啟 Microsoft Word)。
  3. 在應用程式功能表中,按一下 [關於<應用程式>]
  4. 請注意 [關於<應用程式>] 對話方塊中顯示的版本號碼。此號碼應為 14.1.0 或更新的版本。

安全性更新部署資訊

如需關於此更新的部署資訊,請參閱 Microsoft 知識庫文章 KB3116111

安全性更新取代資訊

此安全性更新會取代安全性更新 KB3102924

如何取得此安全性更新的說明及支援

適用於 IT 專業人員的安全性解決方案:TechNet 安全性疑難排解與支援

您所在國家/地區的當地支援:多語系支援
內容

文章識別碼:3119517 - 最後檢閱時間:12/15/2015 14:39:00 - 修訂: 2.0

Microsoft Office for Mac Academic 2011, Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Home and Business 2011 Home Use Program, Microsoft Office for Mac Home and Student 2011, Microsoft Office for Mac 2011

  • kbfix kbbug kbsurveynew kbexpertiseinter kbsecbulletin kbsecvulnerability atdownload kbsecurity KB3119517
意見反應