“You are not associated with any role” error after you pin the PIM blade to your dashboard in Azure AD

Symptoms
After you pin the Privileged Identity Management (PIM) blade to your dashboard, you can't open the PIM dashboard to activate your membership in an Azure Active Directory role, and you receive the following error message:

You are not associated with any role. Make sure you registered for Azure AD Privileged Identity Management in the Marketplace and that your organization's administrator has associated you with the appropriate roles.
Cause
This problem occurs because you're not a member (active or inactive) of any Azure Active Directory (AD) role.
Resolution
To resolve this problem, have the Privileged Role Administrator add your account to the desired role as either a Candidate or Permanent member. After your account is added, you'll no longer receive the error message, and you'll be able to open the PIM dashboard to activate your membership in the role.
More information
For more information about Azure AD Privileged Identity Management, see the following Microsoft Azure article:


To activate membership in the Global administrator, Privileged role administrator, Security administrator, or Security reader role, follow the steps in the following Microsoft Azure article:

內容

文章識別碼:3135391 - 最後檢閱時間:08/31/2016 23:07:00 - 修訂: 1.0

Microsoft Azure Active Directory

  • kbexpertiseadvanced kbtshoot kbsurveynew KB3135391
意見反應
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