透過 HTTP 通訊協定的 MAPI 用於先 Exchange Server 2016年安裝時,將無法連線到信箱的修正程式 ︰

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:3164346
徵狀
您安裝 Exchange Server 2016年的前提上版本和您在安裝期間新增 CGI 模組的網際網路資訊服務 (IIS) 後,使用者無法連線到他們的信箱中,透過 HTTP 通訊協定使用 MAPI 時。
發生的原因
之所以發生這個問題,是因為 CGI 模組已經鎖死。這會導致 MAPI,透過 HTTP 端點,不是用來初始化。

累積更新資訊

對於 Exchange Server 2016

如果要解決這個問題,安裝 累積更新 2 Exchange Server 2016年或更新版本 累積更新的 Exchange Server 2016.
其他可行方案
若要解決這個問題,請依照下列步驟執行:

  1. 找出 Web.config 檔。根據預設,這個檔案位於下列資料夾中 ︰
    • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\mapi\nspi
    • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\mapi\emsmdb

  2. 在文字編輯器,例如 Notepad.exe 開啟的檔案。
  3. 刪除檔案中的下列行 ︰
    • <remove name="CgiModule"></remove>
    • <remove name="FastCgiModule"></remove>

  4. 儲存並關閉檔案。
狀況說明
Microsoft 已確認這是<套用> 一節所列出的 Microsoft 產品的問題。
参考
深入了解 術語 ,Microsoft 會用其來描述軟體更新。
注意 :本文屬於「快速發佈」文章,係由 Microsoft 技術支援或組織內部直接建立。 本文所包含的資訊是為了回應新問題而依現況提供。 因此為了迅速對外發佈,文章內容可能含有印刷錯誤,而且可能會在不另行通知的情況下進行修改。 如需其他考量事項,請參閱使用規定

警告:本文為自動翻譯

內容

文章識別碼:3164346 - 最後檢閱時間:06/21/2016 17:16:00 - 修訂: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3164346 KbMtzh
意見反應