不建議在 SQL Server 7.0 Clusters 上安裝 MDAC 2.6 或更新版本

本文已封存。本文係以「現狀」提供且不會再更新。
結論
請勿在任何 SQL Server 7.0 叢集節點上安裝 Microsoft Data Access Components (MDAC) 2.6 或更新版本。如果您在叢集的任何節點上直接或透過其他程式安裝作業來安裝 MDAC 2.6 或更新版本,可能導致 SQL Server 代理程式或 其他 SQL Server 服務嚴重失敗。
解決方案
如果要解決這個問題,您必須修復 SQL Server 電腦。如果要執行這項操作,請使用下列任一方法: 這些方法是依喜好設定順序而列出。
  • 將現有安裝升級至 SQL Server 虛擬伺服器。
  • 移除叢集中的 SQL Server 電腦,然後使用 SQL Server 叢集做為不含叢集功能的獨立伺服器。
  • 請參閱下列「Microsoft 知識庫」文件中的資訊,進行格式化及重新安裝:
    219264 資訊:SQL Server 7.0 叢集安裝程式的安裝順序

注意: 在 SQL Server 7.0 Clusters 上安裝 Veritas' Backup Exec 9.0 for Windows Servers 時,就可能會發生這個問題。如需詳細資訊,請參閱下列網站上的 Veritas Technote:

Backup Exec 9.0 for Windows Servers 應安裝於 SQL Server 7.0 Cluster 上

本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。Microsoft 不以暗示或其他方式,提供與這些產品的效能或可靠性有關的保證。
內容

文章識別碼:820754 - 最後檢閱時間:02/27/2014 13:31:00 - 修訂: 3.0

  • Microsoft Data Access Components 2.6
  • Microsoft Data Access Components 2.7
  • Microsoft Data Access Components 2.8
  • Microsoft SQL Server 7.0 Standard Edition
  • kbnosurvey kbarchive kbbug KB820754
意見反應