您目前已離線,請等候您的網際網路重新連線

如何重設 Word 中的使用者選項與註冊表設定

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

822005
本文是下列先前已發佈的文件的合併彙算: 289294;211793

重要 本文包含有關如何修改登錄的資訊。請確定您在修改之前,請先備份登錄。請確定您知道如何在發生問題時還原登錄。如需有關如何備份、 還原和修改登錄的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
編號 256986 Microsoft Windows 登錄說明
結論
本文將告訴您可用來重設使用者選項和登錄設定,在 Microsoft Office Word 中的各種方法。

有兩種基本類型,您可以在 Word 中定義的選項。這些選項如下所示:
  • 會影響程式運作的方式的選項。(這類選項的資訊通常儲存在 Microsoft Windows 登錄)。
  • 會影響 [格式設定選項或一或多個文件的外觀。(這類選項的資訊儲存在範本或文件)。
當您疑難排解程式或文件中的不尋常行為時時,請先判斷問題造成的格式、 選項] 或設定。如果問題發生在多份文件中,我們建議您嘗試重設為程式的預設設定的 Microsoft Word。

如何重設 Word 中的使用者選項與註冊表設定

若要讓我們重設使用者選項和登錄設定 Microsoft Word 中為您,請移至"為我修正此問題> 一節。如果您想要重設使用者選項和登錄設定 Microsoft Word 在您自己,請移至"讓我自行修正此問題> 一節。

為我修正此問題

若要自動修正此問題,請按一下 [下載] 按鈕。在 [檔案下載] 對話方塊中,按一下 [執行] 或 [開啟],然後遵循輕易解決精靈中的步驟。
  • 此精靈可能僅以英文顯示。不過,自動修正程式也適用於其他語言版本的 Windows。
  • 如果您不在發生問題的電腦上,將簡易修正程式方案儲存到快閃磁碟機或 CD 上,然後在發生問題的電腦上加以執行。
Windows 8
Windows 7,Windows Vista 中,Windows XP]、 [Windows Server 2008 中或 [Windows Server 2003

讓我自行修正此問題

警告如果您修改登錄不當使用 「 登錄編輯器,或使用另一種方法,可能會發生嚴重的問題。這些問題可能會要求您重新安裝作業系統。Microsoft 不保證可以解決這些問題。修改登錄請自行承擔風險。

若要以手動方式重設登錄機碼,您必須先刪除它。要執行這項操作,請依照下列步驟執行。

重要在刪除之前,一定可以匯出登錄機碼。這個步驟很重要,因為您可能必須還原所提供的索引鍵的功能。
  1. 結束所有的 Microsoft Office 程式。
  2. 按一下 [開始],按一下 [執行] 型別 regedit然後按一下[確定]
  3. 展開適當的資料夾,以找出您想要刪除的登錄機碼。(請參閱"主要據點的 Windows 登錄中的 Word 設定> 一節)。
  4. 按一下以選取您想要刪除的機碼。
  5. 您可以使用下列方法之一,視您的作業系統:
    • 在 Microsoft Windows 2000 中,按一下 [匯出登錄檔案登錄] 功能表上,輸入的金鑰,備份的檔案名稱,然後按一下 [儲存
    • 在 Windows XP 和更新版本或在 Microsoft Windows Server 2003 和更新版本,按一下 [檔案] 功能表上的 [匯出、 輸入的金鑰,備份的檔案名稱,然後按一下 [儲存
  6. 請確定已選取剛才匯出的機碼,,然後按一下 [編輯] 功能表上的 [刪除
  7. 當您接到回應其中一個下列的訊息時,請按一下 []:
    • 是否確定要刪除這個機碼?
    • 是否確定要刪除這個機碼及其所有子機碼?
  8. 結束登錄編輯程式。
您刪除登錄機碼,然後重新啟動程式後,Word 就會執行安裝程式,以正確地重建登錄機碼。如果您想要重建登錄機碼,在執行程式之前,請依照本文中修復您的安裝"修復 Word (Office)> 一節。
其他相關資訊

主要據點的 Windows 登錄中的 Word 設定

您可以使用 Support.dot 範本中所包含疑難排解公用程式來重設某些 Word 設定,如在 Windows 登錄中,Word 資料及選項。

Word 的機碼

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
下列的機碼的 Word 2003、 Word 2002 和 Word 2000 鏡像對映到這個 HKEY_CURRENT_USER 機碼所做的變更:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
"HKEY_CURRENT_USER 「 位置和 HKEY_USER 之間的差異 」 位置是系統的第一個僅適用於目前,使用者,且第二個是系統的所有使用者的預設位置。不過,Word 項目完全相同的兩個位置。因此,對同一個位置所做的任何變更會自動反映在其他位置。

注意本章節中,所有參考 HKEY_CURRENT_USER 樹狀結構的其餘部分也將套用至 HKEY_USERS 樹狀目錄中,除了 2007 Microsoft Office 2007年程式而在另有註明的地方。

Data 機碼及選項] 機碼是最常被變更的區域。

Data 機碼

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
此機碼包含 「 最近用過 」 清單的二進位資訊,包括最近使用過的檔案清單和最最近使用的通訊錄清單。此機碼也包含 「 追蹤修訂 」 設定和 「 編輯 」 設定。

選項] 機碼

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
此機碼會儲存您可以變更功能表選項,或執行登錄選項公用程式從 Microsoft Word 設定的選項。如需詳細資訊,請參閱 < 使用登錄選項公用程式 > 一節。

選項均為兩個群組: 預設選項和選擇性設定。預設選項是在安裝過程中建立的。您可以修改 Word 中的選項來變更它們。(若要修改 Word 中的選項,按一下 [工具] 功能表上的選項)。

這些選項可能或可能不會出現在登錄中。

精靈的機碼

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
所有精靈的預設值會都儲存在此機碼。您可以執行精靈的第一次時,會建立這些設定。

通用索引鍵

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
其他的 Microsoft 程式,例如,Office 程式時,會使用到這個機碼。這些設定會在程式之間共用。在某個程式的設定中所做的變更也會出現在其他程式的設定。

共用金鑰,工具

Word 2013,2010年、 2007年、 2003年、 2002年及 2000年:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

此機碼會包含所有的 Windows 公用程式的路徑。(路徑可能包括方程式、 文字藝術師和 MS Graph 等公用程式)。圖形篩選工具和文字轉換程式的路徑也會登錄在這個位置。

修復 Word (Office)

Word 可以偵測並修復與安裝相關的問題。這項功能會使用 Windows 「 安裝程式,修正問題與遺失的檔案,並修復登錄設定。

您可以使用下列方法來修復或重設 Word 檔案與數值:
  • 方法 1: 使用 「 偵測與修復 」 功能
  • 方法 2: 修復 Word 中維護模式安裝
  • 方法 3: 重新安裝 Word (Office)

方法 1: 使用 「 偵測與修復 」 或 「 Microsoft Office 診斷 」 功能

注意這個方法會是修復的最溫和模式。如果這個方法無法解決問題,便須使用其他的方法之一。

若要在 Word 2003 和舊版的 Word,請執行 [偵測與修復功能,請按一下 [在 Word 中的 [說明] 功能表上的 [偵測與修復功能]。[偵測與修復功能可以解決,並修復 Word 中。所有的檔案、 登錄項目和選用捷徑所有 Office 程式都已經過驗證,並修復。如果您可以從 Word 中執行偵測與修復功能,就會一併簽所有其他的 Office 程式。此功能會執行總和檢查碼。

[偵測與修復功能也可以還原 [開始] 功能表上的 Word 程式捷徑。若要還原的 Word 程式捷徑,請按一下 [說明],按一下 [偵測與修復功能],然後按一下以選取 [修復時還原捷徑] 核取方塊。

如果 「偵測與修復功能無法修正問題,您可能必須重新安裝 Word。在 [維護模式] 對話方塊中的 [重新安裝] 功能可用來執行相同的動作如同 「 偵測與修復],但重新安裝檔案是相同版本時,請複製檔案。偵測並修復] 不會複製檔案時,安裝檔的正確版本和加總檢查碼。

注意[偵測與修復功能不會修復損毀的文件,或損毀資料登錄機碼或 Normal 範本中。

如果 Word 在啟動時所使用的檔案遺失時,Windows 「 安裝程式在啟動程式前會自動安裝該檔案。

在 Word 2007 中,執行 Microsoft Office 診斷功能。若要這麼做,按一下Microsoft Office 按鈕,按一下Word 選項、 按一下 [資源],然後按一下 [診斷]。

在 Word 2010 修復 Word 或安裝的 Office 套件,在控制台中

方法 2: 修復 Word 中維護模式安裝

注意這個方法是修復的溫和模式。如果這個方法無法解決問題,便須重新安裝 Word。

維護模式安裝程序是在舊版 Word 中找到的過程相似。維護模式安裝程序可讓您修復、 新增或移除功能,以及移除程式。「 修復 」 是在維護模式下,找出,然後修正錯誤,在安裝的功能。

若要執行 「 維護模式 」 修復,請依照下列步驟執行:
  1. 結束所有 Office 程式。
  2. 使用下列方法之一,取決於您的作業系統而定:
    • 在 Windows 7 或 Windows Vista 中,請按一下 [開始],然後輸入 新增移除.
    • 在 Windows XP 或 Windows Server 2003 中,請按一下 [開始],,然後按一下 [控制台]
    • 在 Windows 2000 中,按一下 [開始]、 指向 [設定],然後按一下控制台中
  3. 開啟 [新增或移除程式]。
  4. 按一下 [變更或移除程式],按一下 [ Microsoft Office (Microsoft Office Word) 或 Office 或 Word,您必須在 [目前安裝的程式] 清單中,,,然後按一下 [變更的版本。
  5. 按一下 [修復] 或 [修復 Word (修復 Office),然後按一下 [繼續] 或 [下一步]
  6. 在 Word 2003 和舊版的 Word 中,按一下 [偵測並修復 Word 安裝中的錯誤或按一下 [偵測與修復功能的錯誤,Office 安裝中,按一下以選取 [還原開啟功能表捷徑] 核取方塊,,然後按一下安裝

方法 3: 重新安裝 Word (Office)

注意這個方法會是修復的最溫和模式。這個模式會將 Word 重設其預設的設定,會儲存在共用範本 (Normal.dot 或 Normal.dotm) 的設定。若要在 Word 2003 和舊版的 Word,請執行這項操作,請依照下列步驟執行:
  1. 結束所有 Office 程式。
  2. 使用下列方法之一,取決於您的作業系統而定:
    • 在 Windows 7 或 Windows Vista 中,按一下 [開始],然後鍵入新增移除
    • 在 Windows XP 或 Windows Server 2003 中,請按一下 [開始],,然後按一下 [控制台]
    • 在 Windows 2000 中,按一下 [開始]、 指向 [設定],然後按一下控制台中
  3. 開啟 [新增或移除程式]。
  4. 按一下 [變更或移除程式,按一下Microsoft Office 2003年(Microsoft Office Word 2003) 或辦公室或您在 [目前安裝的程式] 清單中,有的 Word 版本,然後按一下 [變更
  5. 按一下 [修復 Word (修復 Office),然後按一下 [下一步]
  6. 按一下 [重新安裝 Word (重新安裝 Office),然後按一下 [安裝
如需有關 Word 2007 或 Word 2010 的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
924611 如何安裝個別的 2007 Office 功能,或修復安裝的 2007 Office 程式

範本與增益集

(Normal.dotm 或 Normal.dot) 的通用範本

若要防止格式的變更、 自動圖文集項目和儲存在共用範本 (Normalm.dot 或 Normal.dot) 中的巨集影響 Word 和開啟文件的行為,重新命名共用範本 (Normal.dotm 或 Normal.dot)。重新命名範本,可讓您迅速判斷問題是否與通用範本所造成。

當您重新命名在 Word 2007 或更新版本中的 [Normal.dotm] 樣板或在 Word 2003 和舊版的 Word 中的 Normal.dot 範本時,您會將數個選項重設預設值。其中包括自訂樣式、 自訂工具列、 巨集和自動圖文集項目。我們強烈建議您重新命名的範本,而不是刪除 Normal.dotm 範本或 Normal.dot 範本。如果您判斷範本是問題,您可以複製已重新命名 Normal.dot 範本中的自訂樣式、 自訂工具列、 巨集和自動圖文集項目。

一個以上的 Normal.dotm 範本或 Normal.dot 範本,可能會建立特定類型的組態。這些情況包括多個版本的 Word 執行同一部電腦上的位置或同一部電腦上存在多種工作站安裝。在這些情況下,請確定您重新命名範本的正確的複本。

若要重新命名通用範本檔案,請依照下列步驟執行:
  1. 結束所有 Office 程式。
  2. 按一下 [開始],按一下 [執行] 型別 cmd然後按一下[確定]
  3. 輸入下列命令,視您執行的 Word 版本,然後按 Enter 鍵:
    • Word 2002 和 Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 和 Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. 型別 結束然後按 Enter 鍵。
當您重新啟動 Word 時,會建立新的共用範本 (Normal.dot) 包含 Word 的預設設定。

增益集 (WLLs) 和單字] 和 [Office 啟動資料夾中的範本

當您啟動 Word 時,程式會自動載入範本與增益集位於 [啟動] 資料夾中。在 Word 中的錯誤可能的衝突或問題的增益集結果。

如果要判斷啟動資料夾中的項目是否會造成問題,您可以暫時清空資料夾。Word 會從 [Office 啟動] 資料夾和 Word 啟動資料夾載入項目。

若要移除 [啟動] 資料夾中的項目,請依照下列步驟執行:
  1. 結束字,如果 Word 設定為您的電子郵件編輯器,包括 Microsoft Outlook 的所有執行的個體。
  2. 您可以使用下列方法之一,視您正在執行的 Word 版本:
    • Word 2002:
      按一下 [開始],按一下 [執行] 型別 %programfiles%\Microsoft\Office\Office10\Startup\然後按一下[確定]
    • Word 2003:
      按一下 [開始],按一下 [執行]、 輸入%programfiles%\Microsoft\Office\Office11\Startup\,,然後按一下[確定]
    • Word 2007:
      按一下 [開始],按一下 [執行]、 輸入%programfiles%\Microsoft\Office\Office12\Startup\,,然後按一下[確定]
    • Word 2010:
      按一下 [開始],按一下 [執行]、 輸入%programfiles%\Microsoft\Office\Office14\Startup\,,然後按一下[確定]
    • Word 2013:
      按一下 [開始],按一下 [執行]、 輸入%programfiles%\Microsoft\Office\Office15\Startup\,,然後按一下[確定]
  3. 其中一個包含在資料夾中的檔案上按一下滑鼠右鍵,然後按一下 [重新命名
  4. 檔案名稱,後面鍵入 .old然後按 Enter 鍵。
    重要記下原始的檔案。您可能必須以其原始名稱重新命名檔案。
  5. 啟動 Word。
  6. 如果您也不會再發生此問題,你已經找到特定增益集造成問題。如果您必須有的增益集提供的功能,請連絡增益集的廠商取得更新。

    如果問題未解決,請使用原來的名稱,重新命名增益集,然後對 [啟動] 資料夾中每個檔案重複步驟 3 到 5。
  7. 如果您仍然可以重現問題,按一下 [開始],按一下 [執行] 型別 %userprofile%\Application Data\Microsoft\Word\Startup然後按一下[確定]
  8. 對此 [Startup] 資料夾中的每個檔案重複步驟 3 到 5。

COM 增益集

COM 增益集可以安裝在任何位置,並且它們由與 Word 互動的程式安裝。

若要檢視 Word 2010 COM 增益集的清單,按一下 [Microsoft Office] 按鈕,按一下 [選項],然後按一下 [增益集

若要檢視的 [COM 增益集清單,在 Word 2007 中,按一下 [Microsoft Office] 按鈕,按一下 [ Word 選項],然後按一下 [增益集

若要在 Word 2003 和舊版的 Word,請檢視已安裝的 COM 增益集的清單,請依照下列步驟執行:
  1. 按一下 [工具] 功能表的 [自訂]。
  2. 按一下 [指令] 索引標籤。
  3. 在 [類別] 清單中,按一下 [工具]。
  4. 拖曳到工具列的 [ COM 增益集] 指令。
  5. 按一下 [關閉]。
  6. 按一下以檢視 [COM 增益集與 Word 一起載入的新的 [ COM 增益集] 按鈕。
在 [ COM 增益集] 對話方塊列出增益集,請暫時關閉每個增益集。若要這樣做,請清除每個列出 COM 增益集,核取方塊,然後按一下[確定]。當您重新啟動 Word 時,Word 就不會載入 COM 增益集。

使用登錄選項公用程式

您可以使用登錄選項公用程式來檢查及變更 Windows 登錄中的 Word 設定。登錄選項公用程式位於 Support.dot 範本。

注意Support.dot 範本不會包含在 Word 2007 或更新版本中。

如需有關登錄選項公用程式中,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
820917 如何變更 Windows 登錄 Word 2003 中的 Word 選項
289506 如何安裝和 Word 2002 中使用 Support.dot 範本

摘要的 Word 選項,以及儲存的位置

注意下表中,在"範本"是指 Normal.dot 範本或自訂的範本。
設定名稱儲存位置
自動校正-格式化文字Normal.dotm 或 Normal.dot
自動校正-共用項目.ACL 檔案 user.acl
自動儲存路徑登錄
自動圖文集範本
公司名稱Winword.exe
自訂按鍵指定範本
字型替代登錄
巨集範本/文件
相片編輯登錄
列印資料表單文件
貼齊格線登錄
樣式範本/文件
工具列範本/文件
使用者資訊登錄
檢視工具列範本
檢視/工具列範本
文件的組件範本
自動校正清單會在 Office 程式之間共用。如果您在一個程式中對自動校正項目及設定所做的任何變更會立即供其他程式。此外,Word 可以儲存由格式化的文字和圖形所組成的自動校正項目。

[自動校正] 的相關資訊會儲存在不同的位置。這些位置詳列於下表中。
自動校正資訊儲存位置
共用的所有程式的自動校正項目.%UserProfile%\Application 的 Data\Microsoft\Office 資料夾中的 ACL 檔
僅供 Word (格式化的文字和圖形) 的自動校正項目Normal.dot
自動校正設定 (更正兩個大寫字、 日期名稱改為大寫,在輸入時取代文字)登錄
僅供 Word 使用的自動校正設定 (更正意外的使用方式的 CAPS LOCK 鍵,將句子的第一個字母)登錄
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013fixit 修正 fixme

警告:本文已自動翻譯

內容

文章識別碼:822005 - 最後檢閱時間:01/14/2016 08:13:00 - 修訂: 18.0

  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtzh
意見反應