您目前已離線,請等候您的網際網路重新連線

HOW TO:在 FrontPage 2003 中傳送表單結果至多個電子郵件地址

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

如需本文的 Microsoft Office FrontPage 2002 版本,請參閱 310789
結論
本文將告訴您,如何傳送從 FrontPage 2003 網站表單所收集的結果,至多個電子郵件地址。請用本文所述方法建立兩個表單和一個確認網頁,然後將表單連結在一起,以便共用表單結果。

回到頁首

如何建立 Page1 和 Page2

如果要建立 Page1 和 Page2,請依照下列步驟執行:
  1. 建立 Page1。如果要執行這項操作,請依照下列步驟執行:
    1. 啟動 FrontPage。
    2. [檔案] 功能表上,指向 [新增]
    3. [新增] 工作窗格中,按一下 [空白網頁]
    4. [檔案] 功能表上,按一下 [儲存]
    5. [另存新檔] 對話方塊中,指定要用來儲存網頁的位置,接著在 [檔案名稱] 方塊中輸入 Page1,然後按一下 [儲存]
  2. 建立 Page2。如果要執行這項操作,請依照下列步驟執行:
    1. [檔案] 功能表上,按一下 [另存新檔]
    2. [另存新檔] 對話方塊中,指定要用來儲存網頁的位置,接著在 [檔案名稱] 方塊中輸入 Page2,然後按一下 [儲存]
回到頁首

如何建立確認網頁

如果要建立確認網頁,請依照下列步驟執行:
  1. [檔案] 功能表上,指向 [新增]
  2. [新增] 工作窗格中,按一下 [空白網頁]
  3. 將您想要的文字及網頁元件加入網頁中。
  4. [檔案] 功能表上,按一下 [儲存]
  5. [另存新檔] 對話方塊中,指定要用來儲存網頁的位置,接著在 [檔案名稱] 方塊中輸入 Confirm,然後按一下 [儲存]
回到頁首

如何在 Page1 上設定表單

如果要在 Page1 上建立並設定表單,請依照下列步驟執行:
  1. 開啟稍早在本文<如何建立 Page1 和 Page2>一節中建立的 Page1.htm 檔案。
  2. [插入] 功能表中,指向 [表單],再按一下 [表單]
  3. 用滑鼠右鍵按一下表單上的 [送出] 按鈕,然後按一下 [表單內容]
  4. [表單內容] 對話方塊中,按一下 [傳送至]
  5. [檔案名稱] 方塊中,輸入要用來傳送結果的檔案路徑及檔名。
  6. [電子郵件地址] 方塊中,輸入第一個收件者的電子郵件地址。
  7. 按一下 [選項]
  8. [儲存結果] 對話方塊中,執行下列步驟:
    1. 按一下 [電子郵件結果] 索引標籤。
    2. [電子郵件格式] 方塊中,按一下您想要的電子郵件格式。
    3. [電子郵件訊息標題] 之下的 [主旨列] 方塊中,輸入想要的主旨內容。
    4. [回覆列] 方塊中,輸入所要回覆的電子郵件地址。
    5. 按一下 [確認網頁] 索引標籤。
    6. [確認網頁 URL (選擇性)] 方塊中,按一下 [瀏覽]
    7. [目前網站] 對話方塊中尋找,然後按一下稍早在本文<如何建立 Page1 和 Page2>一節中建立的 [Page2.htm] 檔案,然後按一下 [確定]
    8. 按一下 [確定]
  9. 按一下 [確定]
  10. [檔案] 功能表上,按一下 [儲存]
回到頁首

如何在 Page2 上設定表單

如果要在 Page2 上建立並設定表單,請依照下列步驟執行:
  1. 開啟稍早在本文<如何建立 Page1 和 Page2>一節中建立的 Page2.htm 檔案。
  2. [插入] 功能表中,指向 [表單],再按一下 [表單]
  3. 用滑鼠右鍵按一下表單上的 [送出] 按鈕,然後按一下 [表單內容]
  4. [表單內容] 對話方塊中,按一下 [傳送至]
  5. [檔案名稱] 方塊中,輸入要用來傳送結果的檔案路徑及檔名。
  6. [電子郵件地址] 方塊中,輸入第二個收件者的電子郵件地址。
  7. 按一下 [選項]
  8. [儲存結果] 對話方塊中,執行下列步驟:
    1. 按一下 [電子郵件結果] 索引標籤。
    2. [電子郵件格式] 方塊中,按一下您想要的電子郵件格式。
    3. [電子郵件訊息標題] 之下的 [主旨列] 方塊中,輸入想要的主旨內容。
    4. [回覆列] 方塊中,輸入所要回覆的電子郵件地址。
    5. 按一下 [確認網頁] 索引標籤。
    6. [確認網頁 URL (選擇性)] 方塊中,按一下 [瀏覽]
    7. [目前網站] 對話方塊中尋找,然後按一下稍早在本文<如何建立確認網頁>一節中建立的 [Confirm.htm] 檔案,然後按一下 [確定]
    8. 按一下 [確定]
  9. 按一下 [確定]
  10. [檔案] 功能表上,按一下 [儲存]
回到頁首
参考
如需有關如何在 FrontPage 2003 中使用表單的詳細資訊,請參閱 FrontPage 2003 說明。如果要執行這項操作,請在 [說明] 功能表上,按一下 [Microsoft Office FrontPage 說明]。在 [搜尋] 方塊中,輸入 forms,然後按 ENTER 以檢視傳回的主題。

回到頁首
fp2003
內容

文章識別碼:825454 - 最後檢閱時間:04/13/2004 17:58:59 - 修訂: 1.0

  • Microsoft Office FrontPage 2003
  • kbhowtomaster kbhowto KB825454
意見反應