如何在電腦之間的 Word 2003 中移動 Word 自動校正項目

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

本文已封存。本文係以「現狀」提供且不會再更新。
結論
本文將告訴您如何將一部電腦中的 Word 自動校正項目移動至另一部電腦上。

回到頁首

關於自動校正公用程式

您可以使用自動校正公用程式,在電腦之間移動自動校正項目。

注意 這個程序會使用來源電腦上的自動校正項目,取代目的電腦上具有相同名稱的自動校正項目。至於其他的自動校正項目,則會新增至目的電腦上的自動校正清單中。

自動校正公用程式是屬於 Support.dot 範本的一部分,且需安裝於來源電腦及目的電腦中。

回到頁首

安裝 Support Template

當您執行「完整安裝」時,將一併安裝 Support Template。

如果要安裝 Support Template,請執行下列步驟:
  1. 按一下 [開始],再按一下 [控制台]
  2. 按一下 [新增或移除程式]
  3. 按一下 [變更或移除程式]
  4. [目前安裝的程式] 清單中,按一下 Microsoft Office 2003 的版本 (例如,按一下 [Microsoft Office Professional Edition 2003]),再按一下 [變更]
  5. 按一下 [新增或移除功能],再按一下 [下一步]
  6. [自訂安裝] 中,按一下以選取 [選擇應用程式的進階自訂] 核取方塊,再按一下 [下一步]
  7. [選擇應用程式和工具的更新選項] 清單中,依照下列步驟執行:
    1. 展開 [Microsoft Office Word]
    2. 展開 [精靈和範本]
    3. 按一下 [其他範本與巨集] 圖示,然後按一下 [全部從我的電腦執行]
  8. 按一下 [更新],開始安裝 Support Template。
回到頁首

備份您來源電腦上的自動校正項目

如果要備份來源電腦 (包含您想移動的自動校正項目) 上的自動校正項目,請執行下列步驟。

注意 如果您所進行的是備份或移動自動校正項目,這樣做並不會將它們從來源電腦上刪除。
  1. 啟動 Word (如果尚未執行)。
  2. [檔案] 功能表上,按一下 [開啟舊檔]
  3. [查詢] 方塊中的內容變更為:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. 按一下 Support.dot,再按一下 [開啟]

    注意 如果您收到下列訊息,請按一下以選取 [總是信任這個來源的巨集] 核取方塊,再按一下 [啟用巨集]
    "C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT"

    包含巨集 Microsoft Corporation。巨集可能含有病毒,

    停用巨集可以安全地開啟此檔案,但是您可能因此失去某些功能。
    注意 如果安全性層級是設定為 [高],而且您按一下以選取 [總是信任這個來源的巨集] 核取方塊,再按一下 [啟用巨集],則用來為這些巨集簽署的憑證就會新增至信任的來源清單中。如果安全性層級是設定為 [中],您不需要將憑證新增至信任的來源清單中,即可開啟 (啟用) 這些巨集。請勿接受來自您不瞭解之來源的巨集。如果要變更安全性層級,或是檢視 [信任的來源],請指向 [工具] 功能表上的 [巨集],再按一下 [安全性]
  5. Support.dot 檔案開啟後,按一下 Word 文件中的 [AutoCorrect Backup]

    [AutoCorrect Utility] 對話方塊就會出現,並顯示下列文字:
    This program will allow you to back up and restore your AutoCorrect entries.Choose Backup to create a Word document from your AutoCorrect list.Choose Restore to restore an AutoCorrect list from a Backup document.
  6. [AutoCorrect Utility] 對話方塊中,按一下 [Backup]

    當您按一下 [Backup] 時,Word 會新增您的自動校正項目,並將它們格式化為一份新的 Word 文件,然後提示您儲存文件。此外,Word 會建議您將自動校正文件儲存為 AutoCorrect Backup Document。
  7. [儲存位置] 方塊的設定變更為您想要儲存「自動校正備份文件」的位置。

    注意 根據預設值,自動校正公用程式會將您的「自動校正備份文件」儲存於 Support.dot 範本所在的相同位置。您可以將 [儲存位置] 方塊的設定,變更成您想要共用那些自動校正項目之電腦可存取的位置 (例如網路資料夾),或是磁片中。
  8. 按一下 [儲存檔案],儲存您的「自動校正備份文件」。
  9. 按一下 [Cancel],關閉 [AutoCorrect Utility] 對話方塊。
  10. 按一下 [檔案] 功能表上的 [關閉檔案],關閉 Support.dot 範本。
回到頁首

將您的自動校正項目還原至目的電腦

如果要將自動校正項目還原至您想要共用這些自動校正項目之目的電腦上,請執行下列步驟:
  1. 啟動 Word (如果尚未執行)。
  2. [檔案] 功能表上,按一下 [開啟舊檔]
  3. [查詢] 方塊變更為下列資料夾:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. 按一下 Support.dot,再按一下 [開啟]

    注意 如果您收到下列訊息,請按一下以選取 [總是信任這個來源的巨集] 核取方塊,再按一下 [啟用巨集]
    "C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT"

    包含巨集 Microsoft Corporation 巨集可能含有病毒,

    停用巨集可以安全地開啟此檔案,但是您可能因此失去某些功能。
    注意 如果安全性層級是設定為 [高],而且您按一下 [總是信任這個來源的巨集] 核取方塊,再按一下 [啟用巨集],則用來為這些巨集簽署的憑證就會新增至信任的來源清單中。如果安全性層級是設定為 [中],您不需要將憑證新增至信任的來源清單中,即可開啟 (啟用) 這些巨集。請勿接受來自您不瞭解之來源的巨集。如果要變更安全性層級,或是檢視 [信任的來源],請指向 [工具] 功能表上的 [巨集],再按一下 [安全性]
  5. Support.dot 檔案開啟後,按一下 Word 文件中的 [AutoCorrect Backup]

    [AutoCorrect Utility] 對話方塊就會出現,並顯示下列文字:
    This program will allow you to back up and restore your AutoCorrect entries.Choose Backup to create a Word document from your AutoCorrect list.Choose Restore to restore an AutoCorrect list from a Backup document.
  6. [AutoCorrect Utility] 對話方塊中,按一下 [Restore],再按一下 [是],即可針對下列訊息作出回應:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name.Do you wish to continue? (這樣會以相同名稱的備份文件中的項目取代目前的 AutoCorrect 項目。您要繼續嗎?)
  7. [開啟舊檔] 對話方塊中,按一下 [AutoCorrect Backup Document],再按一下 [開啟]
  8. Word 完成新增您的自動校正項目後,按一下 [確定],即可針對下列訊息作出回應:
    Restore Complete. (還原完成)
  9. 按一下 [Cancel],關閉 [AutoCorrect Utility] 對話方塊。
  10. 按一下 [檔案] 功能表上的 [關閉檔案],關閉 Support.dot 範本。
現在,來源電腦上的自動校正項目就可以在目的電腦上使用了。

回到頁首
OfficeKBHowTo auto correct inf
內容

文章識別碼:826147 - 最後檢閱時間:12/08/2015 04:04:59 - 修訂: 3.5

Microsoft Office Word 2003

  • kbnosurvey kbarchive kbhowtomaster kbbackup kbproductlink KB826147
意見反應