您目前已離線,請等候您的網際網路重新連線

HOW TO:在 Word 2003 中將多份文件自動轉換為 Microsoft Word 格式

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。



如需本文的 Word 2002 版本,請參閱:313714
結論
本文將介紹 Microsoft Office Word 2003 中的「批次轉換精靈」,並且提供下列資訊:
  • 如何安裝「批次轉換精靈」。
  • 如何使用「批次轉換精靈」。
  • 進階使用者如何檢視「批次轉換精靈」巨集程式碼。

回到頁首

何謂批次轉換精靈?

「批次轉換精靈」是一個副檔名為 .wiz 的範本。它包含了批次轉換巨集,能夠對多個選取的檔案進行 Word 與非 Word 格式之間的批次轉換。它包含了下列巨集:
巨集名稱說明
AutoNew.Main當您在「新文件」窗格中按一下 [批次轉換精靈] 時,會自動執行這個巨集。
StartConversionWizard當您開啟「批次轉換精靈」時,會執行這個巨集。
AutoOpen.Main這個巨集不會使用。


回到頁首

安裝批次轉換精靈

「批次轉換精靈」是隨「Word 2003 安裝程式」一起安裝。如果要安裝「批次轉換精靈」,請依照下列步驟執行。

注意 除非您特別將安裝程式變更為不要安裝這個元件,否則通常在第一次使用時,都會安裝「批次轉換精靈」。
  1. 結束所有 Office 程式。
  2. 按一下 [開始],再按一下 [控制台]
  3. 按一下 [新增或移除程式]
  4. 按一下 [變更或移除程式],按一下 [Microsoft Office 2003][Microsoft Word 2003],再按一下 [變更]
  5. 按一下 [新增或移除程式],再按一下 [下一步]
  6. 按一下以選取 [選擇應用程式的進階自訂] 核取方塊,再按一下 [更新]
  7. [進階自訂] 對話方塊中,依照下列步驟執行。
    1. 展開 [Microsoft Word]
    2. 展開 [精靈和範本]
    3. 按一下 [其他精靈],再按一下 [全部從我的電腦執行]
  8. 按一下 [更新] 以安裝「批次轉換精靈」。
回到頁首

使用「批次轉換精靈」

如果要使用「批次轉換精靈」,請依照下列步驟執行:
  1. [檔案] 功能表上,按一下 [開新檔案] 以開啟「新增文件」窗格。
  2. 在「新增文件」窗格中,按一下 [在我的電腦上]
  3. 按一下 [其他文件] 索引標籤。
  4. 按一下 [批次轉換精靈],再按一下 [確定]
如需更多有關「批次轉換精靈」的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明],在 [輔助中心] 窗格的 [搜尋] 方塊中,鍵入 批次轉換精靈,再按一下 [開始搜尋] 以檢視主題。

回到頁首

檢視「批次轉換精靈」巨集程式碼

如果您是進階使用者,您可以檢視「批次轉換精靈」的巨集程式碼。這項額外資訊是選擇性的。如果不參考這項資訊,您也能將多份文件在 Word 或非 Word 格式之間轉換。如果要檢視「批次轉換精靈」中的巨集程式碼,請依照下列步驟執行:
  1. [檔案] 功能表上,按一下 [開啟舊檔]
  2. [查詢] 方塊中,按一下包含這個範例巨集範本的資料夾。
  3. [檔案類型] 方塊中,按一下 [所有檔案 (*.*)],再按一下適當的範例巨集範本。
  4. 按住 SHIFT,再按一下 [開啟]
  5. [工具] 功能表上,指向 [巨集],再按一下 [巨集] 以開啟 [巨集] 對話方塊。
  6. [巨集作用於] 清單中,按一下您要開啟的範例巨集範本。
  7. 按一下適當的巨集,再按一下 [編輯]
回到頁首
內容

文章識別碼:826174 - 最後檢閱時間:03/30/2006 10:58:38 - 修訂: 1.2

Microsoft Office Word 2003

  • kbhowto KB826174
意見反應
" src="https://c.microsoft.com/ms.js">