您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

文字會出現小型或無法在 Word 中的 [文件引導模式] 檢視中讀取

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:827489
重要本文包含有關如何修改登錄的資訊。請確定您修改之前備份登錄。如果發生問題,請確定您知道如何還原登錄。如何備份、 還原,及修改登錄的相關資訊,請按一下下列的文件編號,檢視 Microsoft 知識庫中的文件:
256986Microsoft Windows 登錄的描述
徵狀
當您在 Microsoft Word 文件中檢視文件引導模式時,文件引導模式中所包含的文字可能會出現小型或無法讀取。

備忘稿
  • 若要檢視文件引導模式,按一下 [文件引導模式檢視] 功能表。
  • 在 Microsoft Office Word 2007 中您遇到這個問題,當您按一下以選取在 [檢視] 索引標籤上的 [文件引導模式] 核取方塊。
  • 當您將 [文件引導模式] 視窗,以使變大時也可能會增加文件引導模式的文字大小。
其他可行方案
如果要解決這個問題,使用一或兩個以下的方法。

方法 1: 刪除 Word 資料機碼

警告如果您修改登錄不當使用 「 登錄編輯程式 」,或使用另一個方法,可能會發生嚴重的問題。這些問題可能會要求您重新安裝作業系統。Microsoft 無法保證可以解決這些問題。您必須自己承擔修改登錄所造成的風險。

如果要刪除 Word 資料機碼,請依照下列步驟執行。

附註匯永遠出登錄機碼作為備份之前刪除登錄機碼。這點很重要,因為您可能必須還原機碼所提供的功能。
  1. 結束所有 Microsoft Office 程式。
  2. 按一下 [開始] 再按一下 [執行、 在 [開啟] 方塊中鍵入 regedit 然後再按一下 [確定]
  3. 找出其中一個下列的登錄鍵中適合您正在執行的 Word 版本:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. 按一下 資料 機碼。
  5. 執行適合您正在執行的 Microsoft Windows 版本在下列其中一項:
    • 在 Microsoft Windows 98、 在 Microsoft Windows 千禧版 (Me)、 Microsoft Windows NT 4.0 或 Microsoft Windows 2000 中,按一下在 [登錄] 功能表上的 [匯出登錄檔案、 輸入之金鑰的備份複本的檔案名稱,然後按一下 [儲存檔案
    • 在 Microsoft Windows XP 中按一下 [檔案] 功能表上的 [匯出、 輸入該金鑰的備份的檔案名稱,然後按一下 [儲存]。
  6. 請確定已選取剛才匯出的金鑰,然後再按一下 [編輯] 功能表上的 [刪除]
  7. 當您收到下列訊息時,請按一下 [是]
    您是否確定要刪除這個機碼?
    附註當您收到下列訊息時,請在 Windows XP 中按一下 [是]
    您是否確定要刪除這個機碼及其所有子機碼?
  8. 在 [登錄] 功能表上按一下 [[結束],結束 [登錄編輯程式]。

    附註若要結束 [登錄編輯程式,Windows XP 中,按一下 [檔案] 功能表上的 [結束]。
在您刪除登錄機碼,並再一次啟動 Word 之後,Word 便會執行安裝程式來正確地重建登錄機碼。

方法 2: 切換到大綱模式] 檢視,重新開機

在 Word 2002 和 Word 2003 中

若要切換到大綱模式] 檢視,按一下 [檢視] 功能表上的 [大綱]。在 [檢視] 功能表上按一下 [先前已在檢視]。比方說按一下 列印版面配置

在 Word 2007 中

按一下 [檢視] 索引標籤,按一下 [大綱],然後再按一下以清除 [文件引導模式] 核取方塊。
狀況說明
Microsoft 已確認<適用於>一節所列之 Microsoft 產品確實有此問題。
Tiny 中斷的小

警告:本文為自動翻譯

內容

文章識別碼:827489 - 最後檢閱時間:11/09/2006 18:53:52 - 修訂: 1.2

  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • kbmt kbtshoot kbprb KB827489 KbMtzh
意見反應