如何刪除或變更 OneNote 2003 中您的自訂筆記樣式的檔案

Office 2003 支援已結束

Microsoft 於 2014 年 4 月 8 日結束對 Office 2003 的支援。此變更已影響您的軟體更新和安全性選項。 瞭解這對您的意義為何且如何持續受保護。

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:831595
本文已封存。本文係以「現狀」提供且不會再更新。
結論
本文將告訴您,如何刪除或變更您的自訂筆記樣式的檔案在 Microsoft Office OneNote 2003。

本文並不會套用到 Microsoft Office OneNote 2003 Service Pack 1。說明建立,或者如何刪除 OneNote Service Pack 1 的自訂筆記樣式,請參閱 「 建立和刪除信箋"說明主題。如果要執行此動作請造訪下列的 [Microsoft] 網站:
其他相關資訊
當您在 [新增] 工作窗格上按一下 [儲存本頁為筆記樣式] 時,建立新的自訂筆記樣式檔案中新增 [我的筆記樣式] 類別之下。無法刪除或修改的筆記樣式檔案從 [新增] 工作窗格。

刪除或修改您的自訂筆記樣式的檔案,請依照下列步驟執行:
  1. 請結束 OneNote 2003。
  2. 自訂筆記樣式的檔案都位於隱藏的資料夾。 若要欲隱藏的資料夾,請依照下列步驟執行:
    1. 按一下 [開始],然後再按一下 [我的電腦
    2. 在 [工具] 功能表上按一下 [資料夾選項]。
    3. 在 [檢視] 索引標籤的 [進階設定] 清單中的 [隱藏檔案和資料夾] 下,請依照下列步驟執行:
      1. 按一下 [顯示隱藏的檔案和資料夾]。
      2. 按一下以清除 [隱藏已知的檔案類型的副檔名] 核取方塊。
      3. 按一下以清除 [隱藏保護的作業系統檔案] 核取方塊。
      4. 當您收到警告訊息,提示您要顯示這些檔案時,請按一下 [是]
    4. 按一下 [確定] 關閉 資料夾選項] 對話方塊。
  3. 在 [我的電腦] 視窗開啟 [[] 下列資料夾]:
    path\Documents 和 Settings\ username \Application Data\Microsoft\Templates
    我的筆記樣式資訊會儲存在我 Stationery.one 範本資料夾中的檔案。
  4. 執行下列其中一項:
    • 刪除所有自訂筆記樣式。若要這麼做,從 [開新 檔案] 工作窗格的 [我的筆記樣式] 類別 我 Stationery.one] 檔案上按一下滑鼠右鍵,然後按一下 [刪除]。
    • 刪除或變更一或多個您的筆記樣式的檔案。如果要執行這項操作,請依照下列步驟執行:
      1. 用滑鼠右鍵按一下 [我的 Stationery.one 檔案,然後按一下 [複製
      2. 樣板視窗的 [其他位置] 區域按一下 [我的文件]。
      3. 連按兩下 [我的筆記本]。
      4. 在我的筆記本視窗的 [檔案] 區域空白區域上按一下滑鼠右鍵,然後按一下 [貼上]。您我 Stationery.one] 檔案複製到我的筆記本] 資料夾。

        附註我的筆記本] 資料夾位於下列位置:
        path\Documents 和 Settings\ username \My Documents\My 筆記本
      5. 將我的筆記本視窗保持開啟狀態,然後再啟動 OneNote 2003。
      6. 按一下 [我的筆記樣式] 區段索引標籤。我的筆記樣式會列在其中一個節索引標籤,在螢幕最上方。 如果我的筆記樣式不可見,按一下 [檔案] 功能表上的 [開啟],並接著開啟 [我的 Stationery.one 檔案。

        您的自訂筆記樣式的檔案是我的筆記樣式中的頁面一節。頁面索引標籤不會包含指定為筆記樣式頁面的名稱。而是,索引標籤通常顯示 未命名的頁面
      7. 執行下列其中一項:
        • 含有您想要刪除,筆記樣式在頁面索引標籤上按一下滑鼠右鍵,然後按一下 [刪除]。
        • 按一下您想要變更,筆記樣式] 的 [頁面] 索引標籤,然後再進行您想要的筆記樣式的 [所做的變更。
      8. 您做您想要的變更之後按一下 [檔案] 功能表上的 [結束]。

        OneNote 2003 自動儲存您對您的自訂筆記樣式的檔案所作的變更。
      9. 在 [我的筆記本] 視窗中您 我 Stationery.one] 檔案上按一下滑鼠右鍵,然後按一下 [剪下]。
      10. 在 [我的筆記本] 視窗中,按一下 [上一步] 以回到您的 [我的文件] 資料夾]。

        按一下 [上一步 第二時間返回 [範本] 資料夾。
      11. 在 「 範本 」 資料夾中的 [檔案] 區域的空白區域上按一下滑鼠右鍵,然後按一下 [貼上]。
      12. 當您收到下列訊息時,請按一下 [是]
        此資料夾已經包含一個名為 '我 Stationery.one' 的檔案。
附註您無法開啟我 Stationery.one 檔案放入 OneNote 2003 從範本資料夾位置。若要修改我的 Stationery.one 檔案支援的唯一方法就是本文所述步驟執行。

警告:本文為自動翻譯

內容

文章識別碼:831595 - 最後檢閱時間:01/12/2015 22:49:27 - 修訂: 6.5

Microsoft Office OneNote 2003

  • kbnosurvey kbarchive kbmt kbhowtomaster kbsettings kbhowto KB831595 KbMtzh
意見反應