如何將新的值區加入至 [過時試用平衡詳細資料與選項] 中 [Microsoft 動態 GP 的應付帳款管理報表

請注意--重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,且可能由 Microsoft Community 利用 Community Translation Framework技術或人工進行事後編修。翻譯過程並無專業譯者參與。Microsoft 同時提供使用者人為翻譯、機器翻譯及社群編修後的機器翻譯三種版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,所有翻譯文章都可能不盡完美,內容都可能出現詞彙、語意或文法上的錯誤。就翻譯內容之不正確或錯誤,或客戶因使用翻譯內容所產生的任何損害,微軟不負擔任何責任。Microsoft將依合理的商業努力不斷地更新機器翻譯軟體和工具,以期能為使用者提供更好的服務。

按一下這裡查看此文章的英文版本:864847
簡介
本文說明如何將新的值區加入至 [過時試用平衡詳細資料與選項] 報表,在 [應付帳款管理,在 [Microsoft 動態 GP 和 Microsoft 商務解決方案大平原。
其他相關資訊
根據預設,「 過時試用平衡詳細資料與選項 」 報表設定為列印下列四個過時的連結:
  • 目前的
  • 1-30 天
  • 31-60 天
  • 61 天和超過
如果您可以使用四個以上的過時雜湊桶 [應付帳款管理安裝] 視窗中,您可能使用 「 過時試用平衡詳細資料與選項 」 報表中加入額外的過時的雜湊桶的報表寫入器。

若要新增新的桶應付帳款管理] 中的 「 過時試用平衡詳細資料與選項 」 報表,請依照下列步驟執行:
  1. 在 [Microsoft 動態 GP,一開始報表寫入器。若要這樣做,請使用適當的方法:
    • 在 [Microsoft 動態 GP 10.0,按一下 [ Microsoft 動態 GP,指向 [工具、 指向 [自訂],然後按一下 [報表寫入器
    • 在 [Microsoft 動態 GP 9.0 和 Microsoft 商務解決方案大平原 8.0 中,按一下 [工具],指向 [自訂],然後按一下報表寫入器
  2. 在 [產品] 清單中,按一下 [ Microsoft 動態 GP或按一下大平原區,,然後按一下[確定]
  3. 按一下 [報表]。
  4. 若要插入 [ ModifiedReports ] 窗格中的報表,請選取 [PM 老化 TB 選項詳細 原始的報表] 清單中中, 進行報告,然後按一下 [插入
  5. 修改報表] 清單中,選取PM 老化 TB 選項細緻度,然後按一下 [開啟
  6. 在 [報告定義] 視窗中,按一下 [版面配置]。
  7. 建立新的計算的欄位。若要這麼做,請依照下列 thesesteps:
    1. 在 [工具箱] 視窗中,按一下 [配置] 索引標籤上的清單中的 [計算欄位,然後按一下新增
    2. 在 [計算欄位定義] 視窗中,指定下列設定:
      • 名稱: 圖例 19
      • 結果型別:字串
      • 運算式型別:計算
      • 在 [函數] 索引標籤中,指定下列設定:
        • 按一下系統定義的選項。
        • 函式:區域
        • 按一下 [新增]。
      • 在 [欄位] 索引標籤上指定下列設定:
        • 資源: RWLegends
        • 欄位:圖例
        • 按一下 [新增]。
        • Inthe Microsoft 動態 GP] 視窗中,型別 19輸入的陣列索引欄位,然後按一下[確定]
      • 若要關閉 [計算欄位定義] 視窗,請按一下[確定]
  8. 新增欄位至報表配置視窗。若要這麼做,followthese 的步驟。

    附註 若要騰出空間給其他的欄位,您可能必須刪除了在報表中,某些欄位,或您可能需要進行一些 fieldssmaller。
    1. 加入報表的版面配置] 視窗中的 [H1] 區段中的 [圖例 19 ] 欄位。若要這樣做,請拖曳 [圖例 19 ] 欄位從 [工具箱] 視窗中的計算的欄位] 清單到報表版面配置] 視窗中的 [H1] 區段。此欄位應位於右下方的 [圖例 18 ] 欄位中。
    2. 結束量使用期限] 欄位加入報表版面配置] 視窗中的 [H2] 區段中。若要執行這項操作,請依照下列步驟執行:
      1. 在 [工具箱] 視窗中,選取 [版面配置] 索引標籤上的清單中的PM 老化試算表文件中的暫存檔
      2. 選取結束量使用期限] 欄位中,然後再拖曳此欄位到 H2 區段在報表的版面配置] 視窗中的色彩。
      3. 在報表的版面配置] 視窗中,連按兩下 [結束量使用期限] 欄位。
      4. 陣列索引欄位中,將值設定為5
      5. 在 [可見性] 欄位中,選取 [隱藏時空白]。
      6. 請按一下 [格式] 欄位的欄位,直到計算的欄位出現。
      7. 在 [格式] 欄位] 欄位下的方塊中選取函式/Rept 索引
      8. 按一下 [確定]
    3. 加入報表的版面配置] 視窗中的 [B] 區段中的 [套用的數量-過時的期間] 欄位。若要執行這項操作,請依照下列步驟執行:
      1. 在 [工具箱] 視窗中,選取 [版面配置] 索引標籤上的清單中的PM 老化試算表套用為 TEMP資料表。
      2. 選取 [套用的數量-過時的期間] 欄位。
      3. 套用數量-過時的期間] 欄位拖曳至報表版面配置] 視窗中的 [B] 區段。
      4. 在報表的版面配置] 視窗中,連按兩下 [套用的數量-過時的期間] 欄位。報表欄位] 選項視窗隨即出現。
      5. 在報表欄位] 選項] 視窗中,將值設定為5 ,在陣列索引] 欄位中的色彩。
      6. 請按一下 [格式] 欄位的欄位,直到計算的欄位出現。
      7. 在 [可見性] 欄位中,選取 [隱藏時空白]。
      8. 在 [格式] 欄位] 欄位下的方塊中選取函式/Rept 索引
      9. 按一下 [確定]
    4. 廠商 Totals5欄位加入至報表版面配置] 視窗中的 [F1] 區段中。若要執行這項操作,請依照下列步驟執行:
      1. 從 [工具箱] 視窗中的計算的欄位] 清單的廠商 Totals5欄位拖曳至報表版面配置] 視窗中的 [F1] 區段中。
      2. 在報表的版面配置] 視窗中,連按兩下 [供應商 Totals5 ] 欄位。報表欄位] 選項視窗隨即出現。
      3. 在報表欄位] 選項] 視窗中,選取 [顯示類型] 欄位中的資料
      4. 請按一下 [格式] 欄位的欄位,直到計算的欄位出現。
      5. 在 [格式] 欄位] 欄位下的方塊中選取函式/Rept 索引
      6. 按一下[確定]
    5. 新增 [圖例 19 ] 欄位的 RF 區段在報表的版面配置] 視窗中的色彩。若要執行這項操作,請依照下列步驟執行:
      1. 從 [工具箱] 視窗中的計算的欄位] 清單拖曳 [圖例 19 ] 欄位,到 RF 區段在報表的版面配置] 視窗中。
      2. 連按兩下 [圖例 19 ] 欄位。報表欄位] 選項視窗隨即出現。
      3. 在報表欄位] 選項] 視窗中,選取 [顯示類型] 欄位中的資料
      4. 請按一下 [格式] 欄位的欄位,直到計算的欄位出現。
      5. 在 [格式] 欄位] 欄位下的方塊中選取函式/Rept 索引
      6. 按一下 [確定]
    6. 新增總計 Totals5欄位的 RF 區段在報表的版面配置] 視窗中的色彩。若要執行這項操作,請依照下列步驟執行:
      1. 從 [工具箱] 視窗中的計算的欄位] 清單的總計 Totals5欄位拖曳到 RF 區段在報表的版面配置] 視窗中的色彩中。
      2. 連按兩下總計 Totals5欄位。報表欄位] 選項視窗隨即出現。
      3. 在 [報表欄位] 選項] 視窗中,選取 [顯示類型] 欄位中的資料
      4. 請按一下 [格式] 欄位的欄位,直到計算的欄位出現。
      5. 在 [格式] 欄位] 欄位下的方塊中選取函式/Rept 索引
      6. 按一下 [確定]
  9. 關閉報表版面配置] 視窗中,按一下 [儲存],然後按一下 [確定],儲存 thechanges。
  10. 結束報表寫入器。若要這樣做,請使用適當的方法:
    • 在 [Microsoft 動態 GP 10.0 和 Microsoft 動態 GP 9.0 中,請按一下 [檔案] 功能表上的 [ Microsoft 動態 GP ]。
    • 在 [Microsoft 商務解決方案-大平原 8.0 時,會在 [檔案] 功能表上按一下Microsoft 商務解決方案大平原
  11. "PM 老化 TB 選項-詳細資料 」 報告授與存取權。Todo 此,使用適當的方法:
    • 在 [Microsoft 動態 GP 10.0,請依照下列步驟執行:
      1. 按一下 [ Microsoft 動態 GP,[工具]、 指向 [設定、 指向 [系統],然後按一下 [其他/已修改表單和報表
      2. 在 「 替代/已修改表單和報表 」 視窗中,指定下列設定:
        • 識別碼: 選取適當的 id。
        • 產品: MicrosoftDynamics GP
        • 型別:報表
      3. 在下替代/已修改表單和報表] 清單中,展開Purchasing、 展開PM 老化 TB 選項細緻度,然後按一下Microsoft 動態 GP (已修改)
    • 如果您使用標準的安全性工具,在 [Microsoft 動態 GP 9.0 或 Microsoft 商務解決方案大平原 8.0 時,請依照下列步驟執行:
      1. 按一下 [工具],指向安裝程式、 指向 [系統],然後按一下 [安全性
      2. 在 [安全性設定] 視窗中,指定下列設定:
        • 使用者識別碼: 選取使用者者授與存取報表的 youwant。
        • 公司: 公司說明目前使用的選取。
        • 產品: MicrosoftDynamics GP
        • 型別: ModifiedReports
        • 數列:購買
      3. 存取清單中選取 「 PM 老化 TB 選項明細報告、 按兩下報表],然後確認"PM 老化 TB 選項-詳細資料 」 報告旁邊會顯示星號。
    • 如果您使用進階的安全性工具,在 [Microsoft 動態 GP 9.0 或 Microsoft 商務解決方案大平原 8.0 時,請依照下列步驟執行:
      1. 在 [工具] 功能表上指向 [安裝程式,指向 [系統],然後按一下進階安全性
      2. 如果您接到提示,請在 [請輸入密碼] 方塊中,輸入系統密碼,並再按一下[確定]
      3. 在 [進階安全性] 視窗中,按一下 [檢視],請在目前的使用者] 和 [公司選取範圍的狀態] 下方,然後按一下替代、 修改及自訂
      4. 請使用下列的步驟中,根據已安裝的版本:
        • 在 [Microsoft 動態 GP 9.0,展開 [ Microsoft 動態 GP]。
        • 在 [Microsoft 商務解決方案-大平原 8.0 中,展開大平原。
      5. 展開報告、 展開Purchasing,然後再展開您所修改的PM 老化 TB 選項詳細報告。
      6. 請使用下列的步驟中,根據已安裝的版本:
        • 在 [Microsoft 動態 GP 9.0,按一下 [ Microsoft 動態 GP (已修改)
        • 在 [Microsoft 商務解決方案-大平原 8.0 中,按一下 [ (已修改) 大平原。
      7. 按一下 [套用],然後按一下[確定]

        附註 根據預設,當您啟動 [進階安全性] 工具中,目前的使用者] 和 [目前的公司會選取。您所做的任何變更會影響目前使用者] 和 [目前的公司。不過,您可以選取其他使用者的 [進階安全性] 視窗的 [使用者] 區域中。您可以選取其他的公司中的 [進階安全性] 視窗的 [公司名稱] 區域。
下午老化 TB 選項詳細

警告:本文為自動翻譯

內容

文章識別碼:864847 - 最後檢閱時間:10/15/2015 04:06:00 - 修訂: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtzh
意見反應