您目前已離線,請等候您的網際網路重新連線

您收到錯誤訊息 「 未預期的錯誤會發生 (錯誤代碼-10660) 」 當您嘗試開啟的 Office Mac 文件

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:890889
本文已封存。本文係以「現狀」提供且不會再更新。
徵狀
當想開啟 Mac 文件是 Microsoft Office 可能會收到下列錯誤訊息:

無法完成作業
發生未預期的錯誤 (錯誤代碼-10660)
發生的原因
發生下列情況之一,就會發生這個問題:
  • 您已建立 Mac 文件在辦公室使用 Microsoft Office Mac 測試磁碟機的而且 Office 測試磁碟機是在資源回收筒。
  • 對於 Mac 電腦上安裝有相同版本的 Microsoft Office 的多個份。
  • Mac OS X 尋找工具找不到擁有 Mac 文件在辦公室的 Mac 程式在辦公室。
  • Mac 文件的 Office 具有與其相關聯的錯誤的檔案名稱副檔名。
解決方案
如果要解決這個問題會使用下列方法之一。

為 Mac 移除 Office 的其他複本

如果要從電腦中移除 Mac 對 Office 的其他複本,請依照下列步驟執行:
  1. 按一下 [搜尋工具] 功能表上的 [清理資源回收筒]。
  2. 按一下 [檔案] 功能表上的 [尋找]。
  3. 按一下 [搜尋範圍] 清單上的 [本機磁碟]。
  4. 其搜尋項目] 區域中按一下 [項目] 清單中的 [名稱]、 按一下 [條件] 清單中的 [包含,然後輸入 [值的 [Microsoft Word
  5. 按一下 [搜尋]。
  6. 如果找到兩個或多個 Microsoft Word X Mac 程式按一下第一個找到,請按一下 [檔案] 功能表上的 [取得資訊 並然後記下版本號碼。
  7. 按的下一個執行個體的 Mac 程式已經找到了 Word X 按一下 取得資訊檔案] 功能表上。
  8. 如果兩個 Word Mac 程式有相同的版本號碼,您必須移除 Mac 針對這兩個版本的 Office 從您的電腦。

    如其他有關如何從電腦移除 Office 為 Mac,按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項]:
    312172如何移除 Mac 和 Office 2004 的 Office v.X Mac 標準
  9. 在您的電腦上,針對 Mac 安裝這個版本的 Office 的單一複本。

重新產生文件類型關聯與 Office Mac 程式

如果沒有您的電腦的多個複本的 Mac 程式的 Office,或如果您移除重複的副本的相同版本的 Mac 程式的 Office,您仍可能會收到 「 徵狀 」 一節所述之錯誤訊息。 如果您仍然收到 「 徵狀 」 一節所述之錯誤訊息,必須重新 Mac 文件型別的每個 Office 使用其父代程式產生關聯。要這麼做,請您執行下列步驟:
  1. 找出其中一個 Office Mac 定期使用的文件每一種。
  2. 按一下 [Mac 文件的第一個辦公室,然後按一下 [在 [檔案] 功能表上的 [取得資訊
  3. 按一下 [開啟舊檔] 以 索引標籤。
  4. 按一下 [其他 從程式清單]。
  5. 找不到擁有文件] 類型的 Mac 程式的 Office,然後按一下 [新增]。
  6. 按一下 [全部變更,之後再按一下 [繼續]。
  7. Office 的重複執行步驟 3 到 6 與每個文件型別為 Mac.

請確認檔案名稱副檔名

如果發生此問題僅有一些 Mac 文件您 Office,確認 Mac 文件的 Office 有正確的檔案名稱副檔名。要這麼做,請您執行下列步驟:
  1. 按一下 [搜尋工具] 功能表 喜好設定
  2. 按一下 [進階] 索引標籤。
  3. 如果清除,按一下以選取 [顯示所有檔案副檔名] 核取方塊。
  4. 關閉 [喜好設定] 對話方塊。
  5. 按一下遇到此問題的文件,按一下 [檔案],然後再按一下 [取得資訊
  6. 按一下 [名稱和副檔名] 索引標籤。
  7. 如果選取,按一下以清除 [隱藏的副檔名] 核取方塊。
  8. 文件名稱結尾輸入適當名稱副檔名從下列清單取決於您正在使用的程式:
    • Microsoft Excel 活頁簿鍵入 .xls 檔案名稱副檔名。
    • Microsoft Excel 範本鍵入 .xlt 檔案名稱副檔名。
    • Microsoft Word 文件輸入 .doc 檔案名稱副檔名。
    • Microsoft Word 範本鍵入 .dot 檔案名稱副檔名。
    • Microsoft PowerPoint 簡報鍵入 .ppt 檔案名稱副檔名。
    • Microsoft PowerPoint 範本鍵入 .pot 檔案名稱副檔名。
  9. 關閉 [取得資訊] 對話方塊。
  10. 重複步驟 5 到 9 遇到此問題每份文件。
超大型核 wd ppt xlx wdx pptx xl2004 wd2004 ppt2004 offx moffx off2004 moff2004 Macoffx Macoff2004 ENTX、 ENT2004

警告:本文為自動翻譯

內容

文章識別碼:890889 - 最後檢閱時間:12/09/2015 01:57:38 - 修訂: 2.5

Microsoft Office X for Mac Standard Edition, Microsoft Entourage X for Mac, Microsoft Excel X for Mac, Microsoft PowerPoint X for Mac, Microsoft Word X for Macintosh, Microsoft Office 2004 for Mac Standard Edition, Microsoft Entourage 2004 for Mac, Microsoft Excel 2004 for Mac, Microsoft PowerPoint 2004 for Mac, Microsoft Word 2004 for Mac

  • kbnosurvey kbarchive kbmt kberrmsg kbtshoot kbprb KB890889 KbMtzh
意見反應