您目前已離線,請等候您的網際網路重新連線

目前有 Systems Management Server 部署套件提供使用,其中包含了適用於 Internet Explorer 6 Service Pack 1 的安全性更新 MS05-014

本文已封存。本文係以「現狀」提供且不會再更新。
結論
目前有 Microsoft Systems Management Server (SMS) 部署套件提供使用,其中包含了安全性更新 MS05-014。安全性更新 MS05-014 適用於和 Microsoft Windows 2000 或 Microsoft Windows XP 一起使用時的 Microsoft Internet Explorer 6 Service Pack 1 (SP1)。

SMS 部署套件也包含指令碼,可以讓 SMS 2.0 Software Update Services (SUS) Feature Pack 與「SMS 2003 軟體更新」功能將適當的安全性更新部署到 Windows 2000 與 Windows XP 電腦。這個指令碼不會在 Microsoft Windows NT 4.0 電腦上安裝安全性更新。安全性更新 MS05-14 和 Windows NT 4.0 不相容。

您可以從「Microsoft 下載中心」下載 SMS 部署套件。如果您授權英文、法文、德文或日文以外語言的安全性更新 MS05-014,您必須下載特定語言版本的部署套件。如果要使用 SMS 部署套件,請在「軟體更新散發精靈」中指定 /q:a /r:n 命令列選項。
徵狀
Microsoft Baseline Security Analyzer (MBSA) 是 SMS 使用的掃描工具。MBSA 可以偵測需要安全性公告 MS05-014 中記載的安全性更新的電腦。不過,MBSA 無法提供 SMS 有關此更新所支援的作業系統的資訊。例如,MBSA 指出此更新和 Windows NT 4.0 相容,即使並非如此。設計 SMS 部署套件的用意,是為了預防在 Windows NT 4.0 中安裝這個不相容的更新。如果您未使用 SMS 部署套件而在 Windows NT 4.0 電腦上安裝更新,用戶端電腦上的安裝將會失敗。

如需有關安全性更新 MS05-014 的詳細資訊,請造訪下列 Microsoft 網站:
解決方案
為了解決這項問題,Microsoft 已發行 SMS 部署套件至「Microsoft 下載中心」。SMS 部署套件包含下列項目:
  • IE6.0sp1-KB867282-SMS-Deploy-KB892937-x86-ENU.exe 檔案。
  • 為一指令碼,可偵測 SMS 用戶端電腦上的作業系統,並可避免在 Windows NT 4.0 上進行安裝。
當在「軟體更新散發精靈」中核准安全性更新 MS05-014 之後,SMS 將下載 SMS 部署套件,而非 Microsoft 安全性公告 MS05-014 中指定的安全性更新。

重要 如果您授權英文、法文、德文或日文以外語言的安全性更新 MS05-014,您必須手動下載適當語言的 SMS 部署套件。下列情況成立時,您也必須手動下載適當語言的 SMS 部署套件:
  • 您正在使用英文版的安全性目錄。
  • 您正在掃描法文、德文或日文的用戶端電腦。

下載資訊

您可以從「Microsoft 下載中心」下載下列檔案:

英文 (美國): 阿拉伯文: 葡萄牙文 (巴西): 中文 (簡體): 捷克文: 丹麥文: 德文: 希臘文: 西班牙文: 芬蘭文: 法文: 希伯來文: 匈牙利文: 義大利文: 日文: 韓文: 荷蘭文: 挪威文 (巴克摩) 葡萄牙文: 俄文: 瑞典文: 土耳其文: 中文 (繁體): 發行日期:2005 年 2 月 8 日

如需有關如何下載 Microsoft 技術支援檔案的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
119591 如何從線上服務取得 Microsoft 支援檔案
Microsoft 已對這個檔案做過病毒的掃描。Microsoft 是利用發佈當日的最新病毒偵測軟體來掃描檔案,看看有沒有病毒感染。檔案會儲存在安全的伺服器上,以避免任何未經授權的更改。

先決條件

SMS 部署套件需要 SMS 2.0 SUS Feature Pack 或「SMS 2003 軟體更新」功能。

部署資訊

如果要使用 SMS 部署套件,請在「軟體更新散發精靈」中輸入下列命令:
IE6.0sp1-KB867282-SMS-Deploy-KB892937-x86-ENU.exe /q:a /r:n
SMS 部署套件使用命令列選項,以無訊息模式安裝安全性更新,且不必重新啟動用戶端電腦。這些命令列選項是 SMS 部署套件中指令碼邏輯的一部分。您不可以變更這些命令列選項。
其他相關資訊

常見問題集

問 1:SMS 部署套件中包含的安全性更新與 Microsoft 安全性公告 MS05-014 中記載的安全性更新之間有何不同?

答 1:SMS 部署套件中的安全性更新與 Microsoft 安全性公告 MS05-014 中記載的安全性更新之間並沒有不同。

問 2:SMS 部署套件是否支援其他版本的 Internet Explorer 的安全性更新 MS05-014?

答 2: 不。部署套件只包含和 Windows 2000 或 Windows XP 一起使用時的 Internet Explorer 6 SP1 的安全性更新。使用 SMS 可以偵測和部署其他版本的 Internet Explorer 的安全性更新 MS05-14。不需要另外的 SMS 部署套件。

問 3:我在只有一種作業系統的同質環境中執行 Internet Explorer 6 SP1。例如,我的 SMS 用戶端電腦只執行 Windows 2000。我是否必須使用 SMS 部署套件,或者,我是否可以部署 Microsoft 安全性公告 MS05-014 中記載的安全性更新?

答 3: 您可以使用 SMS 部署套件,或手動下載和部署安全性公告 MS05-014 中記載的特定作業系統更新。
內容

文章識別碼:892937 - 最後檢閱時間:12/09/2015 02:05:11 - 修訂: 3.0

Microsoft Systems Management Server 2003 Enterprise Edition, Microsoft Systems Management Server 2.0 Standard Edition, Microsoft Internet Explorer 6.0 Service Pack 1

  • kbnosurvey kbarchive kbsecurity atdownload KB892937
意見反應