現已推出 Systems Management Server 部署套件,其中包含了適用於 Internet Explorer 6 Service Pack 1 的安全性更新 MS05-025

本文已封存。本文係以「現狀」提供且不會再更新。
結論
Microsoft Systems Management Server (SMS) 部署套件現已提供使用,其中還包括了安全性更新 MS05-025。此安全性更新 MS05-025 適用於與 Microsoft Windows 2000 或 Microsoft Windows XP 一起使用的 Microsoft Internet Explorer 6 Service Pack 1 (SP1)。

SMS 部署套件還包含了指令碼,可以讓 SMS 2.0 Software Update Services (SUS) Feature Pack 和 SMS 2003 Software Update 功能將適當的安全性更新部署到 Windows 2000 與 Windows XP 電腦。這個指令碼不會在 Microsoft Windows NT 4.0 電腦上安裝安全性更新。安全性更新 MS05-025 與 Windows NT 4.0 不相容。

您可以從「Microsoft 下載中心」下載 SMS 部署套件。如果您授權安裝英文版、法文版、德文版或日文版以外語言版本的安全性更新 MS05-025,就必須下載特定語言版本的 SMS 部署套件。如果要使用 SMS 部署套件,請在「發佈軟體更新精靈」精靈中指定 /q:a /r:n 命令列選項。
徵狀
SMS 會使用 Microsoft Baseline Security Analyzer (MBSA) 掃描工具。MBSA 可以偵測出需要安裝 Microsoft 安全性公告 MS05-025 所述安全性更新的電腦。然而,MBSA 無法提供 SMS 有關此更新所支援作業系統的資訊。例如,雖然此更新與 Windows NT 4.0 並不相容,但是 MBSA 仍會指出此更新與 Windows NT 4.0 相容。SMS 部署套件是設計來防止在 Windows NT 4.0 中安裝這個不相容的更新。如果您沒有使用特定的 SMS 部署套件,便在 Windows NT 4.0 電腦上安裝安全性更新 MS05-025,用戶端電腦上的安裝將會失敗。

如需有關安全性更新 MS05-025 的詳細資訊,請造訪下列 Microsoft 網站:
解決方案
為了解決這項問題,Microsoft 已經在「Microsoft 下載中心」發佈 SMS 部署套件。SMS 部署套件包含下列項目:
  • IE6.0sp1-KB883939-Windows-2000-XP-x86-ENU.exe 檔
  • 偵測 SMS 用戶端電腦上的作業系統,並防止在 Windows NT 4.0 上進行安裝的指令碼。
在「發佈軟體更新精靈」精靈中核准安全性更新 MS05-025 之後,SMS 就會下載 SMS 部署套件,而不是下載 Microsoft 安全性公告 MS05-025 中所提到的特定安全性更新。

重要 如果您授權安裝英文版、法文版、德文版或日文版以外語言版本的安全性更新 MS05-025,就必須手動下載適當語言版本的 SMS 部署套件。如果下列情況成立,您也必須手動下載適當語言版本的 SMS 部署套件:
  • 您使用英文版的安全性類別目錄。
  • 您正在掃描法文版、德文版或日文版的用戶端電腦。

下載資訊

您可以從「Microsoft 下載中心」下載下列檔案:

英文 (美國): 阿拉伯文:葡萄牙文 (巴西):中文 (繁體):中文 (簡體):捷克文:丹麥文:德文:希臘文:西班牙文:芬蘭文:法文:希伯來文:匈牙利文:義大利文:日文:日文 NEC:韓文:荷蘭文:挪威文 (巴克摩):波蘭文:葡萄牙文:俄文:瑞典文:土耳其文: 發行日期:2005 年 6 月 14 日

如需有關如何下載 Microsoft 技術支援檔案的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
119591 How to obtain Microsoft support files from online services
Microsoft 已對這個檔案做過病毒的掃描。Microsoft 是利用發佈當日的最新病毒偵測軟體來掃描檔案,看看有沒有病毒感染。檔案會儲存在安全的伺服器上,以避免任何未經授權的更改。

先決條件

SMS 部署套件需要 SMS 2.0 SUS Feature Pack 或 SMS 2003 Software Update 功能。

部署資訊

如果要使用 SMS 部署套件,請在「發佈軟體更新精靈」精靈中輸入 /q:a /r:n 命令列選項。SMS 部署套件所包含的組態檔,具備可實際用於安全性更新的命令列選項。 此選項會以無訊息模式安裝安全性更新,不會重新啟動用戶端電腦。這些命令列選項是 SMS 部署套件中指令碼邏輯的一部分。您無法變更這些命令列選項。
其他相關資訊

常見問題集

問 1:SMS 部署套件所包含的安全性更新與 Microsoft 安全性公告 MS05-025 所述的安全性更新有何不同?

答 1: SMS 部署套件所包含的安全性更新與 Microsoft 安全性公告 MS05-025 所述的安全性更新並沒有什麼不同。SMS 利用 SMS 部署套件來包裝實際的安全性更新 MS05-025。不過,用戶端電腦上執行的更新與 Microsoft 安全性公告 MS05-025 提供使用的更新是相同的。

問 2:SMS 部署套件是否支援其他 Internet Explorer 版本的安全性更新 MS05-025?

答 2: 否。SMS 部署套件只包含適用於與 Windows 2000 或 Windows XP 一起使用的 Internet Explorer 6 SP1 的安全性更新。您可以使用 SMS 來偵測及部署其他 Internet Explorer 版本的安全性更新 MS05-025。不需要另外的 SMS 部署套件。

問 3:我在只有一種作業系統的同質環境中執行 Internet Explorer 6 SP1。例如,我的 SMS 用戶端電腦只執行 Windows 2000,那麼我需要使用 SMS 部署套件嗎?或者,我是否可以部署 Microsoft 安全性公告 MS05-025 所述的安全性更新?

答 3: 您可以使用 SMS 部署套件,也可以手動下載並部署 Microsoft 安全性公告 MS05-025 所述的特定作業系統更新。您可以利用 Distribute Software Update 精靈來匯入實際的安全性更新 MS05-025,以進行部署。
kbtocon kbexpertiseinter kbexpertiseadvanced atdownload
內容

文章識別碼:899950 - 最後檢閱時間:01/15/2015 17:36:53 - 修訂: 1.0

  • Microsoft Systems Management Server 2003 Enterprise Edition
  • Microsoft Systems Management Server 2.0 Standard Edition
  • Microsoft Internet Explorer 6.0
  • kbnosurvey kbarchive kbtshoot kbsmspackage kbsmsadmin kbsmsdeploy kbsecurity kbprb KB899950
意見反應