Windows Update 或 Microsoft Update 重複提供相同的更新

本文說明如何針對在 Windows Update 或 Microsoft Update 中重複提供相同更新的問題進行疑難解答。

適用於:Windows 10 - 所有版本、Windows 7 Service Pack 1
原始 KB 編號: 910339

原因

如果第一次未正確安裝更新,或您的 Windows Update 設定無法偵測到更新,就可能發生這種情況。

解決方案

如果您持續看到安裝所提供的相同更新,請稍後嘗試安裝更新。

您可能也想要檢查更新歷程記錄,以查看是否有任何錯誤訊息。 然後,您可以移至 Microsoft 支援服務 來搜尋您找到的任何錯誤。

若要檢查您的更新歷程記錄,請遵循下列步驟。

  • 如果是 Windows 8

    1. 從右側撥動以檢視常用鍵、點選或單擊 [搜尋],然後輸入 [檢視更新歷程記錄]
    2. 點選或按兩下 [設定],然後選 取 [檢視更新歷程記錄]
    3. 點選或按下 [狀態 ] 依狀態排序,然後尋找狀態為 [ 失敗] 的任何更新。
    4. 點選並按住或以滑鼠右鍵按兩下狀態為 [失敗的更新],然後選取 [ 檢視詳細數據]。 開啟的視窗會顯示該更新的錯誤碼。
  • 針對 Windows 7、Windows Vista 和 Windows XP

    1. 開始 Windows Update。 若要這樣做,請按兩下 [開始],在搜尋方塊中輸入 [更新],然後在結果清單中按兩下 [Windows Update]
    2. 在瀏覽窗格中,按兩下 [ 檢視更新歷程記錄]
    3. 按兩下 [狀態 ] 依狀態排序,然後尋找狀態為 [ 失敗] 的任何更新。
    4. 以滑鼠右鍵按兩下狀態為 [ 失敗的更新],然後選 取 [檢視詳細數據]。 開啟的視窗會顯示該更新的錯誤碼。 如果此問題持續發生,請將此問題張貼至 Microsoft 社群

    您也可以檢查電話號碼以連絡 Microsoft 支援服務 以取得協助。 可能會收取費用。

資料收集

若您需要 Microsoft 支援,建議您按照使用 TSS 收集部署相關問題的資訊所述步驟來收集資訊。