當您嘗試升級至 Windows Server 2008 RC1 組建 Hyper-V Beta 或發行版本的 Windows Server 2008 安裝在 Windows Server 2008 RC0 或 Windows Server 2008 RC1 WSv 預覽組建時,收到錯誤訊息

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:939853
本文已封存。本文係以「現狀」提供且不會再更新。
徵狀
考慮下列案例:
  • 您可以使用 Windows 伺服器虛擬化 (WSv) 預覽建置安裝在下列其中一項:
    • Windows Server 2008 發行候選版本 0 (RC0)
    • Windows Server 2008 RC1 (RC1)
  • 您嘗試升級至下列其中一項:
    • 含超 V Beta 版的 Windows Server 2008 RC1 組建
    • 發行版本的 Windows Server 2008
在這種情況下可能會收到下列錯誤訊息:
解除安裝下列的視窗元件和功能:
Microsoft Windows 虛擬化 – 請閱讀 「 Microsoft 知識庫 」 文件: 939853
發生的原因
如果 Windows 伺服器虛擬化預覽組建已安裝,Windows Server 2008 無法升級,就會發生這個問題。您必須執行全新安裝。
解決方案
若要升級到 Windows Server 2008 RC1 組建 Hyper-V Beta 或發行版本的 Windows Server 2008,請依照下列步驟執行:
  1. 關閉目前正在執行的所有虛擬機器。
  2. 請注意每個虛擬機器的組態設定。
  3. 的作業系統磁碟區格式化,然後再重新安裝 Windows Server 2008。
  4. 在 [伺服器管理員安裝 Hyper-V 角色。
  5. 重新建立您的虛擬機器和虛擬網路交換器。
附註如果下列情況成立,您必須重新安裝作業系統和整合元件:
  • 您附加虛擬硬碟 (.vhd) 檔案包含使用 Hyper-V 預覽組建來安裝的 Windows Server 2008 RC0 的安裝。
  • 您附加.vhd 檔案包含使用 Hyper-V 預覽組建來安裝的 Windows Server 2008 RC1 的安裝。
包含 Windows Server 2003 的安裝.vhd 檔,您必須重新安裝整合元件。
其他相關資訊
如需有關 Hyper-V 的詳細資訊,請造訪下列 Microsoft 網站 (英文):

警告:本文為自動翻譯

內容

文章識別碼:939853 - 最後檢閱時間:01/15/2015 15:34:18 - 修訂: 1.1

Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard

  • kbnosurvey kbarchive kbmt kbexpertiseinter kbtshoot kbprb KB939853 KbMtzh
意見反應