您目前已離線,請等候您的網際網路重新連線

不支援您的瀏覽器

您必須更新瀏覽器,才能使用此網站。

更新至最新版本的 Internet Explorer

安裝 Windows Vista Service Pack 1 之後,當您按一下 [檢視可用的更新] 時,沒有出現可用的語言套件

徵狀
安裝 Windows Vista Service Pack 1 (SP1) 之後,當您在 [控制台] 按一下 [Windows Update] 項目中的 [檢視可用的更新] 時,沒有出現可用的語言套件。

注意 語言套件僅供 Windows Vista 旗艦版使用。
發生的原因
我們將發行兩個 Windows Vista SP1 發行版本。Windows Vista SP1 的第一個發行版本提供下列語言:
  • 英文
  • 法文
  • 德文
  • 日文
  • 西班牙文
第二個 Windows Vista SP1 發行版本將以其餘 31 種語言提供。第二個 Windows Vista SP1 發行版本預定會在 2008 年稍後發行。

由於 Windows Vista SP1 目前未與所有語言套件相容,在第二個 Windows Vista SP1 發行版本發行之前,使用第一個 Windows Vista SP1 發行版本的使用者將無法從 Windows Update 取得任何語言套件。因此,如果您要安裝本節所列 5 個語言套件的其中一個,必須先安裝該語言套件,再安裝 Windows Vista SP1。
其他可行方案
如果要解決這個問題,請使用下列其中一個方法。

方法 1:稍後再查看是否有可用的語言套件

如果要解決這個問題,請稍後再查看是否有您要的語言套件。Windows Vista SP1 將於 2008 年稍後,以其他語言提供。當第二個 Windows Vista SP1 發行版本可供使用時,您就可以安裝語言套件。

方法 2:解除安裝 Windows Vista SP1

如果要解決這個問題,請解除安裝 Windows Vista SP1。您可以在所需的語言套件可供使用時,重新安裝 Windows Vista SP1。

如果要解除安裝 Windows Vista SP1,請依照下列步驟執行:
  1. 按一下 [開始][開始] 按鈕,在 [開始搜尋] 方塊中輸入控制台,然後按一下 [程式集] 清單中的 [控制台]

    使用者帳戶控制權限 如果出現要求您輸入系統管理員密碼或確認的提示,請輸入密碼或按一下 [繼續]
  2. 按一下 [程式集]
  3. 按一下 [程式和功能]
  4. 按一下 [檢視安裝的更新]
  5. 按一下 [Service Pack for Microsoft Windows (KB936330)],然後按一下 [解除安裝]
內容

文章識別碼:947875 - 最後檢閱時間:04/28/2008 09:13:11 - 修訂: 4.0

  • Windows Vista Service Pack 1
  • Windows Vista 旗艦版
  • Windows Vista 旗艦 64 位元版
  • kbexpertisebeginner kbprb KB947875
意見反應