您目前已離線,請等候您的網際網路重新連線

您收到的 「 未安裝帝國時代 」 錯誤訊息"戰 Chiefs"或"[亞洲 Dynasties 」 程式碼展開的安裝之後

重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。

按一下這裡查看此文章的英文版本:961219
結論
當您安裝世紀帝國 III: [戰 Chiefs 或 Microsoft 世紀帝國 III: [亞洲 Dynasties 您可能會收到下列錯誤訊息:
未安裝世紀帝國。這個安裝程式將會結束。
發生的原因
如果您的電腦上未安裝世紀帝國 III 的原始版本,就會發生這個問題。

世紀帝國 III: 的戰 Chiefs 和世紀帝國 III: [亞洲 Dynasties 是程式碼展開、 不完整的產品。 要安裝或兩者的程式碼展開,您的電腦也必須有原始版本的世紀帝國 III 安裝。
解決方案
如果要解決這個問題,您必須安裝世紀帝國 III。 如果您已經擁有一個版本的原始世紀帝國 III 遊戲,請插入您的電腦 ’s 磁碟機中的 CD 或 DVD,並依照安裝指示。

若要購買世紀帝國 III,請造訪下列 Microsoft 網站]:

警告:本文為自動翻譯

內容

文章識別碼:961219 - 最後檢閱時間:12/23/2009 00:04:29 - 修訂: 2.0

Microsoft Age of Empires III, Microsoft Age of Empires III : The WarChiefs, Microsoft Age of Empires III: The Asian Dynasties

  • kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB961219 KbMtzh
意見反應