列印檢視或報表

列印的視圖不只是一種呈現專案資訊的宜人方式。 有時候,它可能是最有效的方式。 使用 Project,您可以列印呈現您想要共用之確切資訊的視圖。

您想要做什麼?

列印檢視

  1. 在 " 視圖」 的選項卡上,在工作 視圖資源檢視 群組中,選擇您想要列印的視圖。

  2. 選擇 [檔案] > [列印]。

  3. 若要在列印前先查看該視圖或進行調整,請流覽頁面右側。

    若要查看要列印的視圖實際大小,請按一下預覽列印區域中的任何位置。

  4. 選擇 列印 以列印視圖。

如果預先定義的視圖不符合您的確切需求,您可以申請不同的資料表或篩選,或變更工作、 資源或作業的分組或排序方式。

優化列印的視圖

若要讓列印盡可能有效率,您可以指定您想要的選項。 例如,您可以 (列印頁碼或日期所定義的頁面範圍) 隱藏空白頁面,以及列印多個複本。

  1. 在 " 視圖」 的選項卡上,在工作 視圖資源檢視 群組中,選擇您想要列印的視圖。

    提示: 若要列印專案的摘要或高層次視圖,首先請顯示摘要工作或特定大綱層級來篩選您的視圖。 您也可以選取時程表視圖,讓美觀的視圖快速且輕鬆地列印。

  2. 選擇 [檔案] > [列印]。

  3. 在頁面頂端,指定要列印的份數。

    提示: 選擇印表機屬性來指定 印表機的其他設定。 一般來說,您可以變更紙張類型、色彩和其他常見的印表機設定,但設定類型會根據您使用的印表機類型而有所差異。

  4. 設定下,指定要列印的專案數。

    您可以指定您想要的任何詳細資料層級,從特定日期到整個專案。

    您也可以指定專案應該以橫向方向列印 (水準方向) 或直向 (垂直方向) 。

  5. 選擇 [列印]。

附註: 如果頁面 (或頁面欄) 上一頁的資訊從頁面的左邊緣結束 3 吋或更小於 3 吋,則視圖的時間刻度會縮小以配合上一頁 (或頁面欄) 。 如果資訊離頁面左邊緣超過 3 吋,則視圖會按比例放大,以填滿目前頁面 (頁面或頁面) 。

在視圖中新增頁標題、頁腳或圖例

無論您要修改頁標題、頁腳或圖例,下列程式都一樣適用。

  1. 選擇檔案>列印>設定

  2. 在標題頁腳圖例的選項卡上,選取左、右鍵

  3. 在文字方塊中,輸入或貼上文字、新增檔或專案資訊,或插入或貼上圖形。

    您可以建立多行頁標題、頁腳和圖例。 在文字或資訊的第一行結尾按 ENTER。 若要在圖片後新增線條,請選取圖片,將游標放在圖片後,然後按 ENTER。 標題最多可包含五行資訊。 頁腳和圖例最多隻能有三行。

    • 若要新增頁碼至頁碼、頁腳或圖例,請選擇[插入頁碼 [插入頁碼] 圖形 、[插入頁碼總 [插入頁數] 圖形 頁數或兩者。

    • 若要新增目前的日期或時間至頁標題、頁腳或圖例,請選擇 [插入目前日期 [插入目前日期] 圖形 、[插入目前時間 [插入目前時間] 影像 或兩者。

    • 若要將檔案名新增到頁標題、頁腳或圖例,請選擇 [插入 檔案名 [插入檔案名稱] 圖形

    • 若要新增圖形至頁標題、頁腳或圖例,請選擇 [ 插入圖片 [插入圖片] 圖形

    • 若要格式化預先設定的資訊,請選取 (&) ,或選取要設定格式的文字,選擇文字字 號格式 [格式化字型] 按鈕 ,然後選取標題、頁腳或圖例所要的格式設定選項。

    • 若要新增專案特定資訊,請在一般和Project欄位框中選取您想要的資訊,然後針對每個專案選擇新增。

附註: 

  • 您設定的標題和頁腳會顯示在每一頁上。 您無法指定它們在第一頁與後續頁面的顯示方式不同、奇數頁或偶數頁不同,或個別頁面上的顯示方式不同。

  • 您可以選取圖形並拖曳圖形的邊框,在新增圖形至頁標題、頁腳或圖例後調整圖形大小。 若要移動圖形,請選取圖形,然後將它拖曳到另一個位置。 您無法裁剪圖形。

列印基礎報表

本節不會討論如何在 Project中列印#x0。 由於視覺報表是在 Excel 和 Visio 中建立,因此請使用這些程式來列印視覺報表。

  1. 在 "報表"的Tab 上,選擇任何報表類型下方的箭箭,然後選擇 "其他報表」。

  2. 在 [ 報表 > 對話方塊中,選取報表、選取報表類型,然後再次 選擇 [選取 。 列印報表的預覽將會顯示。

  3. 選擇>列印以選擇設定並列印報表。

您想要做什麼?

列印檢視

  1. 在 " 視圖」 的選項卡上,在工作 視圖資源檢視 群組中,選擇您想要列印的視圖。

    (在 Project 2007 中,選擇在 View 功能表上的工作或資源)

  2. 選擇 [檔案] > [列印]。

  3. 若要在列印前先查看該視圖或進行調整,請流覽頁面右側。

    (Project 2007 中, 選擇預覽.)

    若要查看要列印的視圖實際大小,請按一下預覽列印區域中的任何位置。

  4. 選擇 列印 以列印視圖。

如果預先定義的視圖不符合您的確切需求,您可以申請不同的資料表或篩選,或變更工作、 資源或作業的分組或排序方式。

優化列印的視圖

若要讓列印盡可能有效率,您可以指定您想要的選項。 例如,您可以 (列印頁碼或日期所定義的頁面範圍) 隱藏空白頁面,以及列印多個複本。

  1. 在 " 視圖」 的選項卡上,在工作 視圖資源檢視 群組中,選擇您想要列印的視圖。

    (在 Project 2007 中,選擇在 View 功能表上的工作或資源)

    提示: 若要列印專案的摘要或高層次視圖,首先請顯示摘要工作或特定大綱層級來篩選您的視圖。 您也可以選取時程表視圖,讓美觀的視圖快速且輕鬆地列印。

  2. 選擇 [檔案] > [列印]。

  3. 指定要列印的份數。

    提示: 選擇印表機屬性來指定 印表機的其他設定。 一般來說,您可以變更紙張類型、色彩和其他常見的印表機設定,但設定類型會根據您使用的印表機類型而有所差異。

  4. 指定要列印的專案數。

    您可以指定您想要的任何詳細資料層級,從特定日期到整個專案。

    您也可以指定專案應該以橫向方向列印 (水準方向) 或直向 (垂直方向) 。 (若要在 Project 2007 中執行此作業,請選擇[列印」 對話方塊中的 [內容)

  5. 選擇 [列印]。

    (Project 2007 中,選擇 確定.)

附註: 如果頁面 (或頁面欄) 上一頁的資訊從頁面的左邊緣結束 3 吋或更小於 3 吋,則視圖的時間刻度會縮小以配合上一頁 (或頁面欄) 。 如果資訊離頁面左邊緣超過 3 吋,則視圖會按比例放大,以填滿目前頁面 (頁面或頁面) 。

在視圖中新增頁標題、頁腳或圖例

無論您要修改頁標題、頁腳或圖例,下列程式都一樣適用。

  1. 選擇檔案>列印>設定

    (Project 2007 中,選擇>頁面設定中的檔案 。)

  2. 在標題頁腳圖例的選項卡上,選擇左、右鍵

  3. 在文字方塊中,輸入或貼上文字、新增檔或專案資訊,或插入或貼上圖形。

    您可以建立多行頁標題、頁腳和圖例。 在文字或資訊的第一行結尾按 ENTER。 若要在圖片後新增線條,請選取圖片,將游標放在圖片後,然後按 ENTER。 標題最多可包含五行資訊。 頁腳和圖例最多隻能有三行。

    • 若要新增頁碼至頁碼、頁腳或圖例,請選擇[插入頁碼 [插入頁碼] 圖形 、[插入頁碼總 [插入頁數] 圖形 頁數或兩者。

    • 若要新增目前的日期或時間至頁標題、頁腳或圖例,請選擇 [插入目前日期 [插入目前日期] 圖形 、[插入目前時間 [插入目前時間] 影像 或兩者。

    • 若要將檔案名新增到頁標題、頁腳或圖例,請選擇 [插入 檔案名 [插入檔案名稱] 圖形

    • 若要新增圖形至頁標題、頁腳或圖例,請選擇 [ 插入圖片 [插入圖片] 圖形

    • 若要格式化預先設定的資訊,請選取 (&) ,或選取要設定格式的文字,選擇文字字 號格式 [格式化字型] 按鈕 ,然後選取標題、頁腳或圖例所要的格式設定選項。

    • 若要新增專案特定資訊,請在一般和Project欄位框中選取您想要的資訊,然後針對每個專案選擇新增。

附註: 

  • 您設定的標題和頁腳會顯示在每一頁上。 您無法指定它們在第一頁與後續頁面的顯示方式不同、奇數頁或偶數頁不同,或個別頁面上的顯示方式不同。

  • 您可以選取圖形並拖曳圖形的邊框,在新增圖形至頁標題、頁腳或圖例後調整圖形大小。 若要移動圖形,請選取圖形,然後將它拖曳到另一個位置。 您無法裁剪圖形。

列印基礎報表

本節不會討論如何在 Project中列印#x0。 由於視覺報表是在 Excel 和 Visio 中建立,因此請使用這些程式來列印視覺報表。

  1. 在專案選項卡的 "報表"群組中,選擇 "報表」。

    [報表] 群組圖形

    (在 Project 2007 中,選擇報表功能表上的報表。)

  2. 在 [ 報表 > 對話方塊中,選取報表,然後選擇 [ 選取

  3. 在下一個對話方塊中,選取報表類型,然後再次選擇 [選取 。 報表會顯示在列印 預覽 模式中。

  4. 選擇 [列印]。

新增頁標題或頁腳至基礎報表

附註: 本節不會討論如何在 中建立 Visual Reports 功能的標題、頁 Project。 由於 Visual Reports 是在 Excel 和 Visio 中建立,因此請使用這些程式來變更頁標題、頁腳或圖例。

  1. 在專案選項卡的 "報表"群組中,選擇 "報表」。

    [報表] 群組圖形

    (在 Project 2007 中,選擇報表功能表上的報表。)

  2. 在 [ 報表」 對話方塊中,選擇 [自訂,然後選擇 [ 選取

  3. 在 [自訂報表」 對話方塊中,選取 [報表> 清單中的報表,然後選擇 [選取

    (Project 2007 中, 選擇列印.)

    報表清單包含所有您可以列印的報告。

  4. 選擇 頁面設定

    (Project 2007 中,選擇>頁面設定預覽 .)

  5. 在頁標題頁腳的選項卡上,選擇左、右鍵

  6. 在文字方塊中,輸入或貼上文字、新增檔或專案資訊,或插入或貼上圖形。

    • 若要新增頁碼,請選擇[插入頁碼 [插入頁碼] 圖形 頁碼、插入[插入頁數] 圖形 頁碼,或兩者同時插入。

    • 若要新增目前的日期或時間,請選擇[插入目前日期 [插入目前日期] 圖形 、[插入目前時間 [插入目前時間] 影像 或兩者。

    • 若要新增檔案名,請選擇 [ 插入檔案名 [插入檔案名稱] 圖形

    • 若要新增圖形,請選擇 [ 插入圖片 [插入圖片] 圖形

    • 若要格式化預先設定的資訊,請選取 (&) 或選取要設定格式的文字,選擇格式化文字字 [格式化字型] 按鈕 ,然後選取您想要的格式設定選項。

    • 若要新增專案特定資訊,請在一般和Project欄位框中選取您想要的資訊,然後針對每個專案選擇新增。 重複此步驟以新增更多專案資訊。

您可以建立多行頁標題和頁腳。 在文字或資訊的第一行結尾按 ENTER。 若要在圖片後新增線條,請選取圖片,將游標放在圖片後,然後按 ENTER。 標題最多可包含五行資訊。 頁腳和圖例最多隻能有三行。

  • 您設定的標題和頁腳會顯示在每一頁上。 您無法指定它們在第一頁與後續頁面的顯示方式不同、奇數頁或偶數頁不同,或個別頁面上的顯示方式不同。

  • 在圖形新增到頁標題、頁腳或圖例後,您可以選取圖形並拖曳其邊界,以調整圖形大小。 若要移動圖形,請選取圖形,然後將它拖曳到另一個位置。 您無法裁剪圖形。

疑難排解

如果列印時,您的材料外觀與螢幕上的內容不同,或是列印時發生其他意外問題,以下是一些可能的重新輸出。

  • 由於印表機本身的設定,您可能會在螢幕上取得與列印內容不同的資訊。 如果您變更印表機上的邊距設定, Project 無法覆蓋這些設定。 例如,如果您將印表機上的邊距設為 1 英吋,而 Project 中的邊距設為 0.5 英吋,則列印專案時,每一頁的部分可能會剪下。

  • 如果您在螢幕上有邊框,但無法列印,請嘗試將頁面邊界增加為 0.5 英吋或更多 (,按一下 [頁面設定>,然後按一下 [邊界>) 。

  • 當您預覽視圖 (按一下[檔案) 上的 [預覽列印) ,您可能會看到無法使用的空白頁面。 若要列印空白頁面,請按一下[檔案>功能表上的 [頁面設定>,按一下 [查看索引鍵,然後選取 [列印空白頁>核取方塊。

  • 如果甘特圖 網狀圖 框無法以它們在畫面上顯示的方式列印,請檢查印表機的屬性。

  • 如果圖例未在螢幕上顯示時列印,請檢查印表機或繪圖機驅動程式。

  • 如果格線無法列印,請確定格線色彩夠深,可以清楚列印。 淺灰色、淺藍色、黃色或白色線條可能無法在黑白或彩色印表機上清楚列印。 您可以在報表對話方塊的 [詳細資料> 選項卡上,設定工作報表或資源報表的格線選項。 在 [ 報表> 功能表上,按一下 [ 報表,選取報表,然後按一下 [編輯

  • 如果並非所有欄都列印出來,您可以指定每一頁要列印的欄數,或是選擇列印第一頁上的所有欄,即使只有一些欄出現在螢幕上,也可以包含其他欄。

    • 如果您想要在後續頁面上列印欄,您必須指定要列印的欄,並指定要列印的欄數。

    • 如果您沒有指定欄數,則後續頁面上會列印三欄。 您可以指定最多 116 欄。

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×