儲存和列印

列印您的郵寄清單標籤

列印郵寄清單的標號

您的瀏覽器不支援視訊。

在試算表、Excel連絡人Outlook或您建立的新清單中設定您的通訊清單,您可以使用 Word 中的合併列印來建立郵寄標籤。

  1. 請前往郵件>開始合併列印>標籤

  2. 在 [ 標籤選項 」 對話方塊中,在 [標籤廠商清單上選擇 您的標籤供應商

  3. 在產品 編號清單中 ,選擇您包裝上的產品編號。

    提示: 如果沒有任何選項符合您的標籤, 請選擇新的卷標、輸入標籤的資訊,然後為它命名。 選擇 確定 以新增標籤至 產品編號 清單。

  4. 選擇 [確定]。

    您的檔現在會顯示一個包含標籤大綱的表格。 如果您沒看到表格,請前往表格版面 配置,然後 選取 查看格線

  5. 請前往儲存>儲存檔。

  6. 請前往郵件>選取收件者,然後選擇選項。

    如需詳細資訊,請參閱可用於合併列印的資料來源

  7. 選取 [確定]。

  8. 前往郵件, 然後執行下列其中一項操作:

    • 只要選取位址,請選取 位址區塊。 詳細資訊,請參閱插入 位址區塊對話方塊

    • 針對其他合併欄位,選取 [ 插入合併欄位> 。 詳細資訊,請參閱插入 合併列印欄位

  9. 依照您想要的方式為第一個標籤中的欄位設定格式,其餘標籤的外觀會和它相同。

  10. 選取郵件>更新標籤

  11. 請前往郵件>預覽結果

    提示: 再次 選擇預覽 結果來查看、新增或移除合併欄位。 如果您 進行變更, 請選取完成時更新標籤。

  12. 請前往郵件>完成&合併>

    提示: 若要在列印前個別檢查及更新每個標籤,請前往郵件>完成&合併>編輯個別檔。 完成後,請前往檔案>列印

另請參閱

若要使用圖形建立標籤頁面,請參閱 新增圖形至標籤

若要在郵寄清單標籤中新增條碼,請參閱 新增條碼至標籤

  1. 請前往郵件>開始合併列印>標籤

    在郵件選項卡上,開始合併列印和標號選項為高標

  2. 在 [ 標籤選項 > 對話方塊中,在 [標籤產品清單> 中選擇 您的標籤 供應商。

    選取標籤產品品牌,然後選取特定產品編號。
  3. 在產品 編號清單中 ,選擇您包裝上的產品編號。

    提示: 如果沒有任何選項符合您的標籤, 請選擇新的卷標、輸入標籤的資訊,然後為它命名。 選擇 確定 以新增標籤至 產品編號 清單。

  4. 選擇 [確定]。

    您的檔現在會顯示一個包含標籤大綱的表格。 如果您沒看到大綱,請前往表格 版面配置 ,然後選取 查看格線

  5. 請前往儲存>儲存檔。

  6. 請前往郵件>選取收件者,然後選擇選項。

    如需詳細資訊,請參閱可用於合併列印的資料來源

    在 [郵寄] 索引標籤上,[選取收件者] 為醒目提示,並顯示選項清單

  7. 選取 [確定]。

  8. 前往 [郵件>插入合併欄位,然後選取要顯示在您的標籤上的欄位。

    在 [郵件] 索引標籤上,[插入合併欄位] 為醒目提示

  9. 選擇 [確定]。

  10. 依照您想要的方式為第一個標籤中的欄位設定格式,其餘標籤的外觀會和它相同。

  11. 請前往郵件>更新標籤

  12. 請前往郵件>預覽結果

    在 [郵件] 索引標籤上,[預覽結果] 為醒目提示

    再次 選擇預覽 結果來查看、新增或移除合併欄位。 如果您進行變更,請選取完成時更新標籤。

  13. 當標籤外觀如您想要的樣子時,請前往郵件>完成&列印>檔

    在 [郵寄] 索引標籤上,[完成與合併] 和 [列印文件] 選項為醒目提示

    提示: 若要在列印前個別檢查及更新每個標籤,請前往郵件>完成&合併>編輯個別檔。 完成後,請前往檔案>列印以列印標籤。

另請參閱

建立並列印標籤

建立合併列印的資料來源 (機器翻譯)

當您執行合併列印時,Word 會將資料來源或收件者清單中的記錄插入主文件中。 合併列印作業所用的收件者清單可以是 Excel 工作表、Office 通訊錄、FileMaker Pro 資料庫、Word 文件,或是以分隔符號分隔的文字檔。

重要: 您必須有現有的收件者清單 ,例如有位址的 Word 檔,才能完成此程式。 若要瞭解如何設定收件者清單,請參閱建立合併列印 的資料來源

  1. 在檔案 功能表 上,選擇新的 空白檔

    隨後會開啟新的空白 Word 文件。 這就是您的主文件。

  2. 選擇 [檢視] 功能表的 [整頁模式]。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 在 [1., 選取建立新然後選擇標籤

  5. 印表機資訊下,選擇您使用的印表機類型。

  6. [標籤產品] 快顯功能表上,按一下標籤的製造商。

    提示: 更多標籤產品,在標籤 產品 快顯視窗上, 選擇其他

  7. 產品編號下,選取您擁有的標籤類型, 然後選擇確定

    提示: 有關標籤的邊距和其他特性的資訊,請選擇 詳細 資料

  8. 在郵件 合併管理員2 下。選取收件者清單選擇取得清單,然後選取收件者清單的來源 (例如 ,Office通訊錄) 。

  9. 在 [ 插入合併欄位] 快顯視窗上,挑選清單中的功能變數名稱 (例如,FirstName) 。

    Word 便會將欄位名稱新增到 [標籤範例] 方塊中。

    提示: 若要稍後返回此對話方塊,請于 2 下的[合併列印管理員> 中。選取收件者清單選擇新增或移除標籤上的預留位置 新增或移除預留位置按鈕

  10. 針對您要在標籤上顯示的每個欄位,重複步驟 9。

  11. 新增所有您想要的欄位之後,請選擇 確定

    您的欄位名稱會複製到主文件的所有標籤中。

  12. 在主文件中編輯第一個標籤,以在您要的位置新增空格、逗號及換行字元。

  13. 在郵件 合併管理員2 下。選取收件者清單,c填寫專案以完成您的檔 [填入項目以完成文件] 按鈕

    Word 便會對所有標籤套用您在第一個標籤所用的格式設定。

  14. 執行下列任一動作皆可完成建立標籤:

若要

執行此動作

預覽您的標籤

在郵件 合併管理員的5 下。預覽結果,選擇 查看合併的資料 [檢視合併的資料] 按鈕

立即列印標籤

在郵件 合併管理員6 下。完成合併,選擇 合併至印表機 [合併到印表機] 按鈕

建立一份文件,並在文件中包含您可儲存的合併標籤

在郵件 合併管理員6 下。完成合併,選擇 合併至新檔 [完成合併列印] 按鈕

另請參閱

建立並列印標籤

使用合併列印建立信封

建立合併列印的資料來源

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

×