在 Mac 版 Office 中儲存檔案 (機器翻譯)

您可以將檔案儲存到您電腦上的位置 ,例如硬碟或快閃磁片磁碟機,或線上服務上 ,例如 OneDrive。 您也可以將檔案匯出為不同的檔案格式,並儲存到不同的檔案名。

重要: 即使您已啟用自動重新探索功能,您也應該在處理檔案時經常儲存檔案,以避免因意外的電源故障或其他問題而失去資料。 自動重新探索會在稍後的主題「自動儲存自動重新探索資訊」中說明。

儲存檔案時,如果您想要這麼做,通常可以同時變更檔案的名稱、儲存位置和檔案格式。 不過,您可能不想執行所有這些操作,本主題中的指示會個別描述每個選項。

儲存檔案

根據預設,Office將檔案保存在預設的工作資料夾中。

  1. 在 [ 檔案> 功能表上,按一下 [ 儲存,或按 命令 + S。

    提示: 或者,您也可以按一下 視窗左上角 若要儲存文件,請按一下視窗頂端的磁碟圖示。 [儲存 若要儲存文件,請按一下視窗頂端的磁碟圖示。 圖示。

  2. 如果您是第一次保存檔,則必須輸入檔案名。

相關工作

若要將您目前開啟的檔儲存為與目前不同的新檔案名或不同的檔案名,請使用 另存新名

  1. 在 [檔案] 功能表上,按一下 [另存新檔],或按 命令 + Shift + S。

  2. 如果您想要將檔案儲存到目前資料夾外的資料夾,請流覽至該資料夾。

  3. 在儲存 方塊中,輸入不同的檔案名。

    在 [另存新檔] 方塊中,輸入或修改目前文件的檔案名稱。
  4. 按一下 [儲存]

如果您想要將檔案儲存到您電腦上預設資料夾外的位置,請使用 另存為

  1. 在 [檔案] 功能表上,按一下 [另存新檔],或按 命令 + Shift + S。

  2. 如果對話方塊未 在電腦上 顯示資料夾或資料夾,請按一下 [在我的 Mac

    如果您要將檔案儲存在您的電腦上,而不是 OneDrive 或 SharePoint 中,請按一下 [在我的 Mac 上]。

    如果您看到 [ 線上位置 > 按鈕,對話方塊目前會顯示您電腦上的資料夾。

  3. 流覽至您電腦上要儲存檔案的資料夾。

    提示: 若要顯示 Finder 中可用之資料夾的 [我的最愛及顯示選項>,請按一下 [另存新檔」 方塊旁的 向下箭 鍵。

    按一下 [另存新檔] 方塊旁的向下箭號展開資料夾檢視後,即會顯示資料夾捷徑與顯示選項。

  4. 如果您想要在目前正在檢視的資料夾中建立新資料夾,請按一下 [新增資料夾,然後輸入該資料夾的名稱。

  5. 在 " 另存新 用" 方塊中,輸入不同的檔案名 。如果您想要的話。

  6. 按一下 [儲存]

Office可讓您將檔案儲存在由 OneDrive 和 SharePoint提供的線上#x1。 如果您有可存取這些服務的帳戶,您可以儲存並存取儲存在這些服務上的檔案,就像儲存在您電腦的檔案一樣。

SharePoint 服務 公司用或學校用 OneDrive 一般是由雇主或組織提供,但您可以自行 OneDrive 使用。 有關這些服務的資訊,請參閱另請參閱 中的 相關主題

若要將檔案儲存到預設資料夾外的線上位置,請使用 另存為。 您可以將 Word、Excel或PowerPoint中的檔案直接儲存 OneDriveSharePoint 資料夾。

  1. 在 [檔案] 功能表上,按一下 [另存新檔],或按 命令 + Shift + S。

  2. 如果此對話方塊顯示的是您電腦上的資料夾,而不是線上服務上的資料夾,按一下 [線上位置]。

    按一下 [線上位置],以顯示您在線上服務登入的資料夾。

    如果您看到 [ 在我的 Mac 上」 按鈕,對話方塊目前會顯示線上位置。

  3. 流覽至您想要儲存檔案的資料夾。

    您可能需要按一下左側的服務名稱,才能存取您想要的資料夾。 如果您沒看到需要存取的服務,請按一下加號以新增服務。

    若要新增線上服務,請按一下 [另存新檔] 對話方塊左欄底部的加號。
  4. 如果您想要在目前正在檢視的資料夾中建立新資料夾,請按一下 [新增資料夾,然後輸入該資料夾的名稱。

  5. 在 " 另存新 用" 方塊中,輸入不同的檔案名 。如果您想要的話。

  6. 按一下 [儲存]

如果您需要與沒有檔案或較舊版本Mac 版 Office共用檔案,您可以將檔儲存為不同的或較舊的應用程式可以讀取的檔案格式。 您也可以將檔匯出為 PDF 檔案或 HTML 檔案等選項。

  1. 按一下 [檔案] 功能表上的 [另存新檔]

  2. 如果您想要變更檔案名,請變更儲存為 方塊中的 名稱。

  3. 在 [ 檔案格式」 清單中,按一下您想要使用的檔案格式。

    例如,按一下 Word 97-2004 檔 (.doc) 以建立與 Word 97 及較新版本的 Word 相容且不使用 XML 檔案格式的檔案 (.docx) 。

  4. 按一下 [儲存]

自動復原可協助復原在電源故障或其他在您編輯檔案時中斷您的問題後所編輯的檔案。 自動修復越常會保存檔案資訊,失敗後復原就愈完整。

不過,使用自動重新探索不會取代定期或當您完成編輯檔案時,將檔案另存。 您可能也會發現將多個檔案版本儲存為不同的檔案名 (例如,每次重大變更) 之後,您才能查看或返回較舊版本 。如有需要。

如果失敗之後,您選擇在開啟檔案後不要儲存已復原版本、刪除檔案,以及遺失未儲存的變更。 如果您儲存修復檔案,它會取代原始檔案,除非您指定新的檔案名。

  1. 在 [Word]、[PowerPoint] 或 [Excel] 功能表中,按一下 [喜好設定]。

  2. [輸出與共享>下,按一下 [儲存。

  3. 選取 儲存自動重新探索資訊

    在 [儲存] 對話方塊中,選取 [儲存自動回復資訊],然後在 [儲存間隔] 方塊中指定間隔的分鐘數。
  4. 在儲存 一個方塊中,輸入您想要的分鐘數,做為儲存自動重新探索資訊之間的間隔。

    每次應用程式存檔自動重新探索資訊時,它會等候您在此處指定的分鐘數,然後再再次保存自動重新探索資訊。

儲存檔案

根據預設,Office將檔案保存在預設的工作資料夾中。

  1. 在 [ 檔案> 功能表上,按一下 [ 儲存,或按 命令 + S。

    提示: 或者,您也可以按一下視窗左上角的[儲存圖示。

  2. 如果您是第一次保存檔,則必須輸入檔案名。

相關工作

若要將您目前開啟的檔儲存為與目前不同的新檔案名或不同的檔案名,請使用 另存新名

  1. 在 [ 檔案> 功能表上,按一下 [另存新為

  2. 如果您想要將檔案儲存到目前資料夾外的資料夾,請流覽至該資料夾。

  3. 在儲存 方塊中,輸入不同的檔案名。

  4. 按一下 [儲存]

Office可讓您將檔案儲存在由 OneDrive 和 SharePoint提供的線上#x1。 如果您有可存取這些服務的帳戶,您可以儲存並存取儲存在這些服務上的檔案,就像儲存在您電腦的檔案一樣。

SharePoint 服務 公司用或學校用 OneDrive 一般是由雇主或組織提供,但您可以自行 OneDrive 使用。 有關這些服務的資訊,請參閱相關 主題

若要將檔案儲存到預設資料夾外的線上位置,請使用 共用。 您可以將 Word、Excel或PowerPoint中的檔案直接儲存 OneDriveSharePoint 資料夾。

附註: 如果您無法將內容存到線上位置,請確定已連線到網際網路,且已SharePoint或OneDrive。 如果您是在公司網路上,請確認您的網路連接是否正常。

儲存到 OneDrive

  1. 從您的電腦上,按一下[檔案> [共用>儲存OneDrive。

  2. 如果這是您第一次嘗試存取 OneDrive,請輸入您的 Microsoft 帳戶和密碼,然後按一下 [ 登錄

  3. [另存新檔] 方塊中,輸入您文件的名稱。

  4. [個人資料夾][共用的資料夾] 下,按一下要在其中儲存文件的資料夾,然後按一下 [儲存]

儲存SharePoint

  1. 在您的電腦上,按一下 [檔案] > [共用] > [儲存至 SharePoint]

  2. 若要新增SharePoint,請按一下 [新增位置 新增位置 ,輸入程式庫的 URL,然後按一下 [新增SharePoint。

  3. 在儲存 為方塊中,輸入檔的名稱。

  4. [最近位置][儲存的位置] 下,按一下要在其中儲存文件的 SharePoint 文件庫,然後按一下 [儲存]

當您建立及儲存活頁簿時,Word、Excel和PowerPoint會自動將檔案儲存為 Open XML 格式。 不過,您可以將檔案儲存為其他格式,或變更預設的檔案格式。

將檔案儲存為開啟 XML 格式 (預設)

以 Office 2004 for Mac 檔案格式儲存檔案

將檔案另存為 PDF

變更用來儲存檔案的預設檔案格式

將檔案儲存為網頁 (Word Excel只)

將檔案儲存為純文字 (Word)

將檔案儲存為 JPEG (PowerPoint只)

將檔案儲存為影片, (PowerPoint影片)

將檔案儲存為 Open XML 格式 (2011 年 2011 Mac 版 Office的預設)

  1. 建立檔案,或開啟您要儲存的檔案。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. 在格式快顯視窗上,根據您使用的 Office 程式,確認已選取Word檔 (.docx) 、PowerPoint 簡報 (.pptx) 或 Excel 活頁簿 (.xlsx) 。

  5. 按一下 [儲存]

以 Office 2004 for Mac 檔案格式儲存檔案

重要: 在 Mac 版 Office 2011 中使用功能所建立的專案,當檔儲存為 mac 版 Office 2004 或更早版本使用的檔案格式時,其行為可能會有所不同。 使用相容性報表可避免使用可能和舊版 Office 中行為不同的全新 Office 功能。

  1. 建立檔案,或開啟您要儲存的檔案。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. 在[格式」 快顯視窗上,按一下[Word 97-2004檔 (.doc) 、PowerPoint 97-2004簡報 (.ppt) 或Excel 97-2004活頁簿 (.xls) ,視您使用的 Office 程式。

    附註: 如果您開啟以 Office 2004 for Mac 或更舊版本建立的檔案,然後儲存檔案複本,則應用程式會自動以正確的檔案格式儲存檔案。

  5. 按一下 [儲存]

將檔案另存為 PDF

您可以將檔儲存為 PDF,以保留檔案格式,讓檔可讀但無法編輯。 以此檔案格式儲存文件後,需要使用 Adobe Reader 檢視這些文件。

附註: 從 2011 Office所建立 PDF 檔案僅限於可列印的內容。 換句話說,列印時不會顯示的內容,就不會出現在 PDF 中。

  1. 建立檔案,或開啟您要儲存的檔案。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. [格式] 快顯功能表上,按一下 [PDF]

  5. 按一下 [儲存]

變更用來儲存檔案的預設檔案格式

您可以變更 Office for Mac 在儲存文件時必定會使用的檔案格式。 例如,如果您經常與使用舊版 Office for Mac 的其他使用者共用文件,您可能會希望一律以該版所使用的檔案格式儲存文件。

在 Word 和 PowerPoint:

  1. 開啟任何檔案或建立新檔案。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. 按一下 [選項],然後在 [程式] 檔案儲存為快顯視窗功能表上,按一下您想要的檔案格式。

在 Excel:

  1. 開啟任何檔案或建立新檔案。

  2. [Excel] 功能表中,按一下 [偏好設定]

  3. [共用與隱私權>下,按一下 [ 相容性 Excel [相容性偏好設定] 按鈕

  4. [轉換] 下的 [以此格式儲存檔案] 快顯功能表上,按一下所要的檔案格式。

    若要變更使用 Office 2004 for Mac 或更舊版本的預設檔案格式,請按一下 [Excel 97-2004 活頁簿 (.xls)]

將檔案儲存為網頁 (Word Excel只)

您可以將檔案儲存為網頁,將檔案轉換成網頁瀏覽器可讀取的檔案格式。 不過,轉換的結果取決於檔案內容的種類。 Mac 版 Office將檔案的格式格式轉換為最接近的相等網頁格式。 因此,網頁看起來可能會與原始檔案非常不同。 例如,許多文字效果 (例如動畫、浮凸或外框文字) 將變為純文字或陰影文字。

附註: 建議您在網頁瀏覽器中預覽檔案,以確保結果是您想要的結果。 若要執行此動作,請在 [檔案] 功能表上,按一下 [網頁預覽]

  1. 建立檔案,或開啟您要儲存的檔案。

  2. [檔案] 功能表上,按一下 [另存為網頁]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. 按一下 [儲存]

將檔案儲存為純文字 (Word)

您可以將文件另存為純文字,讓您能使用許多文字編輯程式開啟文件。 不過,以純文件儲存文件無法可靠地保留文件的格式、版面配置或其他功能。

  1. 建立檔案,或開啟您要儲存的檔案。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. [格式] 快顯功能表上,按一下 [純文字 (.txt)]

  5. 按一下 [儲存]

將檔案儲存為 JPEG (PowerPoint只)

將簡報另存為 JPEG 時,每張投影片都會變成圖片。 接著,如果您在網站上發佈簡報,就可以更輕鬆地檢視簡報。

  1. 建立檔案,或開啟您要儲存的檔案。

  2. [檔案] 功能表上,按一下 [另存為圖片]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. 按一下 [儲存]

將檔案儲存為影片, (PowerPoint影片)

若要在未安裝 PowerPoint 的電腦上執行簡報,您可以將簡報另存為影片 (.mov) 檔案。 接著,您可以使用任何支援 QuickTime 影片的應用程式播放影片。

  1. 建立檔案,或開啟您要儲存的檔案。

  2. [檔案] 功能表上,按一下 [另存為影片]

  3. [另存新檔] 方塊中,鍵入檔案的名稱。

  4. 按一下 [儲存]

自動復原可協助復原在電源故障或其他在您編輯檔案時中斷您的問題後所編輯的檔案。 自動修復越常會保存檔案資訊,失敗後復原就愈完整。

不過,使用自動重新探索不會取代定期或當您完成編輯檔案時,將檔案另存。 您可能也會發現將多個檔案版本儲存為不同的檔案名 (例如,每次重大變更) 之後,您才能查看或返回較舊版本 。如有需要。

如果失敗之後,您選擇在開啟檔案後不要儲存已復原版本、刪除檔案,以及遺失未儲存的變更。 如果您儲存修復檔案,它會取代原始檔案,除非您指定新的檔案名。

  1. 在 [Word]、[PowerPoint] 或 [Excel] 功能表中,按一下 [喜好設定]。

  2. 按一下 [儲存]

  3. 自動重新探索方塊 中,輸入您想要的分鐘數,做為保存自動重新探索資訊之間的間隔。

    每次應用程式存檔自動重新探索資訊時,它會等候您在此處指定的分鐘數,然後再再次保存自動重新探索資訊。

在 Word for Mac 2011 中開啟以舊版 Word (Word for Mac 或 Word for Windows) 建立的文件時,相容模式會開啟。 [相容模式] 的字樣會顯示於文件視窗的標題列。 相容模式是指該份文件乃是以舊版 Word 建立或是以舊版檔案格式儲存。 在相容模式中,Word 2011 中的新增或改良功能均無法使用。 然而,使用者仍可使用與舊版檔案格式相容的功能編輯文件。

您可以在相容模式下工作,也可以將文件轉換成 Word 2011 檔案格式。 如果儲存為 Word 2011 格式,則文件的版面配置會顯示為如同在 Word 2011 中建立般,且檔案格式會從 .doc 變更為 .docx。 在此格式中,您可以存取 Word 2011 的新增與改良功能。 不過,舊版 Word 的使用者可能無法或難以編輯利用新增或增強功能所建立的文件部分。

在相容模式中行為有所不同的文件元素

下表中所列的元素在您使用相容模式後可能會永久變更。 即便稍後將文件轉換為 Word 2011,也無法將其轉換回 Word 2011 元素。

Word 2011 元素

在相容模式中的行為

書目

將會轉換成靜態文字。

封鎖作者

其他作者對文件所做的編輯相關資訊將會永久遺失。

引文

將會轉換成靜態文字。

進階的印刷樣式功能

所有字型支援的進階印刷樣式功能 (例如連字) 會在文件儲存為 .doc 檔案格式時移除。

Open XML 內嵌物件

將會永久轉換成靜態內容。

內容控制項中的預留位置文字

將會轉換成靜態文字。

相對文字方塊的位置

將會轉換成絕對位置。

文字方塊的文字對齊方式

所有尚未靠上對齊的文字將會轉換為靠上對齊的文字。

文字效果

文字效果 (例如反射、光暈、立體格式及立體旋轉) 都將遺失。

表格中的替代文字

表格中的替代文字會永久移除。

佈景主題、佈景主題色彩、佈景主題字型,及佈景主題效果

將會永久轉換成樣式。 如果檔案稍後在 Word 2011 中開啟,您將無法使用佈景主題變更樣式。

追蹤移動

轉換成刪除及插入。

文字藝術師

將會轉換成靜態文字。

下表中所列的文件元素在您使用相容模式後將會變更。 然而,如果稍後將文件轉換為 Word 2011,即可將其轉換為 Word 2011 元素。

Word 2011 元素

在相容模式中的行為

SmartArt 圖形

轉換成影像且無法編輯。

圖表

轉換成影像且無法編輯。

圖案與文字方塊

轉換成 .doc 檔案格式中所提供的效果。

方程式

對於相容模式中的文件,會以無法編輯的影像呈現。 如果文件以 Word 2011 檔案格式儲存,則方程式可加以編輯。

開啟相容模式

您可以使用相容模式建立與舊版 Word 相容的新文件。

  1. 開啟新文件。

  2. 按一下 [檔案] 功能表上的 [另存新檔]

  3. [另存新檔] 方塊中,輸入文件的名稱。

  4. [格式] 快顯功能表中,選取 [Word 97-2004 文件 (.doc)],然後按一下 [儲存]

    [相容模式] 的字樣會顯示於標題列中文件名稱的後方。

從相容模式轉換檔

[轉換文件] 命令會清除相容性選項,因此文件的版面配置會顯示為如同是在 Word 2011 中建立般。 如果檔案是 .doc 格式,則 [轉換文件] 命令也會將該檔案升級為 .docx 格式。 轉換文件後,即可存取 Word 2011 中的新增與增強功能。 不過,舊版 Word 的使用者可能無法或難以編輯使用 Word 2011 中的新增或增強功能所建立的部分文件部分。

  • [檔案] 功能表上,按一下 [轉換文件]

請參閱

什麼是 OneDrive?

什麼是商務用 OneDrive?

什麼是 SharePoint?

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

×