在 Visio 中建立時刻表

Visio 中的時程表可協助您規劃及傳達專案排程,方法是以容易閱讀及理解的格式顯示專案階段和期限。

取得時程表範本

  1. 在 Visio中,選取 [檔案] > [新增]。

  2. 在 [搜尋] 方塊中,輸入 [時程表]。

  3. 選取時程表範本,然後選取 [建立]。

佈置基礎

建立時程表的第一個步驟是選擇一個時程表圖形來代表專案的時間範圍。 [時程表] 圖形是您新增專案里程碑和事件的基礎。 您可以從三種樣式(圓柱形線條組塊)中選擇,以設定時程表的音調。

時刻表的不同樣式

建立時程表的基礎

若要尋找要開始的正確範本,請移至 [檔案] > [新增],然後在 [搜尋] 方塊中,輸入 [時程表]。

  1. 在 Visio中,開啟 [時程表] 範本。

  2. 從 [時間軸圖形] 樣板中,將其中一個時間軸圖形(區塊線條圓柱形)拖曳到繪圖頁面上。

    [設定時程表] 對話方塊隨即開啟。

  3. 在 [時間週期] 索引標籤的 [開始] 方塊中,輸入或選取專案的開始日期。

  4. 在 [完成時間]方塊中,輸入或選取專案的結束日期。

  5. 在 [縮放比例] 底下,為時間軸選擇時間刻度單位。

    • 如果您選擇 [],您也可以選擇要在幾周的哪一天開始。

    • 如果您選擇 [月份],您也可以選擇要開始會計年度的那一天。

  6. 在 [時間格式] 索引標籤上,于 [語言] 方塊中,選擇您要用於時程表的語言。

  7. 如果您想在時間軸末端顯示您在步驟3和4中所選擇的開始日期和結束日期,請將 [顯示開始日期] 和 [完成日期]核取方塊保持為已選取。 否則,請清除該核取方塊。

  8. 在 [第一個日期格式] 清單中,選擇您想要的日期外觀。

  9. 如果您想要在時程表上顯示每個時間刻度單位(您在步驟5中所選擇的單位),請保留已選取 [在時程表上顯示中期顯示時間刻度標記] 核取方塊。 否則,請清除該核取方塊。

  10. 在 [第二個日期格式] 清單中,選擇您想要的單位標籤外觀,或清除 [在中期時間刻度標記上顯示日期] 方塊。 

  11. 選取 [在移動標記時自動更新日期] 核取方塊。 這可確保當您在時程表上重新放置任何里程碑、間隔或其他標記時,與標記相關聯的日期會自動更新。

  12. 按一下 [確定]。

附註: 若要稍後變更這些設定,您可以用滑鼠右鍵按一下時間軸,然後按一下 [設定時程表]。

頁面頂端

新增里程碑、間隔及標記

在您有了時程表基礎之後,您就可以開始新增重要的內容:標示符,指出重要的階段性及事件。

具有里程碑與間隔的時刻表

標記類型

描述

里程碑

在時間軸上指出特定的里程碑日期(例如,必須將撰寫專案移交給 publisher 的日期)。

Interval

在時程表上指出重要的時間範圍(例如,撰寫初稿所需的時間)。 選擇與時程表樣式相符的間隔圖形。

[今天] 標記

反映從專案開始起所經過的時間量。 今天的標記會隨著真實世界的日期而自動變更,以顯示與下次期限相關的排程狀態。

在時程表上指出里程碑

  1. 從 [時間軸圖形] 樣板拖曳里程碑圖形,然後將它直接放在時間軸上。

  2. 在 [設定里程碑] 對話方塊中,輸入或選取里程碑的日期和時間。

  3. 在 [描述] 方塊中,輸入里程碑的描述。

  4. 在 [日期格式] 清單中,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更里程碑的日期,請在時程表上將里程碑拖曳到您要的位置。 里程碑上的日期會變更,以符合新的位置。

在時程表上指出時間範圍

  1. 從 [時間軸圖形] 樣板拖曳間隔圖形,然後將它直接放在時間軸上。

  2. 在 [開始日期] 和 [完成日期]方塊中,輸入或選取時間範圍的 [開始] 和 [結束] 日期。

  3. 在 [描述] 方塊中,輸入間隔的描述。

  4. 在 [日期格式] 清單中,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更間隔的時間範圍,請在時程表上拖曳綠色選取控點或移動您想要的間隔。 間隔的日期會變更,以符合新的位置。

將文字移出時程表

時間軸有時候會變擁擠。 若要讓您的時程表更容易閱讀,您可以將文字移出時程表本身,如下圖所示。

將時刻表上的文字移走

1. 按一下黃色控制項控點,選取間隔。

2. 將控制項控點拖曳到間隔圖形上方,將文字移至較好的位置。

3. 方括弧會自動標示間隔的開始和結束。 如果您想要變更方括弧的類型,請以滑鼠右鍵按一下方括弧,然後選取 [設定間隔類型]。

在時程表上指出經過的時間

  1. 從 [時間軸圖形] 樣板拖曳 [佔用時間] 圖形,然後將它直接放在時間軸上。 圖形會將其左端與時間軸的開頭對齊,並延伸至目前的日期。

  2. 將 [今日標記] 圖形從 [時間軸圖形] 樣板拖曳到時程表上。

  3. 圖形位於目前的實際日期。

    時刻表上的期間

每當您開啟的時程表繪圖中有 [時間] 或 [今天] 標記圖形時,這些圖形就會移動,以與目前的實際日期對齊。

頁面頂端

顯示時程表區段的詳細資料

您可以將現有時程表的區段展開為第二個時間軸,以顯示更多詳細資料。 展開的時程表代表原始時程表的區段,但您可以個別地使用它。 例如,您可以將里程碑或間隔新增至展開的時程表,就像在原始時程表中一樣。

如果您在原始時程表中新增里程碑或間隔,也會將它新增到展開的時程表中。 不過,如果您在展開的時程表中新增里程碑或間隔,就不會將它新增至原始時程表。

附註: 您必須在繪圖頁面上有一個時程表,才能建立展開的時程表。

顯示區段的詳細資料

  1. 從 [時間軸圖形],將 [展開的時程表] 圖形拖曳到頁面上。

  2. 在 [設定時間軸] 對話方塊中,指定您想要的 [時間週期] 和 [時間格式] 索引標籤上的展開時程表選項,然後按一下[確定]。 (開始和完成日期必須在原始時程表的時間週期內)。

  3. 展開的時程表隨即出現在繪圖頁面上,並顯示下列內容:

    • 灰色虛線可讓兩個時間軸產生關聯,並指出已展開的時程表所代表的原始時程表區段。

    • 共用里程碑及間隔。 這些專案會自動同步處理,因此,如果您在一個時間軸上變更這些專案,也會在另一個時程表上變更。

      附註: [展開] 時程表預設會使用與原始時程表相同的圖形類型。 若要變更圖形類型,請以滑鼠右鍵按一下展開的時程表,然後按一下 [設定時程表類型]。

提示: 若要快速變更展開時間軸的時間範圍,請拖曳黃色控制項控點。 展開的時程表上的日期會變更,以符合新的位置。

頁面頂端

同步處理里程碑或間隔

如果您在繪圖頁面上有多個時間軸,您可以將特定的間隔或里程碑同步處理到這些時間軸,讓它們總保持在併發。 例如,如果您變更了時間軸 A 上的里程碑日期,則時間軸 B 上的同步處理里程碑將會自動更新為新的日期資訊。 已同步的里程碑會透過移至時程表上更新的日期位置來自行調整。 

  1. 同步處理里程碑同步處理間隔拖曳到時程表上。

    [已同步處理的... ] 對話方塊隨即開啟。

  2. 開啟第一個下拉式清單,然後選取您要同步處理的現有里程碑或間隔。

  3. 選取日期格式

  4. 選取 [確定]。

修改時程表

不可避免、里程碑日期、進程所需時間的預測,甚至是專案結束日期的變化。 您可以輕鬆地修正並調整 Visio 時程表來回應變更。

您想要變更的專案

要採取的動作

專案開始或完成日期

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間週期] 索引標籤。 輸入或選取新的開始或完成日期,然後按一下[確定]

時間軸橫條圖上的分段數

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間週期] 索引標籤。 在 [時間刻度] 清單中,選擇不同的時間單位,然後按一下[確定]

時間軸日期和間隔的可見度

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間格式] 索引標籤。 在 [格式設定] 底下,選取或清除核取方塊,以顯示或隱藏時間軸上的日期或時間刻度標記。 按一下 [確定]。

時間軸欄上的箭頭外觀

以滑鼠右鍵按一下時間軸圖形,指向 [箭頭],然後選取您要的選項。

里程碑類型

以滑鼠右鍵按一下里程碑,指向 [設定里程碑類型],然後選擇您想要的樣式。

間隔類型

以滑鼠右鍵按一下間隔圖形,指向 [設定間隔類型],然後選擇您想要的樣式。

里程碑日期

以滑鼠右鍵按一下里程碑,然後按一下 [設定里程碑]。 輸入您想要的日期,然後按一下[確定]

時間範圍的日期

以滑鼠右鍵按一下間隔,然後按一下 [設定間隔]。 輸入您想要的日期,然後按一下[確定]

里程碑或時間範圍描述

按兩下與里程碑或間隔相關聯的文字。 選取 [描述],然後輸入您想要的新描述。 完成輸入後,請按 Esc。

與里程碑、間隔或 [今天] 標記相關聯的文字位置

選取圖形。 拖曳控制項控點來變更文字與時間軸列之間的距離,或文字的角度。

日期格式

以滑鼠右鍵按一下 [時間軸]、[里程碑] 或 [間隔],然後按一下 [設定時程表]、[設定里程碑] 或 [設定間隔]。 在 [日期格式] 清單中,按一下您想要的格式,然後按一下[確定]

頁面頂端

儲存要在其他地方使用的時程表圖片

您可以將 Visio 繪圖儲存為圖像。 接著,您可以將影像插入到另一個 Office 檔案中,例如 PowerPoint 簡報或 Word 檔。

  1. 開啟 Visio 繪圖,選取 [檔案] > [匯出]。

  2. 選取 [變更檔案類型]。

  3. 在 [儲存繪圖] 底下,選取其中一個圖形檔案類型,例如PNGSVG

  4. 選取 [另存新檔] 按鈕。

    [另存新檔] 對話方塊隨即開啟。

  5. 選擇要儲存影像檔案的位置,然後按一下 [儲存]。

您現在可以將影像插入到另一個 Office 檔案中了。 開啟該檔案,然後選取 [插入>圖片]。 如需詳細資訊,請參閱插入圖片

如果您有 Visio 方案 2,就能更輕鬆地將時程表繪圖傳送至 PowerPoint 投影片。 在功能區的 [視圖] 索引標籤上,使用 [投影片片斷] 窗格按鈕快速入門。 如需相關指示,請參閱從 Visio 建立 PowerPoint 簡報

取得時程表範本

  1. 在 Visio中,選取 [檔案] > [新增]。

  2. 選取 [範本類別] 底下的 [排程]。

  3. [選擇範本] 底下,選取 [時程表] 範本。

  4. 選取 [建立]。

佈置基礎

建立時程表的第一個步驟是選擇一個時程表圖形來代表專案的時間範圍。 [時程表] 圖形是您新增專案里程碑和事件的基礎。 您可以選擇各種樣式(例如圓柱形線條)來設定時程表的音調。

時刻表的不同樣式

建立時程表的基礎

若要尋找要開始的正確範本,請移至 [檔案] > [新增],然後在 [搜尋] 方塊中,輸入 [時程表]。

  1. 在 Visio中,開啟 [時程表] 範本。

  2. 從 [時間軸圖形] 樣板中,將其中一個時間軸圖形(區塊線條圓柱形)拖曳到繪圖頁面上。

    [設定時程表] 對話方塊隨即開啟。

  3. 在 [時間週期] 索引標籤的 [開始] 方塊中,輸入或選取專案的開始日期。

  4. 在 [完成時間]方塊中,輸入或選取專案的結束日期。

  5. 在 [縮放比例] 底下,為時間軸選擇時間刻度單位。

    • 如果您選擇 [],您也可以選擇要在幾周的哪一天開始。

    • 如果您選擇 [月份],您也可以選擇要開始會計年度的那一天。

  6. 在 [時間格式] 索引標籤上,于 [語言] 方塊中,選擇您要用於時程表的語言。

  7. 如果您想在時間軸末端顯示您在步驟3和4中所選擇的開始日期和結束日期,請將 [顯示開始日期] 和 [完成日期]核取方塊保持為已選取。 否則,請清除該核取方塊。

  8. 在 [第一個日期格式] 清單中,選擇您想要的日期外觀。

  9. 如果您想要在時程表上顯示每個時間刻度單位(您在步驟5中所選擇的單位),請保留已選取 [在時程表上顯示中期顯示時間刻度標記] 核取方塊。 否則,請清除該核取方塊。

  10. 在 [第二個日期格式] 清單中,選擇您想要的單位標籤外觀,或清除 [在中期時間刻度標記上顯示日期] 方塊。 

  11. 選取 [在移動標記時自動更新日期] 核取方塊。 這可確保當您在時程表上重新放置任何里程碑、間隔或其他標記時,與標記相關聯的日期會自動更新。

  12. 按一下 [確定]。

附註: 若要稍後變更這些設定,您可以用滑鼠右鍵按一下時間軸,然後按一下 [設定時程表]。

頁面頂端

新增里程碑、間隔及標記

在您有了時程表基礎之後,您就可以開始新增重要的內容:標示符,指出重要的階段性及事件。

具有里程碑與間隔的時刻表

標記類型

描述

里程碑

在時間軸上指出特定的里程碑日期(例如,必須將撰寫專案移交給 publisher 的日期)。

Interval

在時程表上指出重要的時間範圍(例如,撰寫初稿所需的時間)。 選擇與時程表樣式相符的間隔圖形。

[今天] 標記

反映從專案開始起所經過的時間量。 今天的標記會隨著真實世界的日期而自動變更,以顯示與下次期限相關的排程狀態。

在時程表上指出里程碑

  1. 從 [時間軸圖形] 樣板拖曳里程碑圖形,然後將它直接放在時間軸上。

  2. 在 [設定里程碑] 對話方塊中,輸入或選取里程碑的日期和時間。

  3. 在 [描述] 方塊中,輸入里程碑的描述。

  4. 在 [日期格式] 清單中,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更里程碑的日期,請在時程表上將里程碑拖曳到您要的位置。 里程碑上的日期會變更,以符合新的位置。

在時程表上指出時間範圍

  1. 從 [時間軸圖形] 樣板拖曳間隔圖形,然後將它直接放在時間軸上。

  2. 在 [開始日期] 和 [完成日期]方塊中,輸入或選取時間範圍的 [開始] 和 [結束] 日期。

  3. 在 [描述] 方塊中,輸入間隔的描述。

  4. 在 [日期格式] 清單中,選擇您想要的日期外觀。

  5. 按一下 [確定]。

提示: 若要快速變更間隔的時間範圍,請在時程表上拖曳綠色選取控點或移動您想要的間隔。 間隔的日期會變更,以符合新的位置。

將文字移出時程表

時間軸有時候會變擁擠。 若要讓您的時程表更容易閱讀,您可以將文字移出時程表本身,如下圖所示。

將時刻表上的文字移走

1. 按一下黃色控制項控點,選取間隔。

2. 將控制項控點拖曳到間隔圖形上方,將文字移至較好的位置。

3. 方括弧會自動標示間隔的開始和結束。 如果您想要變更方括弧的類型,請以滑鼠右鍵按一下方括弧,然後選取 [設定間隔類型]。

在時程表上指出經過的時間

  1. 從 [時間軸圖形] 樣板拖曳 [佔用時間] 圖形,然後將它直接放在時間軸上。 圖形會將其左端與時間軸的開頭對齊,並延伸至目前的日期。

  2. 將 [今日標記] 圖形從 [時間軸圖形] 樣板拖曳到時程表上。

  3. 圖形位於目前的實際日期。

    時刻表上的期間

每當您開啟的時程表繪圖中有 [時間] 或 [今天] 標記圖形時,這些圖形就會移動,以與目前的實際日期對齊。

頁面頂端

顯示時程表區段的詳細資料

您可以將現有時程表的區段展開為第二個時間軸,以顯示更多詳細資料。 展開的時程表代表原始時程表的區段,但您可以個別地使用它。 例如,您可以將里程碑或間隔新增至展開的時程表,就像在原始時程表中一樣。

如果您在原始時程表中新增里程碑或間隔,也會將它新增到展開的時程表中。 不過,如果您在展開的時程表中新增里程碑或間隔,就不會將它新增至原始時程表。

附註: 您必須在繪圖頁面上有一個時程表,才能建立展開的時程表。

顯示區段的詳細資料

  1. 從 [時間軸圖形],將 [展開的時程表] 圖形拖曳到頁面上。

  2. 在 [設定時間軸] 對話方塊中,指定您想要的 [時間週期] 和 [時間格式] 索引標籤上的展開時程表選項,然後按一下[確定]。 (開始和完成日期必須在原始時程表的時間週期內)。

  3. 展開的時程表隨即出現在繪圖頁面上,並顯示下列內容:

    • 灰色虛線可讓兩個時間軸產生關聯,並指出已展開的時程表所代表的原始時程表區段。

    • 共用里程碑及間隔。 這些專案會自動同步處理,因此,如果您在一個時間軸上變更這些專案,也會在另一個時程表上變更。

      附註: [展開] 時程表預設會使用與原始時程表相同的圖形類型。 若要變更圖形類型,請以滑鼠右鍵按一下展開的時程表,然後按一下 [設定時程表類型]。

提示: 若要快速變更展開時間軸的時間範圍,請拖曳黃色控制項控點。 展開的時程表上的日期會變更,以符合新的位置。

頁面頂端

同步處理里程碑或間隔

如果您在繪圖頁面上有多個時間軸,您可以將特定的間隔或里程碑同步處理到這些時間軸,讓它們總保持在併發。 例如,如果您變更了時間軸 A 上的里程碑日期,則時間軸 B 上的同步處理里程碑將會自動更新為新的日期資訊。 已同步的里程碑會透過移至時程表上更新的日期位置來自行調整。 

  1. 同步處理里程碑同步處理間隔拖曳到時程表上。

    [已同步處理的... ] 對話方塊隨即開啟。

  2. 開啟第一個下拉式清單,然後選取您要同步處理的現有里程碑或間隔。

  3. 選取日期格式

  4. 選取 [確定]。

修改時程表

不可避免、里程碑日期、進程所需時間的預測,甚至是專案結束日期的變化。 您可以輕鬆地修正並調整 Visio 時程表來回應變更。

您想要變更的專案

要採取的動作

專案開始或完成日期

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間週期] 索引標籤類型,或選取新的開始或完成日期,然後按一下[確定]。

時間軸橫條圖上的分段數

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間週期] 索引標籤。 在 [時間刻度] 清單中,選擇不同的時間單位,然後按一下[確定]

時間軸日期和間隔的可見度

以滑鼠右鍵按一下時間軸圖形,按一下 [設定時程表],然後移至 [時間格式] 索引標籤。 在 [格式設定] 底下,選取或清除核取方塊,以顯示或隱藏時間軸上的日期或時間刻度標記。 按一下 [確定]。

時間軸欄上的箭頭外觀

以滑鼠右鍵按一下時間軸圖形,然後按一下 [顯示開始箭頭] 或 [顯示完成箭頭]

里程碑類型

以滑鼠右鍵按一下里程碑,然後按一下 [設定里程碑類型]。 在 [里程碑類型] 清單中,按一下您想要的樣式,然後按一下[確定]

間隔類型

以滑鼠右鍵按一下間隔圖形,然後按一下 [設定間隔類型]。 選擇您想要的樣式,然後按一下[確定]

里程碑日期

以滑鼠右鍵按一下里程碑,然後按一下 [設定里程碑]。 輸入您想要的日期,然後按一下[確定]

時間範圍的日期

以滑鼠右鍵按一下間隔,然後按一下 [設定間隔]。 輸入您想要的日期,然後按一下[確定]

里程碑或時間範圍描述

按兩下與里程碑或間隔相關聯的文字。 選取 [描述],然後輸入您想要的新描述。

與里程碑、間隔或 [今天] 標記相關聯的文字位置

選取圖形。 拖曳控制項控點來變更文字與時間軸列之間的距離,或文字的角度。

日期格式

以滑鼠右鍵按一下 [時間軸]、[里程碑] 或 [間隔],然後按一下 [設定時程表]、[設定里程碑] 或 [設定間隔]。 在 [日期格式] 清單中,按一下您想要的格式,然後按一下[確定]

頁面頂端

儲存要在其他地方使用的時程表圖片

您可以將 Visio 繪圖儲存為圖像。 接著,您可以將影像插入到另一個 Office 檔案中,例如 PowerPoint 簡報或 Word 檔。

  1. 開啟 Visio 繪圖,選取 [檔案] > [儲存 & 傳送]。

  2. 選取 [變更檔案類型]。

  3. 在 [儲存繪圖] 底下,選取其中一個圖形檔案類型,例如PNGSVG

  4. 選取 [另存新檔] 按鈕。

    [另存新檔] 對話方塊隨即開啟。

  5. 選擇要儲存影像檔案的位置,然後按一下 [儲存]。

您現在可以將影像插入到另一個 Office 檔案中了。 開啟該檔案,然後選取 [插入>圖片]。 如需詳細資訊,請參閱插入圖片

另請參閱

在 Visio 與 Project 之間匯入及匯出時間表資料 

Visio 中的上方時程表秘訣

向物件提供詳細的圖表

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×