在 Visio for web 中查看、建立及編輯圖表

使用 Visio 網頁版,您就能以和其他 Office Online 文件相同的方式來檢視、建立和編輯圖表。 您也可以使用Visio 2013 或更新版本,在桌面應用程式中編輯圖表。

  • 在Visio 網頁版 您可以查看下列檔案格式: Visio 繪圖(.vsdx)、繪圖(.vsd)、XML 繪圖、啟用巨集繪圖(vsdm)。

  • 在 Visio 網頁版 中,您可以建立及編輯Visio 繪圖(.vsdx)檔案格式。

重要: 

檢視圖表

  1. 入 Office 365

  2. 瀏覽至公司用或學校用 OneDrive 資料夾或 Microsoft 365 中的 SharePoint 文件庫。

  3. 如有必要,請上傳 Visio 圖表 (.vsdx)。 如需詳細資訊,請參閱將檔案和資料夾上傳到文件庫

  4. 選取圖表,以在新的瀏覽器索引標籤中開啟它。

提示: 如果您有 Exchange Online、 Outlook.com或 Hotmail 帳戶,當您按一下附加至電子郵件的Visio 圖表時,就會直接在瀏覽器中開啟它。 

建立圖表

您可以採用多種不同的方式建立圖表。

從 SharePoint 文件庫或商務用 OneDrive 建立圖表

  1. 入 Office 365

  2. 瀏覽至公司用或學校用 OneDrive 資料夾或 Microsoft 365 中的 SharePoint 文件庫。

  3. 選取 [新增] > [Visio 繪圖]。

    新功能表

從應用程式啟動器建立圖表

  1. 入 Office 365

  2. 在頁面頂端的應用程式按鈕列中,選取 [ Visio Visio 圖示 ]。

    如果您在應用程式啟動器上沒有看到 [ Visio ],請選取 [所有應用程式],然後選取 [ visio]。

  3. 若要從 Visio 網頁版 圖表開始使用,請瀏覽 [圖庫] 來查看圖表和範例,然後選取 [建立]。

    如果您想要在建立新的繪圖檔案之前查看範例,請選取 [預覽 [預覽] 圖示 ]。

  4. 如果您想要從頭開始,請在頁面頂端選取 [空白繪圖]。

編輯圖表

您可以在 Visio 網頁版 和Visio 2013 或更新版本中編輯圖表。

在 Visio 網頁版 中編輯圖表

附註: 當您編輯圖表時,系統會自動為您儲存圖表。

  1. 入 Office 365

  2. 瀏覽至公司用或學校用 OneDrive 資料夾或 Microsoft 365 中的 SharePoint 文件庫。

  3. 按一下檔案名以開啟Visio 圖表。 根據預設,圖表會開啟以供檢視。

  4. 選取 [編輯圖表],然後選取 [在瀏覽器中編輯]。

    [在瀏覽器中編輯] 命令

提示:   

  • 若要從編輯快速切換至檢視,請選取 [檢視] > [閱讀檢視] [閱讀檢視] 圖示

  • 若要建立圖表,請選取 [檔案] > [新增] > [空白繪圖]。

在 Visio 桌面應用程式中編輯圖表

您可以在瀏覽器中編輯許多類型的圖表,但並非全部。 如果您看到「Visio Online 中不支援此 Visio 圖表中的一或多項功能」訊息,您仍然可以在Visio 2013 或更新版本中編輯圖表,並充分利用 Visio中的所有功能。 如需詳細資訊,請參閱為什麼在 Visio Online 中不支援某些功能進行編輯?

  1. 請執行下列其中一項操作:

    • 如果您正在查看圖表,請選取 [編輯圖表],然後選取 [在傳統型應用程式中編輯]。

      在 Visio 中編輯圖表
    • 如果您正在編輯圖表,請在功能區上,選取 [在傳統型應用程式中編輯]。

  2. 如果您打算在 Visio 網頁版 中編輯或共用圖表,請選取 [檔案] > [關閉],好讓圖表不會受到鎖定。

另請參閱

Visio Online 說明

為什麼在 Visio 網頁版中看不到 [在瀏覽器中編輯] 命令?

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×