從 Google 文件切換到 Windows 版 Word

共用和共同作業

在 Windows 版 Word 中共用和共同作業

在 web 版 Word 中,與同事共用您的檔案,立即開始共同作業。 您是否需要建立、共同編輯或查看您的版本歷程記錄,無論您身在何處,都能隨時隨地在任何地方使用 Word 進行工作。

共用您的文件

  1. 選取 [共用]。

    或者,選取 [檔案] > [共用]。

    附註: 如果您的檔案尚未儲存至 OneDrive,系統會提示您將檔案上傳至 OneDrive 以進行共用。

  2. 從下拉式清單中選取共用對象的名稱,或輸入名稱或電子郵件地址。

  3. 視需要新增訊息,然後選取 [傳送]。

    您有其他選項:

    • 選取 [複製連結]以建立要在電子郵件中共用的連結。

    • 選取 [Outlook],以便在 Outlook 網頁版中使用可共用的連結建立新的電子郵件。

    • 選取 [傳送複本],以建立要改成傳送的附件。

[共用] 圖示與對話方塊

共同編輯文件

共用檔之後,您就可以與其他人同時處理該檔案。

  • 選取您想要進行變更並開始編輯的位置。

    如果有其他人正在編輯檔,您就會看到他們的變更。

  • 彩色標幟會顯示目前每個人正在文件中進行作業的確切位置。

  • 輸入 @ 符號,以及某人名稱的前幾個字母來 @mention。

指出有多個作者正在使用某個文件的目前狀態標幟

新增註解

  • 選取 [校閱] > [新增註解]。

    或者,選取 [插入>新增批註]。 您也可以在檔中按一下滑鼠右鍵,然後選取 [新增批註]。

    註解泡泡 註解泡泡 會顯示在文件中有附註之處。

  • 輸入註解,然後選取 [張貼]。

Word 中的 [批註] 功能區

在 Word 中新增批註

回覆或刪除註解

  • 選取 [回覆] 回覆註解

  • 選取 [校閱] > [刪除註解]。

回復 Word 中的批註

檢閱註解

  • 選取 [顯示註解] 以顯示文件中的所有註解。

  • 選取Preview [預覽] 或 [下一步] ,在批註之間移動。

在 Word 中顯示批註

查看您的版本歷程記錄

  • 選取[檔案 >資訊] >版本歷程記錄]。

  • 選取檔案名 > 版本歷程記錄

Word 中的版本歷程記錄

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×